f38_final_gono-go_meeting_continued
MINUTES

#fedora-meeting: F38 Final Go/No-Go meeting continued

Meeting started by adamw at 00:00:39 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 00:00:49)
    1. the F28 Go/No Go meeting was paused temporarily while a new RC was staged. We will start with the testing matrices from this point as blockers remain unchanged (amoloney, 00:04:54)
    2. the previous info had a typo. The correct version of Fedora is F38 and the F38 Go/No Go meeting was paused temporarily while a new RC was staged. We will start with the testing matrices from this point as blockers remain unchanged (amoloney, 00:07:57)

  2. Current Status - Test Matrices (amoloney, 00:08:58)
    1. https://fedoraproject.org/wiki/Category:Fedora_38_Test_Results (amoloney, 00:09:16)
    2. RC-1.6 is essentially unchanged from RC-1.5: the contents are the same, we just re-ran the compose to avoid the network issues that caused several images to fail in RC-1.5 (adamw, 00:10:03)
    3. for this reason we will consider only 'smoke testing' of RC-1.6 necessary - that's testing the release-blocking images to be sure they boot and deploy normally (adamw, 00:10:28)
    4. at this point smoke testing of rc-1.6 is almost complete with no problems appearing (adamw, 01:31:09)
    5. Sufficient smoke testing of RC-1.6 has been completed without any problems (adamw, 01:46:35)

  3. Current Status - RC (amoloney, 01:47:20)
    1. RC-1.6 has all images except aarch64 silverblue, and no known blockers (adamw, 01:47:37)

  4. Go/No Go decision (amoloney, 01:49:06)
    1. https://pagure.io/releng/issue/11306#comment-851442 ? (adamw, 01:51:42)
    2. https://koji.fedoraproject.org/koji/taskinfo?taskID=99907669 (nirik, 02:01:56)

  5. Polling (amoloney, 02:08:09)
    1. AGREED: Fedora Linux 38 Final is GO (amoloney, 02:09:31)
    2. Fedora Linux 38 Final will release on the early target date (2022-04-18) (amoloney, 02:11:21)
    3. ACTION: amoloney to announce decision (amoloney, 02:11:56)

  6. Open Floor (amoloney, 02:12:04)


Meeting ended at 02:17:34 UTC (full logs).

Action items

  1. amoloney to announce decision


Action items, by person

  1. amoloney
    1. amoloney to announce decision


People present (lines said)

  1. adamw (149)
  2. geraldosimiao (52)
  3. amoloney (41)
  4. coremodule (38)
  5. nirik (36)
  6. davdunc[m (25)
  7. tflink[m] (21)
  8. dustymabe (19)
  9. pboy (16)
  10. Eighth_Doctor (16)
  11. zodbot (13)
  12. pwhalen (3)
  13. farribeiro (2)
  14. mattdm (2)
  15. itguyeric (2)


Generated by MeetBot 0.4.