fedora-server
MINUTES

#fedora-meeting: fedora-server

Meeting started by pboy at 17:00:29 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboy, 17:00:39)
  2. Agenda (pboy, 17:02:47)
    1. Follow up actions (pboy, 17:02:54)
    2. F38 Beta testing. (pboy, 17:03:01)
    3. F38 - Shorter Shutdown Timer (pboy, 17:03:38)
    4. Fedora Website revamp – Fedora Server Edition pages (pboy, 17:03:51)
    5. Using Ansible to install and configure Wildfly (pboy, 17:03:59)
    6. Open Floor (pboy, 17:04:06)

  3. 1. Follow up actions (pboy, 17:04:40)
    1. ACTION: pboy to open a thread about meeting time change on mailing list – outdated by decision (pboy, 17:04:48)
    2. ACTION: pboy will write a info about changing the timeout value and nirik will review – still work in progress (pboy, 17:04:57)
    3. No further open actions (pboy, 17:05:40)

  4. 2. F38 Beta testing (pboy, 17:05:52)
    1. https://pagure.io/fedora-server/issue/99 (pboy, 17:06:02)

  5. 3. F38 - Shorter Shutdown Timer (pboy, 17:12:39)
    1. issue #96: https://pagure.io/fedora-server/issue/96 (pboy, 17:12:47)
    2. Mailing list discussion: https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/N6TW6EBPG5Q6D6SEV4FFGQH3E6HUTVE2/ (pboy, 17:13:03)
    3. https://src.fedoraproject.org/rpms/fedora-release/pull-request/256 (pboy, 17:13:24)
    4. https://bodhi.fedoraproject.org/updates/FEDORA-2023-814ffcaf1b (pboy, 17:13:55)

  6. 4. Fedora Website revamp – Fedora Server Edition pages (pboy, 17:20:53)
    1. Issue #66: https://pagure.io/fedora-server/issue/66 (pboy, 17:21:03)
    2. https://fedora.gitlab.io/websites-apps/fedora-websites/fedora-websites-3.0/server/ (pboy, 17:21:20)
    3. https://discussion.fedoraproject.org/t/fedora-server-front-page-revamp-looking-for-feedback/79037/9 (pboy, 17:21:41)
    4. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/RUBKGEFG3OWHQXOZNBNDAE7VJJQ2YDA7/ (pboy, 17:22:00)
    5. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/42HPTYDERGRWVHJFKBMGO545C5WXYNDZ/ (pboy, 17:22:16)
    6. AGREED: Server WG would like to get a "Documentation" button/link between Download and Community in the herfe graphic (pboy, 17:29:27)
    7. AGREED: Server WG is content with the feature list and descriptions. (pboy, 17:34:48)

  7. 5. Using Ansible to install and configure Wildfly (pboy, 17:36:12)
    1. https://pagure.io/fedora-server/issue/60 (pboy, 17:36:21)
    2. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/AVVCF266QN43SRQ4LDCYITZC5ZVJFALD/ (pboy, 17:36:53)
    3. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/SYVECUPODIYQRS5IVQIMXRV7HFDRSYWB/ (pboy, 17:37:04)

  8. 5. Open Floor (pboy, 17:55:35)


Meeting ended at 18:05:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pboy (122)
  2. eseyman (25)
  3. cooltshirtguy (11)
  4. zodbot (9)
  5. sgallagh (3)
  6. nirik (3)
  7. copperi[m] (1)


Generated by MeetBot 0.4.