fesco
MINUTES

#fedora-meeting: FESCO (2023-03-28)

Meeting started by zbyszek at 17:00:01 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 17:00:04)
  2. #2966 request new group aiven-and-friends (zbyszek, 17:02:19)
    1. The idea is approved in general and we'll try to figure out the text of the rule outside of the meeting. (zbyszek, 17:21:39)
    2. ACTION: nirik to make a proposal (zbyszek, 17:22:30)
    3. ACTION: davide to help also (zbyszek, 17:22:44)

  3. #2951 Proposal: policy for resubmitting rejected proposals (zbyszek, 17:23:11)
    1. there is not enough support for mhroncok's amendment (mhroncok, 17:38:42)

  4. Next week's chair (zbyszek, 17:39:07)
    1. ACTION: nirik will chair the next meeting (zbyszek, 17:42:40)

  5. Open Floor (zbyszek, 17:42:49)


Meeting ended at 17:50:27 UTC (full logs).

Action items

  1. nirik to make a proposal
  2. davide to help also
  3. nirik will chair the next meeting


Action items, by person

  1. davide
    1. davide to help also
  2. nirik
    1. nirik to make a proposal
    2. nirik will chair the next meeting


People present (lines said)

  1. zbyszek (58)
  2. mhroncok (33)
  3. nirik (32)
  4. zodbot (20)
  5. decathorpe (18)
  6. Eighth_Doctor (12)
  7. davide (9)
  8. mhayden (5)
  9. music[m] (5)
  10. dcantrell (4)
  11. sgallagh (3)
  12. smooge (1)
  13. music (0)
  14. Conan_Kudo (0)
  15. Pharaoh_Atem (0)
  16. Son_Goku (0)
  17. King_InuYasha (0)
  18. Sir_Gallantmon (0)


Generated by MeetBot 0.4.