fedora-qa
MINUTES

#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:39 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 15:00:59)
  2. Previous meeting follow-up (adamw, 15:07:24)
    1. ACTION: adamw to read up on how the matrix/irc bridging works for topic setting, and get sumantro appropriate rights to set topics on both sides in the test day channel (adamw, 15:08:13)

  3. Window manager release criterion proposal (adamw, 15:11:12)
    1. kparal proposed a criterion covering window manager functionality on release-blocking desktops: https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/UDMAC7IGJGHG4TBN32BPBCJCZOLWTDQG/ (adamw, 15:12:00)

  4. Fedora 38 status (adamw, 15:28:40)
    1. Beta is out, thanks again to all who worked on it (adamw, 15:28:51)
    2. Final freeze is scheduled for April 4 (adamw, 15:29:17)
    3. blocker review meeting follows this meeting over in #fedora-blocker-review (adamw, 15:29:31)

  5. Test Day / community event status (adamw, 15:46:15)
    1. several test days finished up since the last meeting, including DNF test day - https://testdays.fedoraproject.org/events/152 - and kernel 6.2 test week - https://testdays.fedoraproject.org/events/148 (adamw, 15:50:27)
    2. we also had the GNOME core - https://testdays.fedoraproject.org/events/150 - and apps - https://testdays.fedoraproject.org/events/151 test days, and i18n test week - https://testdays.fedoraproject.org/events/147 (adamw, 15:51:20)
    3. ACTION: adamw to check in with sumantro on status of iot and coreos test weeks (adamw, 15:53:39)

  6. Open floor (adamw, 15:53:43)


Meeting ended at 15:57:58 UTC (full logs).

Action items

  1. adamw to read up on how the matrix/irc bridging works for topic setting, and get sumantro appropriate rights to set topics on both sides in the test day channel
  2. adamw to check in with sumantro on status of iot and coreos test weeks


Action items, by person

  1. adamw
    1. adamw to read up on how the matrix/irc bridging works for topic setting, and get sumantro appropriate rights to set topics on both sides in the test day channel
    2. adamw to check in with sumantro on status of iot and coreos test weeks


People present (lines said)

  1. adamw (73)
  2. LunaJernberg[m] (22)
  3. kparal (19)
  4. zodbot (10)
  5. geraldosimiao (10)
  6. lruzicka (9)
  7. kalev (3)
  8. neil (1)


Generated by MeetBot 0.4.