fedora-qa
LOGS
16:01:18 <adamw> #startmeeting Fedora QA meeting
16:01:18 <zodbot> Meeting started Mon Feb  6 16:01:18 2023 UTC.
16:01:18 <zodbot> This meeting is logged and archived in a public location.
16:01:18 <zodbot> The chair is adamw. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:01:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:18 <zodbot> The meeting name has been set to 'fedora_qa_meeting'
16:01:19 <adamw> #meetingname fedora-qa
16:01:19 <zodbot> The meeting name has been set to 'fedora-qa'
16:01:20 <adamw> #topic Roll Call
16:02:12 * coremodule is present
16:03:11 <lruzicka> .hello2
16:03:12 <zodbot> lruzicka: lruzicka 'Lukáš Růžička' <lruzicka@redhat.com>
16:03:13 <adamw> ahoyhoy folks, who's around?
16:03:24 <lruzicka> hello, adam, me here
16:03:41 <kparal> .hello
16:03:41 <zodbot> kparal: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
16:04:31 <bcotton> .hello2
16:04:32 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
16:04:32 * kparal is here
16:05:22 <adamw> hi, everyone
16:05:50 <coremodule> hi adamw, whats the weather like where you are?
16:07:30 <adamw> grey!
16:07:36 <adamw> #topic Previous meeting follow-up
16:07:37 <adamw> #info i got nothin'
16:07:40 <adamw> anyone got somethin'?
16:09:18 <lruzicka> not here
16:10:22 <kparal> no
16:11:18 <adamw> allllrighty then
16:11:30 <adamw> #topic Fedora 38 status
16:12:26 <adamw> #info Rawhide is mostly working fine at the moment, aside from the known issues with anaconda text/rescue/serial console boot, and the ongoing mystery with kde not working with the new mesa builds on llvmpipe
16:12:56 <adamw> f38 will branch from rawhide, uh, Real Soon Now (tm)
16:13:03 <bcotton> Tomorrow!
16:13:24 <adamw> well, if it's 02-07 at 00:00 UTC, that would be...soon
16:13:28 <adamw> i don't recall what time we do it
16:14:44 <bcotton> Generally whenever someone presses the button, I think. But that's probably humaton and I don't think he'll be staying up late to do it
16:15:22 <bcotton> The BZ branching will happen earlier than usual because I'm 6 hours in the future from where I normally am
16:16:03 <bcotton> But anyway, yes, RSN is valid
16:16:31 <adamw> #info F38 will branch from Rawhide at some point within the next 28 hoursish
16:18:28 <adamw> anything else notable going on with f38?
16:18:45 <adamw> i guess after branch we may want to check in on the status of the more scarifying features
16:22:10 <lruzicka> the branching has come earlier than I expected :D
16:24:53 <adamw> #topic Test Day / community event status
16:25:12 <adamw> #info the Call for Test Days went out last month: https://communityblog.fedoraproject.org/call-for-fedora-linux-38-test-days/
16:26:09 <adamw> #info we have tickets for GNOME, i18n, Cloud, FCOS and IoT test events filed at https://pagure.io/fedora-qa/issues so far, no dates yet
16:27:48 <adamw> #topic Open floor
16:27:52 <adamw> any other business?
16:32:16 <bcotton> One question for Friday's Fedora Facts purposes
16:32:39 <bcotton> Do you plan on starting blocker review meetings next week or are you planning to wait a little longer?
16:33:27 <bcotton> Airplane wifi willing, I'll send a blocker review email on Friday
16:35:39 <adamw> i generally sort of wait until we need one
16:35:54 <adamw> i looked at the list on friday and it didn't seem necessary
16:36:22 <bcotton> Ack
16:36:46 <kparal> we should probably send a request to test list for people to starting voting in blocker tickets
16:37:36 <adamw> yeah, that wouldn't hurt
16:37:56 <adamw> #action adamw to send out mail asking folks to vote on blockers in tickets
16:38:03 <adamw> ooo, now we'll have something for the followup section next time! exciting
16:38:23 <adamw> i'll just note that my 'grouped critical path' stuff went into production last week
16:38:44 <adamw> which basically means updates aren't just "critical path or not" any more, they are tagged as being in specific critpath groups
16:38:51 <adamw> which allows openqa to run more targeted sets of tests
16:39:43 <kparal> thanks, that is great
16:40:22 <lruzicka> interesting
16:40:22 <adamw> i'm now working on tweaking comps a bit to make this more 'effective' (currently due to the makeup of critical-path-base especially, we still have a lot of updates getting all tests run on them which don't really need it)
16:43:06 <adamw> alrighty, if that's everything, we can wrap it up...
16:44:29 <adamw> thanks for coming, folks!
16:44:34 <adamw> #endmeeting