flatpak-sig
MINUTES

#fedora-meeting: Fedora Flatpak Packaging SIG

Meeting started by kalev at 15:00:33 UTC (full logs).

Meeting summary

  1. First Meeting (kalev, 15:00:48)
  2. Introductions (kalev, 15:02:41)
    1. https://etherpad.opensuse.org/p/fedora-flatpaks-sig ?* (travier, 15:03:05)

  3. Announcements (kalev, 15:09:26)
    1. yselkowitz has added ~20 new flatpaks over the last two weeks and got flatseal packaged -- awesome work! (kalev, 15:10:16)

  4. Why do we need Fedora Flatpaks? (kalev, 15:16:22)
  5. openh264 (kalev, 15:31:44)
    1. Kalev has a plan how to do the openh264 flatpak runtime extension using Cisco hosted openh264 rpms (kalev, 15:40:49)
    2. https://github.com/fedora-silverblue/issue-tracker/issues/288 (travier, 15:43:17)

  6. flatpak-sig Fedora group and access to flatpaks/ namespace in dist-git (kalev, 15:45:43)
    1. ACTION: Kalev to set up flatpak-sig pagure group for flatpaks/ namespace (kalev, 15:49:21)

  7. KDE/Qt runtime? (kalev, 15:50:55)
    1. The KDE SIG is interested in taking the KDE/Qt runtime under KDE SIG umbrella (kalev, 15:58:56)


Meeting ended at 16:00:58 UTC (full logs).

Action items

  1. Kalev to set up flatpak-sig pagure group for flatpaks/ namespace


People present (lines said)

  1. kalev (86)
  2. travier (55)
  3. tpopela[m] (18)
  4. zodbot (13)
  5. yselkowitz[m] (12)
  6. OwenTaylor[m] (10)
  7. rishi[m] (9)
  8. JanGrulich[m] (8)
  9. TheEvilSkeleton (7)
  10. AllanDay[m] (4)
  11. JanBeran[m] (1)
  12. adamw (1)


Generated by MeetBot 0.4.