fedora-server
MINUTES

#fedora-meeting: fedora-server

Meeting started by pboy at 18:00:21 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboy, 18:00:29)
  2. Agenda (pboy, 18:03:50)
    1. Follow up actions (pboy, 18:04:11)
    2. Shorter Shutdown Timer (pboy, 18:04:26)
    3. Using Ansible to install and configure Wildfly (pboy, 18:04:40)
    4. Server WG work program for upcomming year (pboy, 18:04:52)
    5. Open floor (pboy, 18:05:03)

  3. Follow up actions (pboy, 18:07:20)
  4. Shorter Shutdown Timer (pboy, 18:08:07)
    1. ACTION: nirik will look up the services in our technical specification and check for time out value (pboy, 18:20:00)

  5. web site revamp (pboy, 18:35:58)
    1. https://fedora.gitlab.io/websites-apps/fedora-websites/fedora-websites-3.0/coreos/ (mowest, 18:36:51)
    2. ACTION: pboy to create a ticket to collect our central messages for the new web site. (pboy, 18:41:55)

  6. Using Ansible to install and configure Wildfly (pboy, 18:43:25)
    1. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/HEHEXBYFVD6E6SG33SOGJBREAEBJHGLE/ (pboy, 18:44:26)
    2. https://gitlab.com/jwhimpel/wildfly-ansible (cooltshirtguy, 18:47:48)

  7. Server WG work program for upcomming year (pboy, 18:50:11)
  8. Open floor (pboy, 18:52:00)


Meeting ended at 19:09:30 UTC (full logs).

Action items

  1. nirik will look up the services in our technical specification and check for time out value
  2. pboy to create a ticket to collect our central messages for the new web site.


Action items, by person

  1. nirik
    1. nirik will look up the services in our technical specification and check for time out value
  2. pboy
    1. pboy to create a ticket to collect our central messages for the new web site.


People present (lines said)

  1. pboy (122)
  2. nirik (41)
  3. mowest (32)
  4. eseyman (24)
  5. cooltshirtguy (15)
  6. cmurf (12)
  7. zodbot (10)
  8. jwhimpel (5)
  9. copperi[m] (1)


Generated by MeetBot 0.4.