fesco
MINUTES

#fedora-meeting: FESCO (2023-01-17)

Meeting started by zbyszek at 17:01:15 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 17:01:18)
  2. #2928 Change: Shorter Shutdown Timer (zbyszek, 17:03:38)
    1. AGREED: REJECTED (+3,1,-3) (zbyszek, 17:33:55)
    2. AGREED: Change is approved with a timeout of 45 s and the caveat that editions must be able to override the change (+8,0,-1) (zbyszek, 18:02:24)

  3. #2930 Change: Rpmautospec by Default (zbyszek, 18:03:11)
    1. AGREED: APPROVED (+6, 0, -1) (zbyszek, 18:22:06)
    2. ACTION: nils to work with sgallagh on maintainance access (zbyszek, 18:22:38)

  4. Next week's chair (zbyszek, 18:22:56)
    1. ACTION: zbyszek will chair next meeting (zbyszek, 18:24:25)

  5. Open Floor (zbyszek, 18:24:29)


Meeting ended at 18:26:01 UTC (full logs).

Action items

  1. nils to work with sgallagh on maintainance access
  2. zbyszek will chair next meeting


Action items, by person

  1. nils
    1. nils to work with sgallagh on maintainance access
  2. sgallagh
    1. nils to work with sgallagh on maintainance access
  3. zbyszek
    1. zbyszek will chair next meeting


People present (lines said)

  1. zbyszek (85)
  2. MichaelCatanzaro (40)
  3. nirik (30)
  4. decathorpe (29)
  5. sgallagh (29)
  6. mhroncok (26)
  7. zodbot (22)
  8. nils (16)
  9. mhayden (12)
  10. music[m] (10)
  11. dcantrell (9)
  12. cmurf (8)
  13. Eighth_Doctor (6)
  14. AllanDay[m] (5)
  15. bcotton (1)
  16. music (0)
  17. Conan_Kudo (0)
  18. Pharaoh_Atem (0)
  19. Son_Goku (0)
  20. King_InuYasha (0)
  21. Sir_Gallantmon (0)


Generated by MeetBot 0.4.