fedora-server
MINUTES

#fedora-meeting: fedora-server

Meeting started by pboy at 17:00:37 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboy, 17:00:45)
  2. Agenda (pboy, 17:03:10)
    1. 1. Discussion of the meeting start time (pboy, 17:03:33)
    2. 2. Server critical path definition proposal (pboy, 17:03:52)
    3. 3. Server WG work program for upcoming year (pboy, 17:04:20)
    4. 4. Open Floor (pboy, 17:04:33)

  3. 1. Discussion of the meeting start time (pboy, 17:05:47)
    1. AGREED: We'll start our meeting one hour later during winter time. (pboy, 17:08:43)

  4. 2. Server critical path definition proposal (pboy, 17:09:31)
  5. 3. Server WG work program for upcoming year (pboy, 17:20:20)
  6. . 4. Open Floor (pboy, 18:06:14)


Meeting ended at 18:15:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pboy (99)
  2. eseyman (34)
  3. mowest (21)
  4. cooltshirtguy (16)
  5. zodbot (9)
  6. jwhimpel (5)
  7. adamw (2)


Generated by MeetBot 0.4.