eln
MINUTES

#fedora-meeting: ELN (2022-10-07)

Meeting started by sgallagh at 16:01:12 UTC (full logs).

Meeting summary

  1. Init Process (sgallagh, 16:01:12)
  2. Compose Status (sgallagh, 16:04:41)
    1. The repo creation is working on all arches at the moment. We are still having issues with the container image generation on ppc64le and aarch64 (sgallagh, 16:05:12)

  3. ELN Rebuild Status (sgallagh, 16:19:07)
    1. https://github.com/tdawson/eln-fail-work (tdawson, 16:20:06)
    2. Golang packages need to be updated to use %golang_arches which differs between Fedora and ELN (sgallagh, 16:24:37)

  4. ELN divergent branches (sgallagh, 16:28:26)
    1. ACTION: salimma to document the ELN branch process for maintainers and the SoP for the ELN SIG (sgallagh, 16:48:03)

  5. Open Floor (sgallagh, 16:48:08)
    1. https://github.com/minimization/content-resolver-input/blob/main/configs/eln_extras_meta.yaml (davide, 16:50:32)
    2. https://github.com/minimization/content-resolver/blob/master/test_config_files.py (tdawson, 16:59:24)


Meeting ended at 17:01:13 UTC (full logs).

Action items

  1. salimma to document the ELN branch process for maintainers and the SoP for the ELN SIG


Action items, by person

  1. salimma
    1. salimma to document the ELN branch process for maintainers and the SoP for the ELN SIG


People present (lines said)

  1. sgallagh (86)
  2. salimma (41)
  3. tdawson (26)
  4. davide (19)
  5. zodbot (10)
  6. smooge (1)
  7. dcavalca (0)


Generated by MeetBot 0.4.