fesco
MINUTES

#fedora-meeting: FESCO (2022-10-04)

Meeting started by mhayden at 17:00:00 UTC (full logs).

Meeting summary

  1. init process (mhayden, 17:00:17)
  2. #2877 Change: SWIG 4.1.0 (mhayden, 17:04:04)
  3. #2870 Change proposal: Replace DNF with DNF5 (mhayden, 17:05:27)
    1. ACTION: mhayden to update #2870 with a request for phases/checkpoints (mhayden, 17:24:01)

  4. #2865 Change: Strong crypto settings: phase 3, forewarning 2/2 (mhayden, 17:25:33)
    1. ACTION: mhayden to update 2865 with a summary from the meeting (mhayden, 17:39:02)

  5. Next week's chair (mhayden, 17:40:35)
    1. ACTION: mhroncok to chair next week's meeting 🪑 (mhayden, 17:43:10)

  6. Open Floor (mhayden, 17:43:40)


Meeting ended at 17:46:33 UTC (full logs).

Action items

  1. mhayden to update #2870 with a request for phases/checkpoints
  2. mhayden to update 2865 with a summary from the meeting
  3. mhroncok to chair next week's meeting 🪑


Action items, by person

  1. mhayden
    1. mhayden to update #2870 with a request for phases/checkpoints
    2. mhayden to update 2865 with a summary from the meeting
  2. mhroncok
    1. mhroncok to chair next week's meeting 🪑


People present (lines said)

  1. mhayden (69)
  2. zbyszek (29)
  3. gotmax[m] (25)
  4. zodbot (18)
  5. mhroncok (18)
  6. salimma (9)
  7. nirik (8)
  8. sgallagh (5)
  9. davide (4)
  10. music[m] (3)
  11. bcotton (1)
  12. decathorpe (0)
  13. dcantrell (0)
  14. music (0)
  15. Conan_Kudo (0)
  16. Pharaoh_Atem (0)
  17. Son_Goku (0)
  18. King_InuYasha (0)
  19. Sir_Gallantmon (0)
  20. Eighth_Doctor (0)


Generated by MeetBot 0.4.