fedora-qa
MINUTES

#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:01:54 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 15:02:01)
  2. Previous meeting follow-up (adamw, 15:07:41)
    1. "adamw to work on F37 Beta common issues" - did that, I think everything nominated was covered. (adamw, 15:08:37)

  3. Fedora 37 status (adamw, 15:11:28)
    1. https://gitlab.gnome.org/GNOME/gnome-maps/-/issues/491 (lruzicka, 15:19:19)

  4. Release criteria proposal status (adamw, 15:19:42)
    1. Windows Bitlocker criterion amendment proposal is live, currently doesn't seem to have any opposition (adamw, 15:35:02)
    2. ACTION: adamw to activate the Bitlocker amendment this week if nobody pops up to oppose it (adamw, 15:35:15)
    3. the GNOME Shell extension criterion proposal was not supported by the desktop team, so I'm considering that dropped for now (adamw, 15:35:44)

  5. Test Day / community event status (adamw, 15:41:16)
    1. https://testdays.fedoraproject.org/events/142 (coremodule, 15:42:22)
    2. IoT Test Day went off last week: https://testdays.fedoraproject.org/events/142 (adamw, 15:42:52)
    3. test day publicity was lacking lately as sumantro was out sick and we missed arranging cover, apologies for that (adamw, 15:51:16)
    4. CoreOS and upgrade test days are coming soon (adamw, 15:53:42)

  6. Open floor (adamw, 15:53:47)


Meeting ended at 15:57:42 UTC (full logs).

Action items

  1. adamw to activate the Bitlocker amendment this week if nobody pops up to oppose it


Action items, by person

  1. adamw
    1. adamw to activate the Bitlocker amendment this week if nobody pops up to oppose it


People present (lines said)

  1. adamw (41)
  2. zodbot (16)
  3. tablepc_ (16)
  4. bcotton (7)
  5. lruzicka (7)
  6. coremodule (6)
  7. SumantroMukherje (5)
  8. kparal (4)
  9. Southern_Gentlem (2)
  10. pboy (1)


Generated by MeetBot 0.4.