fesco
MINUTES

#fedora-meeting: FESCO (2022-08-23)

Meeting started by mhayden at 17:00:00 UTC (full logs).

Meeting summary

  1. init process (mhayden, 17:00:21)
  2. #2853 Reduce default service timeout to 15s (mhayden, 17:05:29)
    1. ACTION: mhayden to update 2853 with a request to submit a change for F38 instead (mhayden, 17:09:51)

  3. #2855 Improve package orphaning process (mhayden, 17:10:22)
    1. https://pagure.io/fesco/issue/2852#comment-811351 (mhayden, 17:15:30)
    2. https://pagure.io/fesco/issue/2856#comment-812124 (mhayden, 17:15:37)
    3. ACTION: mhroncok to share script output or the script that does the unresponsive maintainer work at the end (mhayden, 17:20:54)
    4. https://pagure.io/releng/blob/main/f/scripts/distgit/retire_packagers.py (mhroncok, 17:25:29)
    5. https://pagure.io/releng/blob/main/f/scripts/distgit/retire_packagers.py (mhayden, 17:26:00)

  4. #2849 enable systemd preset for waagent.service (WALinuxAgent) (mhayden, 17:31:50)
    1. ACTION: mhayden to update #2849 and ask for a devel thread and how walinuxagent communicates w/azure's cloud (mhayden, 17:38:09)

  5. Next week's chair (mhayden, 17:38:58)
    1. ACTION: mhayden to chair the next meeting and he will actually follow the instructions (mhayden, 17:41:04)

  6. Open Floor (mhayden, 17:41:13)
    1. https://pagure.io/fesco/fesco-docs/pull-request/69 (mhayden, 17:42:29)
    2. https://pagure.io/fesco/fesco-docs/pull-request/68 (mhayden, 17:42:34)
    3. ACTION: everyone go vote on both FESCo PRs (#68 and #69) please (mhayden, 17:45:02)


Meeting ended at 17:46:52 UTC (full logs).

Action items

  1. mhayden to update 2853 with a request to submit a change for F38 instead
  2. mhroncok to share script output or the script that does the unresponsive maintainer work at the end
  3. mhayden to update #2849 and ask for a devel thread and how walinuxagent communicates w/azure's cloud
  4. mhayden to chair the next meeting and he will actually follow the instructions
  5. everyone go vote on both FESCo PRs (#68 and #69) please


Action items, by person

  1. mhayden
    1. mhayden to update 2853 with a request to submit a change for F38 instead
    2. mhayden to update #2849 and ask for a devel thread and how walinuxagent communicates w/azure's cloud
    3. mhayden to chair the next meeting and he will actually follow the instructions
  2. mhroncok
    1. mhroncok to share script output or the script that does the unresponsive maintainer work at the end


People present (lines said)

  1. mhayden (96)
  2. mhroncok (49)
  3. zodbot (22)
  4. nirik (19)
  5. zbyszek (19)
  6. bcotton (8)
  7. music[m] (7)
  8. kalev (7)
  9. decathorpe (6)
  10. Eighth_Doctor (6)
  11. salimma (2)
  12. sgallagh (0)
  13. dcantrell (0)
  14. music (0)
  15. Conan_Kudo (0)
  16. Pharaoh_Atem (0)
  17. Son_Goku (0)
  18. King_InuYasha (0)
  19. Sir_Gallantmon (0)


Generated by MeetBot 0.4.