eln
MINUTES

#fedora-meeting: ELN (2022-07-15)

Meeting started by sgallagh at 16:00:47 UTC (full logs).

Meeting summary

  1. Init Process (sgallagh, 16:01:01)
  2. Open Floor (sgallagh, 16:06:32)
    1. AGREED: reuse the Fedora Change Process for ELN, treating Fedora releases as ELN milestones for the purposes of planning. (+4, 0, -0) (sgallagh, 16:26:57)
    2. https://odcs.fedoraproject.org/composes/odcs-26450/compose/Extras/source/tree/Packages/ (sgallagh, 16:30:13)


Meeting ended at 16:36:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (39)
  2. smooge (27)
  3. zodbot (16)
  4. davide (14)
  5. Eighth_Doctor (3)
  6. nirik (1)


Generated by MeetBot 0.4.