fesco
MINUTES

#fedora-meeting: FESCO (2022-07-05)

Meeting started by zbyszek at 17:00:34 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 17:00:37)
  2. #2759 Proposal: periodic check on packagers reachability (zbyszek, 17:03:19)
    1. ACTION: mattia so submit another version taking into account comments in the ticket and on the pull request (zbyszek, 17:16:42)

  3. #2804 Change proposal: Fallback Hostname (zbyszek, 17:17:33)
    1. AGREED: APPROVED(+7, 1, 0) (zbyszek, 17:21:04)

  4. #2817 Change proposal: Add -fno-omit-frame-pointer to default compilation flags (zbyszek, 17:21:14)
    1. ACTION: DaanDeMeyer to add more information to the proposal (zbyszek, 17:38:44)

  5. Next week's chair (zbyszek, 17:41:40)
    1. ACTION: decathorpe will (host)chair next meeting (zbyszek, 17:43:12)

  6. Open Floor (zbyszek, 17:43:19)


Meeting ended at 17:45:02 UTC (full logs).

Action items

  1. mattia so submit another version taking into account comments in the ticket and on the pull request
  2. DaanDeMeyer to add more information to the proposal
  3. decathorpe will (host)chair next meeting


Action items, by person

  1. decathorpe
    1. decathorpe will (host)chair next meeting
  2. UNASSIGNED
    1. mattia so submit another version taking into account comments in the ticket and on the pull request
    2. DaanDeMeyer to add more information to the proposal


People present (lines said)

  1. zbyszek (61)
  2. zodbot (21)
  3. Eighth_Doctor (20)
  4. decathorpe (17)
  5. nirik (15)
  6. DaanDeMeyer[m] (15)
  7. fweimer (10)
  8. mhayden (9)
  9. bcotton (8)
  10. davide (7)
  11. fche (7)
  12. dcantrell (6)
  13. codonell (5)
  14. tstellar (5)
  15. polacek (4)
  16. dustymabe (3)
  17. music[m] (1)
  18. mjw (1)
  19. sgallagh (0)
  20. mhroncok (0)
  21. music (0)
  22. Conan_Kudo (0)
  23. Pharaoh_Atem (0)
  24. Son_Goku (0)
  25. King_InuYasha (0)
  26. Sir_Gallantmon (0)


Generated by MeetBot 0.4.