fesco
MINUTES

#fedora-meeting: FESCO (2022-06-21)

Meeting started by zbyszek at 17:06:55 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 17:06:58)
    1. Meeting is cancelled because of lack of chair or agenda. Will reconvene one week from now. (zbyszek, 17:07:16)
    2. ACTION: zbyszek will chair the next meeting (zbyszek, 17:07:30)


Meeting ended at 17:09:25 UTC (full logs).

Action items

  1. zbyszek will chair the next meeting


Action items, by person

  1. zbyszek
    1. zbyszek will chair the next meeting


People present (lines said)

  1. zodbot (13)
  2. zbyszek (11)
  3. Eighth_Doctor (3)
  4. mhroncok (2)
  5. sgallagh (1)
  6. dcantrell (1)
  7. mhayden (1)
  8. nirik (0)
  9. decathorpe (0)
  10. music (0)
  11. Conan_Kudo (0)
  12. Pharaoh_Atem (0)
  13. Son_Goku (0)
  14. King_InuYasha (0)
  15. Sir_Gallantmon (0)


Generated by MeetBot 0.4.