magazine
MINUTES

#fedora-meeting: magazine

Meeting started by zinebot[m] at 15:00:05 UTC (full logs).

Meeting summary

  1. roll call (zinebot[m], 15:00:06)
  2. agenda (zinebot[m], 15:04:05)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (zinebot[m], 15:04:06)
    2. -- 1/ last week's stats -- (zinebot[m], 15:04:06)
    3. -- 2/ articles in progress -- (zinebot[m], 15:04:07)
    4. -- 3/ articles to review -- (zinebot[m], 15:04:07)
    5. -- 4/ articles to edit -- (zinebot[m], 15:04:07)
    6. -- 5/ publishing schedule -- (zinebot[m], 15:04:07)
    7. -- 7/ open floor -- (zinebot[m], 15:04:07)
    8. -- 6/ editor of the week -- (zinebot[m], 15:04:07)

  3. 1/ last week's stats (zinebot[m], 15:04:15)
    1. Week of Jun 06: 49.1K pageviews -- down slightly from the previous week; likely because we only published one article for the whole week (glb, 15:04:25)

  4. 2/ articles in progress (zinebot[m], 15:12:24)
    1. Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author? (zinebot[m], 15:12:25)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:12:25)
    3. 068: Spam classification with neural networks (author: fed500) (fpca: signed) (status: in-progress) (zinebot[m], 15:12:26)
    4. status: https://pagure.io/fedora-magazine-newsroom/issue/68 (zinebot[m], 15:12:26)
    5. 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress) (zinebot[m], 15:12:26)
    6. status: https://pagure.io/fedora-magazine-newsroom/issue/72 (zinebot[m], 15:12:26)
    7. preview: https://fedoramagazine.org/?p=35214&preview=true (zinebot[m], 15:12:26)
    8. 060: Using Fedora Server to build a minimal desktop (author: nekon) (fpca: signed) (status: in-progress) (zinebot[m], 15:12:27)
    9. status: https://pagure.io/fedora-magazine-newsroom/issue/60 (zinebot[m], 15:12:27)
    10. preview: https://fedoramagazine.org/?p=33868&preview=true (zinebot[m], 15:12:28)
    11. 104: Fedora Linux editions part 2: Spins (author: armanwu) (fpca: signed) (status: in-progress) (zinebot[m], 15:12:59)
    12. status: https://pagure.io/fedora-magazine-newsroom/issue/104 (zinebot[m], 15:13:00)
    13. 027: Use SHM and TMPFS to speed things up. (author: suparna) (fpca: signed) (status: in-progress) (zinebot[m], 15:13:01)
    14. status: https://pagure.io/fedora-magazine-newsroom/issue/27 (zinebot[m], 15:13:01)
    15. preview: https://fedoramagazine.org/?p=36577&preview=true (zinebot[m], 15:13:02)
    16. Are there any upcoming test days? (zinebot[m], 15:29:59)
    17. https://calendar.fedoraproject.org/QA/ (zinebot[m], 15:30:00)
    18. Sun 05 Jun 2022: Fedora Kernel 5.18 test day (8 days) (zinebot[m], 15:30:09)
    19. Check the release schedule. (zinebot[m], 15:30:15)
    20. https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html (zinebot[m], 15:30:15)
    21. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback. (zinebot[m], 15:30:24)

  5. 3/ articles to review (zinebot[m], 15:30:25)
    1. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:30:27)
    2. 121: Using Linux System Roles on Fedora to automate the implementation of Clevis/Tang for automated LUKS volume unlocking (author: briansmith) (fpca: signed) (status: review) (zinebot[m], 15:30:31)
    3. status: https://pagure.io/fedora-magazine-newsroom/issue/121 (zinebot[m], 15:30:32)
    4. 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: review) (zinebot[m], 15:30:32)
    5. preview: https://fedoramagazine.org/?p=36537&preview=true (zinebot[m], 15:30:33)
    6. status: https://pagure.io/fedora-magazine-newsroom/issue/72 (zinebot[m], 15:30:33)
    7. preview: https://fedoramagazine.org/?p=35214&preview=true (zinebot[m], 15:30:33)
    8. 121: Using Linux System Roles on Fedora to automate the implementation of Clevis/Tang for automated LUKS volume unlocking (author: briansmith) (fpca: signed) (status: review) (zinebot[m], 15:31:59)
    9. status: https://pagure.io/fedora-magazine-newsroom/issue/121 (zinebot[m], 15:32:00)
    10. preview: https://fedoramagazine.org/?p=36537&preview=true (zinebot[m], 15:32:01)
    11. 027: Use SHM and TMPFS to speed things up. (author: suparna) (fpca: signed) (status: review) (zinebot[m], 15:32:01)
    12. status: https://pagure.io/fedora-magazine-newsroom/issue/27 (zinebot[m], 15:32:01)
    13. preview: https://fedoramagazine.org/?p=36577&preview=true (zinebot[m], 15:32:02)
    14. Looking at the 'to-edit' column, assign an editor and a cover image creator. (zinebot[m], 15:45:36)

  6. 4/ articles to edit (zinebot[m], 15:45:37)
    1. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:45:38)
    2. 126: Fedora Workstation’s State of Gaming - A Case Study of Far Cry 5 (2018) (author: t0xic0der) (fpca: signed) (status: to-edit) (zinebot[m], 15:45:39)
    3. status: https://pagure.io/fedora-magazine-newsroom/issue/126 (zinebot[m], 15:45:39)
    4. preview: https://fedoramagazine.org/?p=36612&preview=true (zinebot[m], 15:45:39)
    5. 027: Use SHM and TMPFS to speed things up. (author: suparna) (fpca: signed) (status: to-edit) (zinebot[m], 15:45:40)
    6. status: https://pagure.io/fedora-magazine-newsroom/issue/27 (zinebot[m], 15:45:40)
    7. preview: https://fedoramagazine.org/?p=36577&preview=true (zinebot[m], 15:45:40)
    8. 124: Fedora Workstation and accessibility (author: uraeus) (fpca: signed) (status: to-edit) (zinebot[m], 15:45:40)
    9. status: https://pagure.io/fedora-magazine-newsroom/issue/124 (zinebot[m], 15:45:41)
    10. preview: https://fedoramagazine.org/?p=36569&preview=true (zinebot[m], 15:45:42)
    11. 125: Your Personal Voice Assistant on Fedora (author: mschwarz) (fpca: signed) (status: to-edit) (zinebot[m], 15:45:42)
    12. status: https://pagure.io/fedora-magazine-newsroom/issue/125 (zinebot[m], 15:45:42)
    13. preview: https://fedoramagazine.org/?p=36618&preview=true (zinebot[m], 15:45:42)
    14. 120: Introduction to DIY Embroidery with Inkscape and Ink/Stitch (author: fed500) (fpca: signed) (status: to-edit) (zinebot[m], 15:45:43)
    15. status: https://pagure.io/fedora-magazine-newsroom/issue/120 (zinebot[m], 15:45:43)
    16. preview: https://fedoramagazine.org/?p=36580&preview=true (zinebot[m], 15:45:44)
    17. https://pagure.io/fedora-magazine-newsroom/issue/121 (TheEvilSkeleton, 15:47:20)
    18. 126: Fedora Workstation’s State of Gaming - A Case Study of Far Cry 5 (2018) (author: t0xic0der) (fpca: signed) (status: to-edit) (zinebot[m], 15:48:39)
    19. status: https://pagure.io/fedora-magazine-newsroom/issue/126 (zinebot[m], 15:48:40)
    20. preview: https://fedoramagazine.org/?p=36612&preview=true (zinebot[m], 15:48:40)
    21. 121: Using Linux System Roles on Fedora to automate the implementation of Clevis/Tang for automated LUKS volume unlocking (author: briansmith) (fpca: signed) (status: to-edit) (zinebot[m], 15:48:40)
    22. status: https://pagure.io/fedora-magazine-newsroom/issue/121 (zinebot[m], 15:48:40)
    23. preview: https://fedoramagazine.org/?p=36537&preview=true (zinebot[m], 15:48:40)
    24. 027: Use SHM and TMPFS to speed things up. (author: suparna) (fpca: signed) (status: to-edit) (zinebot[m], 15:48:41)
    25. status: https://pagure.io/fedora-magazine-newsroom/issue/27 (zinebot[m], 15:48:41)
    26. preview: https://fedoramagazine.org/?p=36577&preview=true (zinebot[m], 15:48:42)
    27. preview: https://fedoramagazine.org/?p=36569&preview=true (zinebot[m], 15:49:18)
    28. 125: Your Personal Voice Assistant on Fedora (author: mschwarz) (fpca: signed) (status: to-edit) (zinebot[m], 15:49:18)
    29. status: https://pagure.io/fedora-magazine-newsroom/issue/125 (zinebot[m], 15:49:19)
    30. preview: https://fedoramagazine.org/?p=36618&preview=true (zinebot[m], 15:49:19)
    31. 120: Introduction to DIY Embroidery with Inkscape and Ink/Stitch (author: fed500) (fpca: signed) (status: to-edit) (zinebot[m], 15:49:19)
    32. status: https://pagure.io/fedora-magazine-newsroom/issue/120 (zinebot[m], 15:49:19)
    33. preview: https://fedoramagazine.org/?p=36580&preview=true (zinebot[m], 15:49:19)

  7. 5/ publishing schedule (zinebot[m], 15:51:25)
    1. Looking at the 'to-edit' column, decide the publishing schedule for the upcomming week. (zinebot[m], 15:51:26)
    2. If there is not enough content, we might also need to look at the 'in-progress' or even the 'ideas' columns come up with additional content. (zinebot[m], 15:51:27)
    3. 126: Fedora Workstation’s State of Gaming - A Case Study of Far Cry 5 (2018) (author: t0xic0der) (fpca: signed) (status: to-edit) (zinebot[m], 15:51:27)
    4. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:51:27)
    5. preview: https://fedoramagazine.org/?p=36612&preview=true (zinebot[m], 15:51:27)
    6. status: https://pagure.io/fedora-magazine-newsroom/issue/126 (zinebot[m], 15:51:27)
    7. 121: Using Linux System Roles on Fedora to automate the implementation of Clevis/Tang for automated LUKS volume unlocking (author: briansmith) (fpca: signed) (status: to-edit) (zinebot[m], 15:51:27)
    8. status: https://pagure.io/fedora-magazine-newsroom/issue/121 (zinebot[m], 15:51:28)
    9. preview: https://fedoramagazine.org/?p=36537&preview=true (zinebot[m], 15:51:28)
    10. preview: https://fedoramagazine.org/?p=36577&preview=true (zinebot[m], 15:51:57)
    11. 124: Fedora Workstation and accessibility (author: uraeus) (fpca: signed) (status: to-edit) (zinebot[m], 15:51:58)
    12. status: https://pagure.io/fedora-magazine-newsroom/issue/124 (zinebot[m], 15:51:58)
    13. preview: https://fedoramagazine.org/?p=36569&preview=true (zinebot[m], 15:51:58)
    14. 125: Your Personal Voice Assistant on Fedora (author: mschwarz) (fpca: signed) (status: to-edit) (zinebot[m], 15:51:58)
    15. status: https://pagure.io/fedora-magazine-newsroom/issue/125 (zinebot[m], 15:51:58)
    16. preview: https://fedoramagazine.org/?p=36618&preview=true (zinebot[m], 15:51:59)
    17. 120: Introduction to DIY Embroidery with Inkscape and Ink/Stitch (author: fed500) (fpca: signed) (status: to-edit) (zinebot[m], 15:51:59)
    18. status: https://pagure.io/fedora-magazine-newsroom/issue/120 (zinebot[m], 15:52:00)
    19. preview: https://fedoramagazine.org/?p=36580&preview=true (zinebot[m], 15:52:00)
    20. AGREED: PUBLISHING SCHEDULE: Wed 22 Jun 2022: #121 Using Linux System Roles on Fedora to automate the implementation of Clevis/Tang for automated LUKS volume unlocking🔹 (editor: theevilskeleton) ‖ Fri 17 Jun 2022: #126 Fedora Workstation’s State of Gaming - A Case Study of Far Cry 5 (2018)🔸 (editor: glb) ‖ Fri 24 Jun 2022: #27 Use SHM and TMPFS to speed things up.🔸 (editor: rlengland) ‖ Mon 20 Jun (zinebot[m], 16:12:02)

  8. 6/ editor of the week (zinebot[m], 16:13:13)
    1. glb will be editor of the week starting Sun 19 Jun 2022 (zinebot[m], 16:13:23)

  9. 7/ open floor (zinebot[m], 16:13:30)


Meeting ended at 16:14:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zinebot[m] (121)
  2. glb (111)
  3. rlengland[m] (33)
  4. TheEvilSkeleton (25)
  5. zodbot (17)
  6. zinebot (0)
  7. rlengland (0)
  8. theevilskeleton (0)


Generated by MeetBot 0.4.