magazine
MINUTES

#fedora-meeting: magazine

Meeting started by zinebot[m] at 15:00:27 UTC (full logs).

Meeting summary

  1. roll call (zinebot[m], 15:00:28)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (zinebot[m], 15:02:59)

  2. agenda (zinebot[m], 15:03:00)
    1. -- 1/ last week's stats -- (zinebot[m], 15:03:00)
    2. -- 2/ articles in progress -- (zinebot[m], 15:03:00)
    3. -- 3/ articles to review -- (zinebot[m], 15:03:00)
    4. -- 4/ articles to edit -- (zinebot[m], 15:03:00)
    5. -- 5/ publishing schedule -- (zinebot[m], 15:03:01)
    6. -- 6/ editor of the week -- (zinebot[m], 15:03:01)
    7. -- 7/ open floor -- (zinebot[m], 15:03:02)

  3. 1/ last week's stats (zinebot[m], 15:03:09)
    1. Week of May 09: 105K pageviews -- more than twice the previous week; this is normal for a release week (glb, 15:03:19)
    2. Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author? (zinebot[m], 15:03:36)

  4. 2/ articles in progress (zinebot[m], 15:03:37)
    1. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:03:37)
    2. 087: Introducing Phyllome OS, a Fedora Remix targeting Desktop Virtualization (author: luzeal) (fpca: signed) (status: in-progress) (zinebot[m], 15:03:38)
    3. status: https://pagure.io/fedora-magazine-newsroom/issue/87 (zinebot[m], 15:03:38)
    4. 059: Commands providing views into the system (author: zexcon) (fpca: signed) (status: in-progress) (zinebot[m], 15:03:38)
    5. status: https://pagure.io/fedora-magazine-newsroom/issue/59 (zinebot[m], 15:03:38)
    6. preview: https://fedoramagazine.org/?p=34935&preview=true (zinebot[m], 15:03:38)
    7. 068: Spam classification with neural networks (author: fed500) (fpca: signed) (status: in-progress) (zinebot[m], 15:03:39)
    8. status: https://pagure.io/fedora-magazine-newsroom/issue/68 (zinebot[m], 15:03:39)
    9. 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress) (zinebot[m], 15:03:40)
    10. status: https://pagure.io/fedora-magazine-newsroom/issue/72 (zinebot[m], 15:03:40)
    11. status: https://pagure.io/fedora-magazine-newsroom/issue/60 (zinebot[m], 15:04:12)
    12. preview: https://fedoramagazine.org/?p=33868&preview=true (zinebot[m], 15:04:12)
    13. 102: Joining clients to Samba Domain Controller (author: dklima) (fpca: signed) (status: in-progress) (zinebot[m], 15:04:13)
    14. status: https://pagure.io/fedora-magazine-newsroom/issue/102 (zinebot[m], 15:04:13)
    15. 120: Introduction to DIY Embroidery with Inkscape and Ink/Stitch (author: fed500) (fpca: signed) (status: in-progress) (zinebot[m], 15:04:13)
    16. status: https://pagure.io/fedora-magazine-newsroom/issue/120 (zinebot[m], 15:04:14)
    17. 103: Fedora Linux editions part 1: Official Editions (author: armanwu) (fpca: signed) (status: in-progress) (zinebot[m], 15:04:14)
    18. status: https://pagure.io/fedora-magazine-newsroom/issue/103 (zinebot[m], 15:04:14)
    19. preview: https://fedoramagazine.org/?p=36288&preview=true (zinebot[m], 15:04:14)
    20. 087: Introducing Phyllome OS, a Fedora Remix targeting Desktop Virtualization (author: luzeal) (fpca: signed) (status: in-progress) (zinebot[m], 15:08:27)
    21. status: https://pagure.io/fedora-magazine-newsroom/issue/87 (zinebot[m], 15:08:28)
    22. 059: Commands providing views into the system (author: zexcon) (fpca: signed) (status: in-progress) (zinebot[m], 15:08:49)
    23. status: https://pagure.io/fedora-magazine-newsroom/issue/59 (zinebot[m], 15:08:49)
    24. preview: https://fedoramagazine.org/?p=34935&preview=true (zinebot[m], 15:08:49)
    25. status: https://pagure.io/fedora-magazine-newsroom/issue/68 (zinebot[m], 15:11:17)
    26. 068: Spam classification with neural networks (author: fed500) (fpca: signed) (status: in-progress) (zinebot[m], 15:11:18)
    27. status: https://pagure.io/fedora-magazine-newsroom/issue/72 (zinebot[m], 15:11:24)
    28. 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress) (zinebot[m], 15:11:25)
    29. preview: https://fedoramagazine.org/?p=35214&preview=true (zinebot[m], 15:11:25)
    30. status: https://pagure.io/fedora-magazine-newsroom/issue/60 (zinebot[m], 15:12:56)
    31. 060: Using Fedora Server to build a minimal desktop (author: nekon) (fpca: signed) (status: in-progress) (zinebot[m], 15:12:57)
    32. preview: https://fedoramagazine.org/?p=33868&preview=true (zinebot[m], 15:12:57)
    33. status: https://pagure.io/fedora-magazine-newsroom/issue/102 (zinebot[m], 15:15:40)
    34. 102: Joining clients to Samba Domain Controller (author: dklima) (fpca: signed) (status: in-progress) (zinebot[m], 15:15:41)
    35. status: https://pagure.io/fedora-magazine-newsroom/issue/120 (zinebot[m], 15:17:53)
    36. 120: Introduction to DIY Embroidery with Inkscape and Ink/Stitch (author: fed500) (fpca: signed) (status: in-progress) (zinebot[m], 15:17:54)
    37. https://discussion.fedoraproject.org/t/introduction-to-diy-embroidery-with-inkscape-and-ink-stitch/39147 (glb, 15:23:24)
    38. 103: Fedora Linux editions part 1: Official Editions (author: armanwu) (fpca: signed) (status: in-progress) (zinebot[m], 15:25:56)
    39. status: https://pagure.io/fedora-magazine-newsroom/issue/103 (zinebot[m], 15:25:56)
    40. preview: https://fedoramagazine.org/?p=36288&preview=true (zinebot[m], 15:25:56)
    41. Are there any upcoming test days? (zinebot[m], 15:29:10)
    42. https://calendar.fedoraproject.org/QA/ (zinebot[m], 15:29:11)
    43. no test days found between 2022-05-15 and 2022-06-05 (zinebot[m], 15:29:19)
    44. Check the release schedule. (zinebot[m], 15:29:26)
    45. https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html (zinebot[m], 15:29:27)
    46. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback. (zinebot[m], 15:29:38)

  5. 3/ articles to review (zinebot[m], 15:29:39)
    1. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:29:39)

  6. 4/ articles to edit (zinebot[m], 15:31:57)
    1. Looking at the 'to-edit' column, assign an editor and a cover image creator. (zinebot[m], 15:31:58)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:31:58)
    3. ACTION: rlengland to work with author of #120 to get content moved to WordPress. (glb, 15:39:51)

  7. 5/ publishing schedule (zinebot[m], 15:41:54)
    1. Looking at the 'to-edit' column, decide the publishing schedule for the upcomming week. (zinebot[m], 15:41:55)
    2. If there is not enough content, we might also need to look at the 'in-progress' or even the 'ideas' columns come up with additional content. (zinebot[m], 15:41:55)
    3. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:41:55)
    4. AGREED: PUBLISHING SCHEDULE: There are no articles to be edited. (zinebot[m], 15:42:29)

  8. 6/ editor of the week (zinebot[m], 15:42:35)
    1. glb will be editor of the week starting Sun 22 May 2022 (zinebot[m], 15:42:48)

  9. 7/ open floor (zinebot[m], 15:42:53)


Meeting ended at 16:03:45 UTC (full logs).

Action items

  1. rlengland to work with author of #120 to get content moved to WordPress.


Action items, by person

  1. rlengland
    1. rlengland to work with author of #120 to get content moved to WordPress.


People present (lines said)

  1. glb (106)
  2. zinebot[m] (88)
  3. rlengland[m] (36)
  4. TheEvilSkeleton (13)
  5. zodbot (10)
  6. zinebot (0)
  7. rlengland (0)
  8. theevilskeleton (0)


Generated by MeetBot 0.4.