magazine
MINUTES

#fedora-meeting: magazine

Meeting started by zinebot[m] at 15:00:14 UTC (full logs).

Meeting summary

  1. roll call (zinebot[m], 15:00:15)
  2. agenda (zinebot[m], 15:03:56)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (zinebot[m], 15:03:57)
    2. -- 1/ last week's stats -- (zinebot[m], 15:03:57)
    3. -- 2/ articles in progress -- (zinebot[m], 15:03:57)
    4. -- 3/ articles to review -- (zinebot[m], 15:03:58)
    5. -- 4/ articles to edit -- (zinebot[m], 15:04:01)
    6. -- 5/ publishing schedule -- (zinebot[m], 15:04:02)
    7. -- 7/ open floor -- (zinebot[m], 15:04:02)
    8. -- 6/ editor of the week -- (zinebot[m], 15:04:04)

  3. 1/ last week's stats (zinebot[m], 15:04:34)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/technical-zinebot/ (rlengland[m], 15:06:44)
    2. Week of May 02: 45.4K pageviews -- slightly down from the previous week (glb, 15:07:12)
    3. Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author? (zinebot[m], 15:07:34)

  4. 2/ articles in progress (zinebot[m], 15:07:36)
    1. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:07:36)
    2. 087: Introducing Phyllome OS, a Fedora Remix targeting Desktop Virtualization (author: luzeal) (fpca: signed) (status: in-progress) (zinebot[m], 15:07:36)
    3. status: https://pagure.io/fedora-magazine-newsroom/issue/87 (zinebot[m], 15:07:37)
    4. 059: Commands providing views into the system (author: zexcon) (fpca: signed) (status: in-progress) (zinebot[m], 15:07:38)
    5. status: https://pagure.io/fedora-magazine-newsroom/issue/59 (zinebot[m], 15:07:39)
    6. 068: Spam classification with neural networks (author: fed500) (fpca: signed) (status: in-progress) (zinebot[m], 15:07:39)
    7. preview: https://fedoramagazine.org/?p=34935&preview=true (zinebot[m], 15:07:40)
    8. status: https://pagure.io/fedora-magazine-newsroom/issue/68 (zinebot[m], 15:07:42)
    9. 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress) (zinebot[m], 15:07:42)
    10. status: https://pagure.io/fedora-magazine-newsroom/issue/72 (zinebot[m], 15:07:42)
    11. preview: https://fedoramagazine.org/?p=35214&preview=true (zinebot[m], 15:07:42)
    12. 060: Using Fedora Server to build a minimal desktop (author: nekon) (fpca: signed) (status: in-progress) (zinebot[m], 15:07:44)
    13. status: https://pagure.io/fedora-magazine-newsroom/issue/60 (zinebot[m], 15:07:44)
    14. preview: https://fedoramagazine.org/?p=33868&preview=true (zinebot[m], 15:07:44)
    15. 102: Joining clients to Samba Domain Controller (author: dklima) (fpca: signed) (status: in-progress) (zinebot[m], 15:07:45)
    16. status: https://pagure.io/fedora-magazine-newsroom/issue/102 (zinebot[m], 15:07:45)
    17. 103: Fedora Linux editions part 1: Official Editions (author: armanwu) (fpca: signed) (status: in-progress) (zinebot[m], 15:07:45)
    18. status: https://pagure.io/fedora-magazine-newsroom/issue/103 (zinebot[m], 15:07:45)
    19. preview: https://fedoramagazine.org/?p=36288&preview=true (zinebot[m], 15:07:48)
    20. https://calendar.fedoraproject.org/QA/ (zinebot[m], 15:09:09)
    21. Are there any upcoming test days? (zinebot[m], 15:09:09)
    22. no test days found between 2022-05-08 and 2022-05-29 (zinebot[m], 15:09:18)
    23. https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html (zinebot[m], 15:09:26)
    24. Check the release schedule. (zinebot[m], 15:09:27)

  5. 3/ articles to review (zinebot[m], 15:10:48)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback. (zinebot[m], 15:10:49)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:10:49)
    3. 118: USB Device Emulation (author: jtornosm) (fpca: signed) (status: review) (zinebot[m], 15:10:50)
    4. status: https://pagure.io/fedora-magazine-newsroom/issue/118 (zinebot[m], 15:10:50)
    5. preview: https://fedoramagazine.org/?p=36424&preview=true (zinebot[m], 15:10:50)
    6. 096: How to rebase to Fedora Linux 36 on Silverblue (author: zlopez) (fpca: signed) (status: review) (zinebot[m], 15:10:50)
    7. status: https://pagure.io/fedora-magazine-newsroom/issue/96 (zinebot[m], 15:10:50)
    8. preview: https://fedoramagazine.org/?p=36381&preview=true (zinebot[m], 15:10:51)
    9. 116: 5 common errors in automation (author: gscarbor) (fpca: signed) (status: review) (zinebot[m], 15:10:51)
    10. status: https://pagure.io/fedora-magazine-newsroom/issue/116 (zinebot[m], 15:10:52)
    11. 118: USB Device Emulation (author: jtornosm) (fpca: signed) (status: review) (zinebot[m], 15:22:57)
    12. status: https://pagure.io/fedora-magazine-newsroom/issue/118 (zinebot[m], 15:22:58)
    13. preview: https://fedoramagazine.org/?p=36424&preview=true (zinebot[m], 15:22:59)
    14. 116: 5 common errors in automation (author: gscarbor) (fpca: signed) (status: review) (zinebot[m], 15:23:00)
    15. status: https://pagure.io/fedora-magazine-newsroom/issue/116 (zinebot[m], 15:23:00)
    16. preview: https://fedoramagazine.org/?p=36483&preview=true (zinebot[m], 15:23:00)
    17. 096: How to rebase to Fedora Linux 36 on Silverblue (author: zlopez) (fpca: signed) (status: review) (zinebot[m], 15:23:00)
    18. status: https://pagure.io/fedora-magazine-newsroom/issue/96 (zinebot[m], 15:23:00)
    19. preview: https://fedoramagazine.org/?p=36381&preview=true (zinebot[m], 15:23:01)

  6. 4/ articles to edit (zinebot[m], 15:23:50)
    1. Looking at the 'to-edit' column, assign an editor and a cover image creator. (zinebot[m], 15:23:51)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:23:51)
    3. 119: F36 release announcement (author: bcotton) (fpca: signed) (status: to-edit) (zinebot[m], 15:23:51)
    4. status: https://pagure.io/fedora-magazine-newsroom/issue/119 (zinebot[m], 15:23:51)
    5. preview: https://fedoramagazine.org/?p=36450&preview=true (zinebot[m], 15:23:52)
    6. 118: USB Device Emulation (author: jtornosm) (fpca: signed) (status: to-edit) (zinebot[m], 15:23:52)
    7. status: https://pagure.io/fedora-magazine-newsroom/issue/118 (zinebot[m], 15:23:52)
    8. preview: https://fedoramagazine.org/?p=36424&preview=true (zinebot[m], 15:23:53)
    9. 116: 5 common errors in automation (author: gscarbor) (fpca: signed) (status: to-edit) (zinebot[m], 15:23:53)
    10. status: https://pagure.io/fedora-magazine-newsroom/issue/116 (zinebot[m], 15:23:54)
    11. status: https://pagure.io/fedora-magazine-newsroom/issue/96 (zinebot[m], 15:24:25)
    12. preview: https://fedoramagazine.org/?p=36381&preview=true (zinebot[m], 15:24:26)
    13. 095: What's New in Fedora 36 Workstation? (author: mxanthropocene) (fpca: signed) (status: to-edit) (zinebot[m], 15:24:26)
    14. status: https://pagure.io/fedora-magazine-newsroom/issue/95 (zinebot[m], 15:24:26)
    15. preview: https://fedoramagazine.org/?p=36216&preview=true (zinebot[m], 15:24:27)
    16. 118: USB Device Emulation (author: jtornosm) (fpca: signed) (status: to-edit) (zinebot[m], 15:25:51)
    17. status: https://pagure.io/fedora-magazine-newsroom/issue/118 (zinebot[m], 15:25:52)
    18. preview: https://fedoramagazine.org/?p=36424&preview=true (zinebot[m], 15:25:53)
    19. 116: 5 common errors in automation (author: gscarbor) (fpca: signed) (status: to-edit) (zinebot[m], 15:25:53)
    20. status: https://pagure.io/fedora-magazine-newsroom/issue/116 (zinebot[m], 15:25:53)
    21. preview: https://fedoramagazine.org/?p=36483&preview=true (zinebot[m], 15:25:53)
    22. 096: How to rebase to Fedora Linux 36 on Silverblue (author: zlopez) (fpca: signed) (status: to-edit) (zinebot[m], 15:25:53)
    23. status: https://pagure.io/fedora-magazine-newsroom/issue/96 (zinebot[m], 15:25:54)
    24. preview: https://fedoramagazine.org/?p=36381&preview=true (zinebot[m], 15:25:54)
    25. AGREED: PUBLISHING SCHEDULE: Fri 13 May 2022: #118 USB Device Emulation🔸 (editor: theevilskeleton) ‖ Wed 18 May 2022: #116 5 common errors in automation🔹 (editor: glb) ‖ Mon 16 May 2022: #96 How to rebase to Fedora Linux 36 on Silverblue🔸 (editor: rlengland) {🔹= forum calendar update succeeded, 🔸= forum calendar update failed } (zinebot[m], 15:27:23)
    26. Looking at the 'to-edit' column, decide the publishing schedule for the upcomming week. (zinebot[m], 15:27:55)

  7. 5/ publishing schedule (zinebot[m], 15:27:57)
    1. If there is not enough content, we might also need to look at the 'in-progress' or even the 'ideas' columns come up with additional content. (zinebot[m], 15:27:58)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:27:58)
    3. 118: USB Device Emulation (author: jtornosm) (fpca: signed) (status: to-edit) (zinebot[m], 15:27:58)
    4. status: https://pagure.io/fedora-magazine-newsroom/issue/118 (zinebot[m], 15:27:58)
    5. preview: https://fedoramagazine.org/?p=36424&preview=true (zinebot[m], 15:27:58)
    6. 116: 5 common errors in automation (author: gscarbor) (fpca: signed) (status: to-edit) (zinebot[m], 15:27:58)
    7. status: https://pagure.io/fedora-magazine-newsroom/issue/116 (zinebot[m], 15:27:59)
    8. preview: https://fedoramagazine.org/?p=36483&preview=true (zinebot[m], 15:27:59)
    9. 096: How to rebase to Fedora Linux 36 on Silverblue (author: zlopez) (fpca: signed) (status: to-edit) (zinebot[m], 15:28:00)

  8. 6/ editor of the week (zinebot[m], 15:28:35)
    1. glb will be editor of the week starting Sun 15 May 2022 (zinebot[m], 15:29:41)

  9. 7/ open floor (zinebot[m], 15:29:53)
    1. https://pagure.io/fedoramagazine-theme (glb, 15:42:44)


Meeting ended at 15:51:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zinebot[m] (108)
  2. glb (105)
  3. rlengland[m] (32)
  4. TheEvilSkeleton (18)
  5. zodbot (13)
  6. Southern_Gentlem (3)
  7. zinebot (0)
  8. rlengland (0)
  9. theevilskeleton (0)


Generated by MeetBot 0.4.