f36-final-go_no_go-meeting
MINUTES

#fedora-meeting: F36 Final Go/No-Go meeting

Meeting started by bcotton at 17:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton, 17:00:19)
  2. Purpose of this meeting (bcotton, 17:04:00)
    1. Purpose of this meeting is to check whether or not F36 Final is ready for shipment, according to the release criteria. (bcotton, 17:04:00)
    2. This is determined in a few ways: (bcotton, 17:04:07)
    3. 1. No remaining blocker bugs (bcotton, 17:04:07)
    4. 2. Release candidate compose is available (bcotton, 17:04:07)
    5. 3. Test matrices for Beta are fully completed (bcotton, 17:04:07)

  3. Current status - blockers (bcotton, 17:04:24)
    1. 1 Proposed Blockers (bcotton, 17:04:40)
    2. 4 Accepted Blockers (bcotton, 17:04:40)
    3. 0 Accepted 0-day Blockers (bcotton, 17:04:40)

  4. (2081326) The terminal does not show username and hostname on the terminal prompt (bcotton, 17:04:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2081326 (bcotton, 17:04:48)
    2. https://pagure.io/fedora-qa/blocker-review/issue/806 (bcotton, 17:04:48)
    3. Proposed Blocker, gnome-terminal, NEW (bcotton, 17:04:58)
    4. Ticket vote: FinalBlocker (+2,0,-11) (+asciiwolf, +jpbn, -catanzaro, -bcotton, -geraldosimiao, -mattdm, -humaton, -somethingsomethingfedora, -nb, -coremodule, -kparal, -augenauf, -sgallagh) (bcotton, 17:04:59)
    5. Ticket vote: FinalFreezeException (+3,0,-0) (+bcotton, +somethingsomethingfedora, +nb) (bcotton, 17:04:59)
    6. AGREED: 2081326 - RejectedBlocker (Final) - This bug has no clear reproducer and seems to be extraordinarily rare. (bcotton, 17:09:46)

  5. (2079344) A new album looks empty until app restart (bcotton, 17:10:00)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2079344 (bcotton, 17:10:00)
    2. https://pagure.io/fedora-qa/blocker-review/issue/787 (bcotton, 17:10:00)
    3. Accepted Blocker, gnome-photos, VERIFIED (bcotton, 17:10:00)

  6. (2081291) album picker duplicates fields, preventing photo organization (bcotton, 17:10:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2081291 (bcotton, 17:10:54)
    2. https://pagure.io/fedora-qa/blocker-review/issue/802 (bcotton, 17:10:54)
    3. Accepted Blocker, gnome-photos, VERIFIED (bcotton, 17:10:54)

  7. (2056303) After upgrade to F36 several packages fail to update due to selinux-related errors (bcotton, 17:11:27)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2056303 (bcotton, 17:11:27)
    2. https://pagure.io/fedora-qa/blocker-review/issue/756 (bcotton, 17:11:27)
    3. Accepted Blocker, selinux-policy, ON_QA, depends on other bugs (bcotton, 17:11:27)
    4. -7 should have a good enough fix for this (bcotton, 17:13:43)
    5. AGREED: 2056303 is fixed for the purposes of the release criteria (bcotton, 17:15:55)

  8. (2072070) Connection to wireless network fails without explanation when other end does not support secure renegotiation (bcotton, 17:16:00)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2072070 (bcotton, 17:16:00)
    2. https://pagure.io/fedora-qa/blocker-review/issue/729 (bcotton, 17:16:00)
    3. Accepted Blocker, wpa_supplicant, ON_QA (bcotton, 17:16:00)
    4. AGREED: 2072070 is sufficiently worked around for the purposes of the release criteria (bcotton, 17:23:27)

  9. Current status - blockers (bcotton, 17:23:36)
    1. All accepted blockers are sufficiently resolved (bcotton, 17:23:38)

  10. Current status - test matrices (bcotton, 17:23:58)
    1. https://fedoraproject.org/wiki/Category:Fedora_36_Test_Results (bcotton, 17:23:58)
    2. Test coverage is good. There are a few missing tests which are not concerning (bcotton, 17:26:06)

  11. Current status - RC (bcotton, 17:26:07)
    1. RC 5 is the current release candidate (bcotton, 17:26:38)
    2. fedora-cloud-base-gcp is the only missing image (failed due to network issue) (bcotton, 17:26:58)

  12. Go/No-Go decision (bcotton, 17:30:49)
    1. AGREED: Fedora Linux 36 Final is GO (bcotton, 17:32:34)
    2. Fedora Linux 36 Final will release on 2022-05-10 (bcotton, 17:32:34)
    3. ACTION: bcotton to announce decision (bcotton, 17:32:44)

  13. Open floor (bcotton, 17:32:59)
    1. don't forget to sign up to attend the f36 release party: https://hopin.com/events/fedora-linux-36-release-party/registration (nirik, 17:33:35)


Meeting ended at 17:37:39 UTC (full logs).

Action items

  1. bcotton to announce decision


Action items, by person

  1. bcotton
    1. bcotton to announce decision


People present (lines said)

  1. bcotton (81)
  2. adamw (44)
  3. nirik (24)
  4. geraldosimiao (23)
  5. zodbot (21)
  6. CRCinAU (15)
  7. mboddu (11)
  8. nb (10)
  9. kparal (10)
  10. mattdm (8)
  11. sgallagh (8)
  12. copperi[m] (7)
  13. jednorozec (6)
  14. coremodule (6)
  15. salimma (5)
  16. mhroncok (3)
  17. t0xic0der[m] (2)
  18. Alessio[m] (2)
  19. t0xic0der[m]1 (2)
  20. CVirus (2)
  21. robatino (1)


Generated by MeetBot 0.4.