f36-final-go_no_go-meeting
MINUTES

#fedora-meeting: F36 Final Go/No-Go meeting

Meeting started by bcotton at 17:01:49 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton, 17:02:33)
  2. Purpose of this meeting (bcotton_, 17:04:29)
    1. Purpose of this meeting is to check whether or not F36 Final is ready for shipment, according to the release criteria. (bcotton_, 17:04:30)
    2. This is determined in a few ways: (bcotton_, 17:04:32)
    3. 1. No remaining blocker bugs (bcotton_, 17:04:37)
    4. 2. Release candidate compose is available (bcotton_, 17:04:38)
    5. 3. Test matrices for Beta are fully completed (bcotton_, 17:04:40)

  3. Current status - blockers (bcotton_, 17:05:03)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/36/final/buglist (bcotton_, 17:05:05)
    2. 8 Proposed Blockers (bcotton_, 17:05:14)
    3. 4 Accepted Blockers (bcotton_, 17:05:15)

  4. (2079400) upgrade from Fedora 35 fails (bcotton_, 17:05:31)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2079400 (bcotton_, 17:05:33)
    2. https://pagure.io/fedora-qa/blocker-review/issue/789 (bcotton_, 17:05:34)
    3. Proposed Blocker, dogtag-pki, NEW (bcotton_, 17:05:36)
    4. Ticket vote: FinalBlocker (+0,0,-1) (-adamwill) (bcotton_, 17:05:37)
    5. AGREED: 2079400 - RejectedBlocker(Final) - The openQA tests succeed and there's insufficient information to call this a blocker. (bcotton_, 17:15:33)

  5. (2079356) when deleting multiple events, only the last one is deleted, others reappear after app restart (bcotton_, 17:16:01)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2079356 (bcotton_, 17:16:03)
    2. https://pagure.io/fedora-qa/blocker-review/issue/788 (bcotton_, 17:16:04)
    3. Proposed Blocker, gnome-calendar, NEW (bcotton_, 17:16:06)
    4. Ticket vote: FinalBlocker (+3,1,-3) (+bcotton, +catanzaro, +asciiwolf, kparal, -geraldosimiao, -lruzicka, -humaton) (bcotton_, 17:16:07)

  6. GNOME and the "Default application functionality" criterion (adamw, 17:17:34)
  7. (2072070) Connection to wireless network fails without explanation when other end does not support secure renegotiation (bcotton_, 17:34:39)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2072070 (bcotton_, 17:34:40)
    2. https://pagure.io/fedora-qa/blocker-review/issue/729 (bcotton_, 17:34:42)
    3. Proposed Blocker, wpa_supplicant, NEW (bcotton_, 17:34:43)
    4. Ticket vote: FinalBlocker (+2,0,-0) (+lruzicka, +asciiwolf) (bcotton_, 17:34:45)
    5. Ticket vote: FinalFreezeException (+2,0,-0) (+lruzicka, +asciiwolf) (bcotton_, 17:34:46)
    6. AGREED: 2072070 - AcceptedBlocker(Final) - This bug is a conditional violation of all criteria that imply network access and any 'install must work' criteria in cases where an affected WiFi network is used (bcotton_, 17:50:35)

  8. (2079356) when deleting multiple events, only the last one is deleted, others reappear after app restart (bcotton_, 17:52:42)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2079356 (bcotton_, 17:52:44)
    2. https://pagure.io/fedora-qa/blocker-review/issue/788 (bcotton_, 17:52:45)
    3. Proposed Blocker, gnome-calendar, NEW (bcotton_, 17:52:47)
    4. Ticket vote: FinalBlocker (+3,1,-3) (+bcotton, +catanzaro, +asciiwolf, kparal, -geraldosimiao, -lruzicka, -humaton) (bcotton_, 17:52:48)
    5. https://lists.fedoraproject.org/archives/list/desktop@lists.fedoraproject.org/message/HNXF7WCYQ7RAKMNGCIOXCBXERBAK44TK/ is the proposal, the discussion happened the next month (march) and is mostly people saying "sure whatever" (adamw, 17:58:02)
    6. AGREED: 2079356 - RejectedBlocker(Final) AcceptedFreezeException(Final) - This does not violate the "Basic Functionality" criterion but is worth fixing if possible (bcotton_, 18:04:02)

  9. (2079510) Calendar doesn't work reliably when trying to add more than three events which last longer than one month (bcotton_, 18:04:17)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2079510 (bcotton_, 18:04:18)
    2. https://pagure.io/fedora-qa/blocker-review/issue/791 (bcotton_, 18:04:20)
    3. Proposed Blocker, gnome-calendar, NEW (bcotton_, 18:04:21)
    4. Ticket vote: FinalBlocker (+0,0,-3) (-bcotton, -lruzicka, -humaton) (bcotton_, 18:04:23)
    5. AGREED: 2079510 - RejectedBlocker - Other testers have been unable to reproduce this bug and it falls outside of "basic functionality" (bcotton_, 18:10:10)

  10. (2079198) Editting of an existing contact creates another entry with empty content. (bcotton_, 18:10:22)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2079198 (bcotton_, 18:10:23)
    2. https://pagure.io/fedora-qa/blocker-review/issue/781 (bcotton_, 18:10:25)
    3. Proposed Blocker, gnome-contacts, NEW (bcotton_, 18:10:26)
    4. Ticket vote: FinalBlocker (+1,0,-5) (+catanzaro, -bcotton, -lruzicka, -geraldosimiao, -coremodule, -humaton) (bcotton_, 18:10:28)
    5. AGREED: 2079198 - RejectedBlocker AcceptedFreezeException - This falls outside of "basic functionality", but is worth fixing if possible (bcotton_, 18:16:40)

  11. (2079228) [abrt] gnome-contacts: folks_individual_get_personas(): gnome-contacts killed by SIGSEGV (bcotton_, 18:16:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2079228 (bcotton_, 18:16:56)
    2. https://pagure.io/fedora-qa/blocker-review/issue/782 (bcotton_, 18:16:58)
    3. Proposed Blocker, gnome-contacts, POST (bcotton_, 18:16:59)
    4. Ticket vote: FinalBlocker (+3,0,-1) (+kparal, +lruzicka, +bcotton, -catanzaro) (bcotton_, 18:17:01)
    5. AGREED: - 2079228 - RejectedBlocker AcceptedFreezeException - This falls outside of "basic functionality", but is worth fixing if possible (bcotton_, 18:26:31)

  12. (2079274) Contact deletion is unreliable (bcotton_, 18:26:53)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2079274 (bcotton_, 18:26:55)
    2. https://pagure.io/fedora-qa/blocker-review/issue/783 (bcotton_, 18:26:56)
    3. Proposed Blocker, gnome-contacts, NEW (bcotton_, 18:26:58)
    4. Ticket vote: FinalBlocker (+4,2,-1) (+kparal, +bcotton, +catanzaro, +asciiwolf, lruzicka, retiredlake9230, -geraldosimiao) (bcotton_, 18:26:59)
    5. AGREED: 2079274 - Delay Blocker Decision, AcceptedFreezeException - We are gridlocked on whether the severity of this bug merits blocker status, but there's unanimous support for fixing it if possible (bcotton_, 18:40:35)

  13. (2079657) crash happens everytime when I scroll down/up to find a video (bcotton_, 18:40:46)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2079657 (bcotton_, 18:40:48)
    2. https://pagure.io/fedora-qa/blocker-review/issue/792 (bcotton_, 18:40:49)
    3. Proposed Blocker, totem, NEW (bcotton_, 18:40:51)
    4. Ticket vote: FinalBlocker (+0,0,-3) (-lruzicka, -geraldosimiao, -humaton) (bcotton_, 18:40:52)
    5. AGREED: 2079657 - RejectedBlocker AcceptedFreezeException - This bug falls outside "basic functionality" but is worth fixing if possible (bcotton_, 18:49:18)

  14. (2069239) openssl in crypto-policy LEGACY supports TLS 1.0, but not its signature algorithm rsa_pkcs1_md5_sha1 (Was: PEAP authentication failure) (bcotton_, 18:53:01)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2069239 (bcotton_, 18:53:21)
    2. Proposed Freeze Exception, Informally Proposed Blocker (bcotton_, 18:53:40)
    3. AGREED: 2069239 - AcceptedFreezeException - Including this fix on GA images is beneficial for users of affected WiFi networks (bcotton_, 19:00:11)

  15. Current status - test matrices (bcotton_, 19:00:27)
    1. https://fedoraproject.org/wiki/Category:Fedora_36_Test_Results (bcotton_, 19:00:29)
    2. ACTION: bcotton to nudge Cloud WG on adding some testing coverage (bcotton_, 19:03:28)

  16. Go/No-Go decision (bcotton_, 19:05:26)
    1. AGREED: Fedora Linux 36 Final is NO-GO (bcotton_, 19:05:55)
    2. The next F36 Final Go/No-Go meeting will be Thursday, 2022-05-05 at 1700 UTC (bcotton_, 19:06:14)
    3. F36 Final shifts to target date #3: Tuesday 2022-05-10 (bcotton_, 19:06:16)
    4. ACTION: bcotton to announce decision (bcotton_, 19:07:26)


Meeting ended at 19:08:26 UTC (full logs).

Action items

  1. bcotton to nudge Cloud WG on adding some testing coverage
  2. bcotton to announce decision


Action items, by person

  1. bcotton
    1. bcotton to nudge Cloud WG on adding some testing coverage
    2. bcotton to announce decision


People present (lines said)

  1. bcotton_ (148)
  2. adamw (146)
  3. sgallagh (103)
  4. lruzicka (62)
  5. nirik (59)
  6. mhroncok (26)
  7. Southern_Gentlem (26)
  8. jednorozec (21)
  9. copperi[m] (21)
  10. coremodule (19)
  11. sumantro (19)
  12. zodbot (18)
  13. mboddu (17)
  14. bcotton (5)
  15. VipulSiddharth[m (2)
  16. frantisekz (2)
  17. geraldosimiao (1)
  18. neverpanic (1)


Generated by MeetBot 0.4.