council
LOGS
14:01:59 <bcotton> #startmeeting Council (2022-04-27)
14:01:59 <zodbot> Meeting started Wed Apr 27 14:01:59 2022 UTC.
14:01:59 <zodbot> This meeting is logged and archived in a public location.
14:01:59 <zodbot> The chair is bcotton. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
14:01:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:59 <zodbot> The meeting name has been set to 'council_(2022-04-27)'
14:01:59 <bcotton> #meetingname council
14:01:59 <zodbot> The meeting name has been set to 'council'
14:02:27 <NishantMishra[m]> good evening Ben !
14:02:36 <bcotton> #chair bookwar dcantrell siddharthvipul riecatnor spot mattdm bcotton sumantrom marianab bt0 t0xic0der
14:02:36 <zodbot> Current chairs: bcotton bookwar bt0 dcantrell marianab mattdm riecatnor siddharthvipul spot sumantrom t0xic0der
14:02:46 <bcotton> #topic Introductions, Welcomes
14:02:49 <riecatnor[m]> .hello riecatnor
14:02:50 <bcotton> hi, Nishant Mishra
14:02:50 <zodbot> riecatnor[m]: riecatnor 'Marie Nordin' <mnordin@redhat.com>
14:02:56 <t0xic0der[m]1> .hello t0xic0der
14:02:57 <zodbot> t0xic0der[m]1: t0xic0der 'Akashdeep Dhar' <akashdeep.dhar@gmail.com>
14:03:13 <t0xic0der[m]1> Nishant Mishra: Hi
14:03:15 <spot> .hello spot
14:03:16 <zodbot> spot: spot 'Tom Callaway' <spotrh@gmail.com>
14:03:20 * VipulSiddharth[m is running late. I will be here in 10 minutes
14:03:28 <NishantMishra[m]> hello I am Nishant from India and a Regular Fedora User since F34 days ! 8 years with Linux and counting...
14:04:07 <NishantMishra[m]> joined the Fedora Team to help them with improving Fedora
14:04:28 <NishantMishra[m]> .hello
14:04:28 <zodbot> NishantMishra[m]: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
14:04:30 <mattdm> hi all! I'm here. sorry for lateness
14:04:40 <mattdm> having firefox crashy issues :)
14:04:56 <bcotton> #topic Today's agenda
14:04:56 <bcotton> #info Ticket queue reviews
14:04:56 <bcotton> #info Your topics here!
14:04:58 <NishantMishra[m]> .hello nishant0098
14:04:59 <zodbot> NishantMishra[m]: nishant0098 'Nishant Mishra' <nishantm596@gmail.com>
14:05:13 <bcotton> #topic Ticket queue reviews
14:05:14 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issues?status=Open&order_key=last_updated&order=asc
14:05:25 <mattdm> A lot of these are going to be "expose more of mattdm's guilt"
14:05:29 <mattdm> but oh well ;)
14:05:44 <bcotton> well let's get to the guilt!
14:05:53 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/387
14:06:07 <mattdm> I think this is working. I'm going to keep the bot running.
14:06:13 <mattdm> I'll close this ticket saying so.
14:06:30 <bcotton> #action mattdm to close #387, leave the bot running
14:06:50 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/198
14:07:34 <bcotton> mattdm: is this waiting on legal or waiting on mattdm?
14:08:09 <mattdm> This is waiting on legal
14:08:34 <NishantMishra[m]> is this the wallpaper with fedora logo thing?
14:08:46 <mattdm> RH has a new person in the IP law space, and they're going to, I hope, help with a wholesale revision of the trademark guidelines.
14:09:13 <mattdm> Nishant Mishra: No, this is about cloud hosting providers providing virtual machine images, not graphical images
14:09:28 <NishantMishra[m]> ack
14:09:37 <mattdm> I think we should close this as ... obsolete?
14:10:45 <bcotton> works for me. it's sat for what...3 years basically
14:10:51 <t0xic0der[m]1> mattdm: +1 to that
14:11:17 <riecatnor[m]> +1
14:11:44 <spot> +1
14:12:10 <bcotton> #agreed Ticket #384 should be closed as obsolete
14:12:35 * VipulSiddharth[m is here
14:12:37 <bcotton> #undo
14:12:37 <zodbot> Removing item from minutes: AGREED by bcotton at 14:12:10 : Ticket #384 should be closed as obsolete
14:12:52 <bcotton> #agreed Ticket #198 should be closed as obsolete
14:13:00 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/384
14:13:35 <mattdm> See https://discussion.fedoraproject.org/t/fedora-council-tickets-ticket-384-update-stable-updates-vision-document-and-move-into-into-council-policies/35986
14:14:43 <mattdm> The "guilt action" here is: create a "historical documents" section for council docs, and put old Board decisions and stuff from the wiki, ancient meeting minutes, gobby logs, or whatever into that when we find ones that seem significant.
14:14:58 <mattdm> keep this open for a little bit longer to remind me to do that?
14:15:37 <bcotton> #action mattdm to create a historical documents section for old Council docs, Board decisions, etc
14:16:10 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/388
14:16:13 <bcotton> now for bcotton guilt!
14:16:26 <bcotton> this is still on my todo list. it will happen eventually, unless someone beats me to it
14:17:06 <bcotton> #action bcotton to write the "economic-political/labour relation to Red Hat" content requested by the community
14:17:19 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/391
14:17:43 <riecatnor[m]> this is in the works!
14:17:47 <mattdm> ooh riecatnor guilt :
14:17:52 <riecatnor[m]> lol no guilt here ;)
14:17:54 <mattdm> * guilt :)
14:18:03 <mattdm> I just want it to be evenly distributed :)
14:18:10 * VipulSiddharth[m hides
14:18:21 <riecatnor[m]> just a lot of research and document editing going on between my other things
14:18:46 <riecatnor[m]> I would like to have a draft out to the council in the next month or so
14:19:19 <riecatnor[m]> that's all I have for this :)
14:19:28 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/392
14:19:56 <riecatnor[m]> I have been working on updating this page
14:19:57 <riecatnor[m]> https://fedoraproject.org/wiki/Marketing_social_networks
14:20:23 <riecatnor[m]> and I have a draft comm to account owners that I will be sending out end of this week/beginning of next
14:21:50 <riecatnor[m]> this one will take some more time to get a full draft out as there will be plenty of communication that needs to be done with stakeholders
14:22:48 <riecatnor[m]> that's all I have for now
14:22:56 <mattdm> riecatnor++
14:22:56 <zodbot> mattdm: Karma for riecatnor changed to 4 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:23:13 <mattdm> wow! have i not done that before this cycle????
14:23:28 <mattdm> last chance to cookie people before F36 release resets it, y'all :)
14:23:45 <bcotton> or not :-(
14:23:56 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/393
14:23:57 <mattdm> bcotton++
14:24:14 <mattdm> YOU ALREADY HAD A COOKIE STOP TRYING TO GUILT ME
14:24:16 <bcotton> So we had some discusson on Discussion about this
14:24:31 <bcotton> (the "or not" was in reference to "last chance")
14:24:41 <bcotton> i think this is a closed->cantfix kind of thing
14:25:02 <bcotton> there's not a good way to do this that's both scalable and privacy-preserving
14:25:50 <mattdm> As I read it the discussion, I think it actually becomes effectively a duplicate of the Moderation Guidelines ticket #392
14:26:12 <riecatnor[m]> i left a nice big comment on the discussion thread :)
14:26:29 <bcotton> Not exactly? It's about banning people from a space as a consequence of their behavior in another space
14:27:23 <bcotton> So we'd need to have a way to publish a "please ban this person" list to all of the disparate owners. which is different than saying "here's how you should moderate your space consistently and in accord with our CoC"
14:28:40 <riecatnor[m]> I think working on the mod guidelines with the current people running things will help open the avenues between them and us/using the CoC if needed. And it happens already if there are major issues on other platforms.
14:28:47 <riecatnor[m]> I don't think we want to publicize bans to that extent.
14:29:01 <riecatnor[m]> * I don't think we want to publicize bans to the extent suggested on the ticket
14:29:43 <riecatnor[m]> that being said, if someone has some permissions that could cause an issue that is not associated with the FAS then I think that small part is valid
14:29:58 <riecatnor[m]> I guess I am thinking of github if we have things there?
14:30:20 <riecatnor[m]> not sure what other platforms that might pertain to
14:30:31 * spot apologizes for leaving early, but has to go unexpectedly
14:30:39 <mattdm> Ben Cotton (he/him): I feel like that's a subset, though, still? like, an item to make sure to cover there
14:30:43 <bcotton> bye spot!
14:30:52 <mattdm> see you spot! thanks for your time and input!
14:31:23 <mattdm> riecatnor[m]: We have been told that _we must not_, in fact.
14:32:46 <bcotton> proposed #agreed Ticket 393 will be closed as "no action needed". There is no action the Council can take on this issue. The upcoming Moderation Guidelines and existing CoC process can address issues that arise.
14:33:55 <riecatnor[m]> +1
14:34:19 <bcotton> +1 to my own proposal for posterity's sake
14:35:23 <VipulSiddharth[m> +1
14:35:26 <mattdm> ok i can live with that +1
14:35:30 <t0xic0der[m]> +1
14:36:18 <bcotton> #agreed Ticket 393 will be closed as "no action needed". There is no action the Council can take on this issue. The upcoming Moderation Guidelines and existing CoC process can address issues that arise.
14:36:36 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/394
14:36:47 <bcotton> back to mattdm guilt?
14:37:12 <mattdm> yesssssss.
14:37:29 <mattdm> hold on while I page in what I have on this
14:37:34 <mattdm> in my brain i mean
14:37:47 * bcotton makes hard drive sounds
14:38:43 * t0xic0der[m] wonders how a hard drive sounds
14:39:01 <mattdm> ok status here is "I need to ask the new RH legal person for the RH side"
14:39:41 <mattdm> And on our side, theoretically we have tickets going back at least some time.
14:39:49 <mattdm> But let me do the first part first.
14:40:11 <mattdm> Once we have the info, where do you think it should live? Misc council policies?
14:40:58 <bcotton> i'd put it in a separate doc in the council docs
14:41:40 <bcotton> simple list of who we granted permission to, any restrictions, date, expiration date (if applicable), link to decision
14:41:56 <bcotton> but also the next ticket on the list...
14:42:13 <mattdm> +1
14:42:14 <mattdm> ok next
14:42:18 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/395
14:42:36 <bcotton> so once we have a list of grants, we can make a page that says "we don't endorse these sites, but they sell licensed merch"
14:42:46 <bcotton> (or whatever wording Red Hat Legal says is okay)
14:43:13 <bcotton> we're not going to accept donations, so that part of this ticket is a non-starter, but the rest of it can be blocked by #394
14:44:03 <mattdm> +1 for 394
14:44:46 <mattdm> For 395, we have accepted donations for one specific thing before: travel subsidies for Flock
14:45:05 <VipulSiddharth[m> bcotton: makes sense
14:45:26 <riecatnor[m]> we also accept sponsorships for nest/flock/hatch but afaik only from organizations, not individuals
14:45:27 <mattdm> I'd like to keep the possibility of donations open, for things like that and for possible community happiness / support programs in the future. even if we're not doing it now.
14:45:36 <mattdm> I don't mind closing this but let's not do it with prejudice.
14:46:14 <bcotton> i don't think closing it is the right approach
14:46:31 <bcotton> i think waiting until 394 is done and then using this ticket as a "make a link to merch page" issue is the way to go
14:46:52 <bcotton> but we can say "for various reasons, we won't be accepting donations at this time" to not close the door on the future
14:48:18 <mattdm> wfm
14:48:42 * mattdm has the thought of setting up something with Open Collective
14:49:06 * VipulSiddharth[m reads on open collective
14:49:15 <mattdm> #link https://opencollective.com/opensource
14:49:16 <VipulSiddharth[m> ah that
14:49:27 <bcotton> so that's all of the stale tickets
14:49:35 <mattdm> Thank you Ben (and everyone!)
14:49:38 <bcotton> maybe next time we can do this for the docs issues
14:49:40 <bcotton> #link https://pagure.io/Fedora-Council/council-docs/issues?status=Open&order_key=last_updated&order=asc
14:50:28 <bcotton> #topic Next meeting
14:50:28 <bcotton> #info The next regular business meeting is Wednesday 11 May
14:50:28 <bcotton> #info The next Video Meeting is 8 Jun. The guest will be Tom Callaway talking about Amazon Linux
14:50:28 <bcotton> #link https://fedoraproject.org/wiki/Council/Video_Meetings
14:50:43 <bcotton> #topic Do we have anything to announce?
14:50:43 <bcotton> #info This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities
14:50:47 <bcotton> anyone have secrets we need to make not-secret? ;-)
14:51:08 <mattdm> The Cloud Edition ticket.
14:51:24 <bcotton> oh yes, that's not stale but we should do that
14:51:24 <mattdm> Not an annoucnement I guess. Should I want for open floor? :)
14:51:26 <bcotton> standby
14:52:01 <mattdm> Is the change announced yet?
14:52:08 <mattdm> * the change proposal announced yet?
14:52:19 <bcotton> no, because the council approval is a prerequisite
14:52:27 <riecatnor[m]> i have a couple things to let folks know about, don't need discussion
14:52:39 <bcotton> now's the time, riecatnor  :-)
14:53:09 <riecatnor[m]> #info this is the last week to propose a Fedora Hatch (local in person meetup) for this years contributor events
14:53:10 <riecatnor[m]> #link https://communityblog.fedoraproject.org/nest-with-fedora-fedora-hatch-announcing-dates-call-for-volunteers/
14:53:34 <VipulSiddharth[m> uh-oh.. better plan a Goa Hatch asap then
14:53:47 <riecatnor[m]> #info we had a successful Fedora Contributor Tee Shirt giveaway, organized by Mindshare with a total of 878 tee  shirt orders that should be going out shortly!
14:53:49 <riecatnor[m]> #link https://communityblog.fedoraproject.org/fedora-contributor-tee-shirt-giveaway-claim-yours-today/
14:54:09 <mattdm> Ben Cotton (he/him): can you put a link to the Cloud proposal draft in the ticket (and discussion thread)?
14:54:27 <bcotton> ack
14:54:43 <riecatnor[m]> last but not least
14:54:46 <t0xic0der[m]1> I have one information to provide if we are in open-floor right now (Are we?)
14:55:10 <riecatnor[m]> #info make sure to register for the upcoming Fedora Linux 36 release party! a surprise giveaway awaits :D
14:55:12 <riecatnor[m]> #link https://hopin.com/events/fedora-linux-36-release-party/registration
14:55:15 <bcotton> t0xic0der: we are not
14:55:20 <riecatnor[m]> ok I am done
14:55:27 <bcotton> any other announcements?
14:55:29 <t0xic0der[m]1> Ben Cotton (he/him): I see. I will wait up ;P
14:55:53 <bcotton> #topic Open floor
14:56:02 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/397
14:56:11 <bcotton> don't forget to vote on ^^
14:56:29 <bcotton> t0xic0der: go ahead
14:56:40 <t0xic0der[m]1> #info The websites and apps team is underway the process of reorganizing the docs for our team to make it more accessible to newcomers and experienced folks alike
14:56:46 <t0xic0der[m]1> #link https://docs.stg.fedoraproject.org/en-US/websites/
14:57:11 <t0xic0der[m]1> The progress is in the staging environment right now and will make its way to the prod one shortly after all reviews are done with :)
14:57:18 <t0xic0der[m]1> #info The council objective updates for the websites and apps team are now published
14:57:22 <mattdm> t0xic0der++
14:57:22 <zodbot> mattdm: Karma for t0xic0der changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:57:28 <t0xic0der[m]1> #link https://communityblog.fedoraproject.org/fedora-websites-and-apps-objective-revamp-update-april-2022/
14:57:53 <t0xic0der[m]1> Guess this part is something that you folks already knew of but I thought to rehash it
14:58:07 <t0xic0der[m]1> That's it from my end. Thanks Ben Cotton (he/him) ;P
14:58:37 <VipulSiddharth[m> I have a topic too :)
14:58:37 <VipulSiddharth[m> unless someone else is in queue
14:58:46 <mattdm> ok but 2 minutes go quick
14:59:32 <VipulSiddharth[m> actually more of an FYI
14:59:33 <VipulSiddharth[m> I have been talking a few of you in 1:1s but I am working on `Accessibility SIG proposal`
14:59:33 <VipulSiddharth[m> It's still in draft phase and I am working on a logic model
14:59:33 <VipulSiddharth[m> but you can see the early draft at https://docs.google.com/document/d/1dcAs1ZAnnD-OKqJcdJI-NDIVp4X0kOdPmPSm1jb6q-0/edit
15:00:23 <VipulSiddharth[m> fin.
15:00:24 <bcotton> okay, time to clear the room. thanks everyone!
15:00:27 <bcotton> #endmeeting