fedora-qa
LOGS
15:01:21 <adamw> #startmeeting Fedora QA meeting
15:01:21 <zodbot> Meeting started Mon Apr 25 15:01:21 2022 UTC.
15:01:21 <zodbot> This meeting is logged and archived in a public location.
15:01:21 <zodbot> The chair is adamw. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
15:01:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:21 <zodbot> The meeting name has been set to 'fedora_qa_meeting'
15:01:25 <adamw> #meetingname fedora-qa
15:01:25 <zodbot> The meeting name has been set to 'fedora-qa'
15:01:28 <adamw> #topic Roll Call
15:01:40 <adamw> ahoyhoy folks, who's around for qa meeting fun?
15:02:13 * kparal partially present
15:02:55 * coremodule is here
15:03:53 <lruzicka> .hello2
15:03:54 <zodbot> lruzicka: lruzicka 'Lukáš Růžička' <lruzicka@redhat.com>
15:04:19 <adamw> which part of kparal do we have today
15:04:24 <adamw> i'm betting....left kidney
15:05:35 <cmurf> me here
15:05:48 <cmurf> .hello
15:05:49 <zodbot> cmurf: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
15:05:57 <cmurf> .hello2
15:05:58 <zodbot> cmurf: cmurf 'Chris Murphy' <chris@cmurf.com>
15:06:38 <lruzicka> I have a quick off topic question before everyone appears: When I use Abrt to trace locally, do all the GBs stay on my drive?
15:07:05 <kparal> sure, in some cache somewhere
15:07:32 <kparal> /var/cache/abrt-di/
15:07:47 <lruzicka> kparal, all the rpms?
15:08:20 <kparal> those debuginfo rpms are extracted into that dir, I believe
15:09:14 <adamw> yeah, it doesn't exactly install the RPMs any more these days
15:09:22 <lruzicka> ok, thanks ... have you cleaned it somehow somebody?
15:09:45 <adamw> I think you can just wipe the contents of the directory if you need the space
15:09:54 <adamw> convention for caches is they should always be ok with that happening...
15:10:09 <adamw> anyhoo! let's get rolling
15:10:17 <lruzicka> adamw, ok ... good to know. I have just downloaded 5 gigs of those info :D
15:10:44 <adamw> fun!
15:10:49 <adamw> #topic Previous meeting follow-up
15:10:53 <adamw> let's see what I forgot to do this time
15:11:16 <adamw> oh, hey, it was this!
15:11:40 <adamw> #info "adamw to consider updating network criteria proposal to cover types of network connection (wired, wireless, security types...)" - not done yet (I went on a vacation, and there's this whole F36 thing going on). I pinky swear I'll do it next time
15:11:47 <adamw> #action adamw to consider updating network criteria proposal to cover types of network connection (wired, wireless, security types...)
15:12:15 <adamw> #info "adamw to contact kde, gnome and kernel folks regarding Final freeze date" - I did this, teams have been very responsive in working on bugs
15:13:03 <adamw> #info "adamw to check in with sumantro on status there [graphical package manager test cases]" - I pinged sumantro at https://pagure.io/fedora-qa/issue/688#comment-787965 , no reply yet
15:13:14 <adamw> adamw, write 100 times "i will include sufficient context in action items"
15:13:35 <adamw> any other followup notes?
15:13:41 <adamw> i'll ping sumantro again
15:15:49 <adamw> alrighty, moving on
15:16:59 <adamw> #topic Fedora 36 check-in
15:17:41 <adamw> #info RC1 has been built and is currently up for testing, please test it - https://lists.fedoraproject.org/archives/list/test-announce@lists.fedoraproject.org/message/MQWRHRQF534ISOLRIS5FCEJ2OYAVWBOP/
15:18:35 <adamw> #info as of now there's one proposed blocker and one 'fixed' blocker we may have to consider not fully fixed - we'll cover those in more detail at the blocker review meeting soon
15:20:52 * sumantro is here
15:21:26 <NishantMishra[m]> hello
15:21:27 <NishantMishra[m]> nishant is here
15:21:31 <adamw> test coverage is looking decent but we do need some arm tests, dualboot tests, and Active Directory tests done
15:21:37 <adamw> i'll ping folks on those
15:21:45 <tflink[m]> I'm planning to do the AD tests today
15:21:50 <NishantMishra[m]> dualboot is a No Go with WIndows 11
15:22:13 <NishantMishra[m]> tried it and it spoilt my windows partition
15:22:39 <sumantro> NishantMishra[m], +1 to that, I am here to report that it killed my windows 11 partition too
15:22:44 <adamw> thanks tflink
15:23:00 <NishantMishra[m]> @sumanto
15:23:08 <adamw> i think the windows 11 thing is known? cmurf would be the guy to ask
15:23:14 <NishantMishra[m]> * sumantro:  yeah same
15:23:26 <cmurf> hmm
15:23:28 <sumantro> adamw, yep it is.
15:23:34 <cmurf> it should not have borked the partition though
15:23:36 <coremodule> I'll do the arm stuff today
15:23:38 <adamw> i think i'm thinking of https://bugzilla.redhat.com/show_bug.cgi?id=2049849
15:23:39 <coremodule> and iot
15:23:43 <cmurf> it should be only that the GRUB menu entry doesn't work
15:23:47 <cmurf> so what does happen?
15:24:15 <NishantMishra[m]> it borked my win11 to the poiint where it was non bootable
15:24:20 <adamw> coremodule: awesome, thanks
15:24:28 <adamw> Nishant Mishra: how did you *try* to boot it?
15:24:28 <cmurf> that doesn't tell me enough
15:24:48 <NishantMishra[m]> adam i booted it as windows first fedora second
15:24:55 <NishantMishra[m]> if this is what you meant
15:25:03 <cmurf> i'm not sure i follow
15:25:19 <cmurf> did you try booting Windows from the GRUB menu entry?
15:25:24 <NishantMishra[m]> yes
15:25:29 <cmurf> ok and what happened?
15:25:29 <NishantMishra[m]> grub menu entry
15:25:32 <lruzicka> NishantMishra[m], normally, grub replaced the windows boot manager and took care for booting windows. I am not sure, this works with 11
15:26:17 <lruzicka> NishantMishra[m], could you still boot Windows using the computer's "BIOS" ?
15:26:36 <NishantMishra[m]> negative on that
15:26:41 <NishantMishra[m]> havent tried that way
15:26:59 <adamw> ok, so if you try that, we would expect it to work
15:27:21 <NishantMishra[m]> aah I have moved away from windows will report when I have done so
15:27:39 <cmurf> or use `efibootmgr --bootnext` pointing to the Windows boot entry number
15:28:15 <cmurf> at this point sounds like known problem, it's related to Bitlocker, the partitions are surely OK
15:28:39 <adamw> yeah
15:28:47 <adamw> so, we've already decided to defer that bug to f37
15:29:02 <cmurf> yeah i've updated the Workstation wg ticket tracking this issue about that decision
15:29:25 <cmurf> we're at risk of having to drop the part of the release criterion that requires our bootloader to also boot Windows
15:29:30 <adamw> yeah
15:30:12 <cmurf> and it's a quandary whether removing the Windows boot entry is better than a busted one
15:30:31 <cmurf> either is going to surprised users and be a bad experience, but  at this point the plan is to just document this somehow
15:32:42 <cmurf> s/is/will/, s/going//, s/surprised/surprise/
15:33:58 <adamw> any other notes on f36 currently, folks?
15:35:16 <adamw> i guess we're good
15:36:15 <adamw> #topic Current criteria / test case proposals
15:37:18 <adamw> #info not much change here due to f36 business: networking criteria proposal and graphical package manager test cases are still stuck in the same place, see also earlier notes today
15:37:38 <adamw> any other notes there?
15:38:57 <adamw> allllrighty
15:39:09 <adamw> #topic Test Day / community event status
15:39:14 <adamw> sumantro|zzz: still here?
15:41:13 <adamw> welp then.
15:43:53 <adamw> #info Wallpapers test day happened on 2022-03-31: https://fedoraproject.org/wiki/Test_Day:2022_03_31_F36_Wallpapers , we had seven testers and the design team was happy with the results: https://pagure.io/fedora-qa/issue/699#comment-791936
15:44:13 <geraldosimiao> .hello geraldosimiao
15:44:14 <zodbot> geraldosimiao: geraldosimiao 'Geraldo S. Simião Kutz' <geraldo.simiao.kutz@gmail.com>
15:44:36 <adamw> #info Kernel 5.17 test week happened from 2022-04-03 to 2022-04-09, tester numbers were down but we still got useful feedback: https://pagure.io/fedora-qa/issue/698#comment-792390
15:45:30 <adamw> #info IoT Test Day happened 2022-04-06, seven testers contributed a variety of results, looks like mostly everything worked: https://pagure.io/fedora-qa/issue/696
15:45:49 <adamw> since we're at the end of the f36 cycle I don't believe we have anything more planned right now
15:46:11 <adamw> oh yikes, there are more!
15:46:35 <adamw> #info CoreOS test week happened 2022-04-04 through 2022-04-11, dustymabe reports it was a 'huge success': https://github.com/coreos/fedora-coreos-tracker/issues/1123#issuecomment-1098597425
15:47:38 <adamw> #info Cloud test day happened on 2022-04-08, again seven testers contributed several results: https://pagure.io/fedora-qa/issue/694
15:47:58 <adamw> an audio test day was supposed to happen on 2022-04-13 but it looks like that fell through
15:48:19 <adamw> many thanks to sumantro for organizing all those, and to everyone who participated, thanks a lot!
15:48:20 <davdunc[m> adamw: I'll get a badge request in for those testers on cloud today.
15:48:44 <lruzicka> adamw, I took part in Audio test day :D.
15:49:50 <adamw> oh, so i guess it happened :)
15:50:30 <adamw> #info Audio Test Day happened on 2022-04-13, we had a good group of testers submit many results: https://fedoraproject.org/wiki/Test_Day:2022-04-13_Audio_Test_Day
15:52:18 <adamw> thanks again to everyone for all of those! great job testers
15:52:25 <adamw> #topic Open floor
15:52:27 <adamw> any other business, folks?
15:53:23 <geraldosimiao> <davdunc[m> "adamw: I'll get a badge request..." <- Badge people don't even pushed the f35 badges in production...
15:53:28 <geraldosimiao> 😔
15:53:50 <adamw> oh dear
15:54:01 <geraldosimiao> adamw: No. Waiting for blocker meeting fun...
15:54:01 <davdunc> geraldosimiao: thanks for the feedback. I'll follow up on that.
15:54:55 <adamw> yay blocker fun
15:54:58 <adamw> blocker fun should be short today, happily
15:56:04 <coremodule> yay!
15:56:34 <geraldosimiao> davdunc: Thanks
15:57:24 <geraldosimiao> Adam: should I fill a ticket for that translation thing?
15:57:32 <geraldosimiao> At ibus panel?
15:58:18 <adamw> geraldosimiao: i've tweaked the existing bug back to a proposed blocker for now
15:58:22 <adamw> or did you mean something else by ticket?
15:58:29 <lruzicka> ok. let's meet at the blocker review meeting
15:58:55 <geraldosimiao> Nope, just the translation. I already contacted the pt_BR team
15:59:07 <geraldosimiao> They looking for that at weblate
15:59:35 <geraldosimiao> lruzicka: Alright 🙂
15:59:46 <adamw> ah, geraldosimiao yes a ticket for translators would be great
15:59:53 <adamw> we'd want it translated to as many languages as possible today, i'd guess
16:00:09 <adamw> i should've done it over the weekend but i don't know that process very well :|
16:00:11 <adamw> thanks for coming, everyone!
16:00:25 <coremodule> thanks for hosting adamw
16:01:10 <adamw> blocker review meeting starting right now over in #blocker-review:fedoraproject.org
16:01:12 <adamw> #endmeeting