fedora-server
MINUTES

#fedora-meeting: fedora-server

Meeting started by pboy at 17:00:14 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboy, 17:00:22)
  2. Agenda (pboy, 17:04:35)
    1. https://pagure.io/fedora-server/report/Meeting (pboy, 17:04:41)
    2. 1. Follow up actions (pboy, 17:04:49)
    3. 2. Discussion of a potential change to Fedora surrounding the default hostname (pboy, 17:04:57)
    4. 3. Planning for Fedora 37: Introducing a Server VM KVM virtual disk image (pboy, 17:05:04)
    5. 4. Followup: Supplement to our Product requirements Document (PRD) (pboy, 17:05:10)
    6. 5. Evaluating Fedora Server Working Group (pboy, 17:05:17)
    7. 6. Current discussion about withdrawal of BIOS boot for new installations in F37 (pboy, 17:05:28)
    8. 7. Open Floor (pboy, 17:05:35)

  3. 1. Follow up actions (pboy, 17:07:16)
    1. DONE: withdrew Ben Williams from the list of approved members as he had wanted. (pboy, 17:07:25)
    2. DONE: Open discussion about Cockpit and the file-sharing update follow ups on mailing list (unfortunately we can’t split a thread, as far as I know) (pboy, 17:07:33)
    3. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/T75AU7FLZMDUBMXOD3AXSC4VCYIJ6ZMA/ (pboy, 17:07:41)
    4. DONE: open a discussion thread about a specification for a Server Edition VM (pboy, 17:07:49)
    5. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/2HA7KVCPQXR5LCMGRQOF5JGLC6FHAS4K/ (pboy, 17:07:56)

  4. 3. Planning for Fedora 37: Introducing a Server VM KVM virtual disk image (pboy, 17:09:08)
    1. https://pagure.io/fedora-server/issue/79 (pboy, 17:09:17)
    2. AGREED: WG decides to add a Fedora Server Edition VM image and to make a corresponding Change proposal. Pboy creates a change proposal (pboy, 17:11:04)
    3. ACTION: pboy creates a change proposal to add a Fedora Server Edition VM image (pboy, 17:11:13)
    4. https://pagure.io/fedora-server/issue/83 (pboy, 17:18:57)
    5. AGREED: WG decides to amend the PRD as proposed in ticket 83. pboy edits the PRD and initializes the required processing (pboy, 17:25:12)
    6. ACTION: pboy edits the PRD to amend as in issue #83 and initializes the required processing (pboy, 17:25:19)

  5. 5. Evaluating Fedora Server Working Group (pboy, 17:25:27)
    1. https://pagure.io/fedora-server/issue/67 (pboy, 17:25:35)
    2. AGREED: WG agrees to open a voting on the admision of cooltshirtguy, dcavalca, eseyman and mowest in one go. (pboy, 17:29:50)
    3. ACTION: pboy start a voting the admision of cooltshirtguy, dcavalca, eseyman and mowest in one go. (pboy, 17:30:00)
    4. AGREED: WG agrees to withdraw nb and mhoungbo for the time being (#67). Many thanks to both of them for their willingness to work on the Server WG. (pboy, 17:32:00)
    5. ACTION: Withdrawal of nb and mhoungbo from member list. (pboy, 17:32:10)

  6. 2. Discussion of a potential change to Fedora surrounding the default hostname (pboy, 17:32:23)
    1. https://github.com/coreos/fedora-coreos-config/pull/868 (dustymabe, 17:45:42)
    2. AGREED: salimma and Eighth_Doctor work with Dusty and probably others te explore the possibities to get the old behaviour back. (pboy, 17:53:31)

  7. 6. Current discussion about withdrawal of BIOS boot for new installations in F37 (pboy, 17:54:16)
    1. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/K5YKCQU3YVCTMSBHLP4AOQWIE3AHWCKC/ (pboy, 17:54:24)
    2. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/JUJV6BEJAXK5LATTSWGRFZDIAVM7KN4J/ (pboy, 17:54:32)
    3. https://pagure.io/fesco/issue/2780 (salimma, 17:56:41)
    4. https://github.com/weldr/lorax/pull/1226 (Eighth_Doctor, 18:01:29)
    5. AGREED: Davide Cavalca and Michel Alexandre Salim volunteer to work further on the subject (pboy, 18:14:43)


Meeting ended at 18:15:39 UTC (full logs).

Action items

  1. pboy creates a change proposal to add a Fedora Server Edition VM image
  2. pboy edits the PRD to amend as in issue #83 and initializes the required processing
  3. pboy start a voting the admision of cooltshirtguy, dcavalca, eseyman and mowest in one go.
  4. Withdrawal of nb and mhoungbo from member list.


Action items, by person

  1. cooltshirtguy
    1. pboy start a voting the admision of cooltshirtguy, dcavalca, eseyman and mowest in one go.
  2. dcavalca
    1. pboy start a voting the admision of cooltshirtguy, dcavalca, eseyman and mowest in one go.
  3. pboy
    1. pboy creates a change proposal to add a Fedora Server Edition VM image
    2. pboy edits the PRD to amend as in issue #83 and initializes the required processing
    3. pboy start a voting the admision of cooltshirtguy, dcavalca, eseyman and mowest in one go.


People present (lines said)

  1. pboy (133)
  2. Eighth_Doctor (56)
  3. dustymabe (41)
  4. salimma (40)
  5. zodbot (13)
  6. dcavalca (11)
  7. jwhimpel (4)
  8. cooltshirtguy (3)
  9. michel (3)
  10. pjones (2)


Generated by MeetBot 0.4.