eln
MINUTES

#fedora-meeting: ELN SIG 2022-04-08

Meeting started by sgallagh at 16:00:30 UTC (full logs).

Meeting summary

  1. Init Process (sgallagh, 16:00:40)
  2. crypto-policies (sgallagh, 16:05:35)
    1. AGREED: Fedora ELN should use the RHEL crypto-policies, rather than the Fedora ones. (Unanimous) (sgallagh, 16:22:43)
    2. ACTION: clang Conditionalize openssl in ELN to behave as C9S (neverpanic, 16:29:10)
    3. https://src.fedoraproject.org/rpms/crypto-policies/pull-request/10 (sgallagh, 16:33:34)
    4. ACTION: sgallagh and asosedkin to finalize the branch-vs-rawhide approach (sgallagh, 16:50:54)

  3. Timeline for landing the SHA-1 removal (sgallagh, 16:51:07)


Meeting ended at 17:07:38 UTC (full logs).

Action items

  1. clang Conditionalize openssl in ELN to behave as C9S
  2. sgallagh and asosedkin to finalize the branch-vs-rawhide approach


Action items, by person

  1. asosedkin
    1. sgallagh and asosedkin to finalize the branch-vs-rawhide approach
  2. sgallagh
    1. sgallagh and asosedkin to finalize the branch-vs-rawhide approach


People present (lines said)

  1. sgallagh (113)
  2. asosedkin (64)
  3. Eighth_Doctor (58)
  4. salimma (32)
  5. dcavalca (29)
  6. zodbot (22)
  7. jforbes (19)
  8. neverpanic (13)
  9. SSmoogen (10)
  10. tdawson (4)
  11. nirik (4)
  12. cyberpear (1)


Generated by MeetBot 0.4.