fesco
MINUTES

#fedora-meeting: FESCO (2022-04-05)

Meeting started by mhroncok at 17:00:17 UTC (full logs).

Meeting summary

  1. init process (mhroncok, 17:00:26)
  2. #2774 provenpackager for trodgers (mhroncok, 17:03:28)
    1. mhroncok plans to help trodgers pushing the boost bumps this time, it hasn't happened yet, but mhroncok is ready (mhroncok, 17:04:24)
    2. trodgers withdraws their provenpackager request for now, and will retry later (mhroncok, 17:16:28)

  3. #2766 Change proposal: Make pkexec and pkla-compat optional (mhroncok, 17:17:46)
    1. AGREED: REJECTED (+0, 3, -5) (mhroncok, 17:22:25)

  4. #2759 Proposal: periodic check on packagers reachability (mhroncok, 17:22:44)
    1. FESCo, please post your votes to the ticket and nitpicks to the PR (mhroncok, 17:36:45)

  5. Next week's chair (mhroncok, 17:37:06)
    1. ACTION: nirik will chair next meeting (mhroncok, 17:40:31)

  6. Open Floor (mhroncok, 17:40:48)


Meeting ended at 17:50:16 UTC (full logs).

Action items

  1. nirik will chair next meeting


Action items, by person

  1. nirik
    1. nirik will chair next meeting


People present (lines said)

  1. mhroncok (92)
  2. Eighth_Doctor (36)
  3. zbyszek (24)
  4. zodbot (23)
  5. nirik (20)
  6. trodgers (18)
  7. mboddu (13)
  8. dcantrell (12)
  9. bcotton (10)
  10. tstellar (6)
  11. sgallagh (4)
  12. decathorpe (1)
  13. Conan_Kudo (0)
  14. Pharaoh_Atem (0)
  15. Son_Goku (0)
  16. King_InuYasha (0)
  17. Sir_Gallantmon (0)


Generated by MeetBot 0.4.