council
MINUTES

#fedora-meeting: Council (2022-03-30)

Meeting started by bcotton at 14:00:59 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 14:01:19)
  2. Today's agenda... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/f94847e9fe83080bdf09d312c19c3e19b2f6b74f) (bcotton, 14:04:33)
  3. Strategic Plan posts (bcotton, 14:04:50)
    1. ACTION: mattdm to post more posts to Discussion for discussion (bcotton, 14:08:10)

  4. Nest and Hatch (bcotton, 14:10:39)
    1. https://communityblog.fedoraproject.org/nest-with-fedora-fedora-hatch-announcing-dates-call-for-volunteers/ (riecatnor[m], 14:10:54)
    2. https://communityblog.fedoraproject.org/ (riecatnor[m], 14:13:26)

  5. Objective updates for next meeting (bcotton, 14:25:51)
    1. https://communityblog.fedoraproject.org/fedora-ambassador-call-kick-off/ (riecatnor[m], 14:29:14)
    2. ACTION: t0xic0der to prepare update on Websites & Apps Objective (bcotton, 14:30:37)
    3. ACTION: riecatnor to let Sumantro and Mariana know they're #actioned to give an update on the Outreach Revamp Objective (bcotton, 14:31:19)
    4. ACTION: sumantrom to prepare an update on the Outreach Revamp Objective (bcotton, 14:31:39)
    5. ACTION: marianab to prepare an update on the Outreach Revamp Objective (bcotton, 14:32:03)

  6. Next meeting (bcotton, 14:33:49)
    1. The next regular business meeting is Wednesday 13 April (bcotton, 14:33:49)
    2. The next Video Meeting is 14 April. The guest will be Leonardo Rosetti talking about the KubeDev SIG (bcotton, 14:33:49)
    3. https://fedoraproject.org/wiki/Council/Video_Meetings (bcotton, 14:33:49)

  7. Do we have anything to announce? (bcotton, 14:34:01)
    1. This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities (bcotton, 14:34:01)
    2. Registration is open for the Fedora Linux 36 Release Party, May 13th & 14th (riecatnor[m], 14:34:26)
    3. https://hopin.com/events/fedora-linux-36-release-party/registration (riecatnor[m], 14:34:27)
    4. https://hopin.com/events/fedora-mentor-summit-2022 (VipulSiddharth[m, 14:35:01)
    5. Fedora Mentor Summit is on 1st and 2nd April 2022 (t0xic0der[m]1, 14:35:19)
    6. 20:05 (t0xic0der[m]1, 14:35:25)
    7. https://hopin.com/events/fedora-mentor-summit-2022 (t0xic0der[m]1, 14:35:25)
    8. https://twitter.com/fedora/status/1509056645716144130 (t0xic0der[m]1, 14:37:47)

  8. Open floor (bcotton, 14:40:26)
    1. Everyone please follow and participate in discussions at https://discussion.fedoraproject.org/tag/council (mattdm, 14:46:12)
    2. Fedora Council members in particular, of course, but general participation from the entire Fedora community is welcomed and encouraged (and vital!) (mattdm, 14:46:53)


Meeting ended at 14:49:35 UTC (full logs).

Action items

  1. mattdm to post more posts to Discussion for discussion
  2. t0xic0der to prepare update on Websites & Apps Objective
  3. riecatnor to let Sumantro and Mariana know they're #actioned to give an update on the Outreach Revamp Objective
  4. sumantrom to prepare an update on the Outreach Revamp Objective
  5. marianab to prepare an update on the Outreach Revamp Objective


Action items, by person

  1. marianab
    1. marianab to prepare an update on the Outreach Revamp Objective
  2. mattdm
    1. mattdm to post more posts to Discussion for discussion
  3. riecatnor
    1. riecatnor to let Sumantro and Mariana know they're #actioned to give an update on the Outreach Revamp Objective
  4. sumantrom
    1. sumantrom to prepare an update on the Outreach Revamp Objective
  5. t0xic0der
    1. t0xic0der to prepare update on Websites & Apps Objective


People present (lines said)

  1. bcotton (44)
  2. riecatnor[m] (43)
  3. mattdm (27)
  4. VipulSiddharth[m (27)
  5. NishantMishra[m] (24)
  6. t0xic0der[m]1 (20)
  7. zodbot (12)
  8. dcantrell (1)
  9. bookwar (0)
  10. siddharthvipul1 (0)
  11. riecatnor (0)
  12. spot (0)
  13. sumantrom (0)
  14. marianab (0)
  15. bt0 (0)
  16. t0xic0der (0)


Generated by MeetBot 0.4.