fesco
MINUTES

#fedora-meeting: FESCO (2022-03-08)

Meeting started by zbyszek at 18:01:44 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 18:01:47)
  2. init process#topic #2766 Change proposal: Make pkexec and pkla-compat optional (zbyszek, 18:02:57)
    1. we're waiting for more input from Change Owners. (zbyszek, 18:04:18)

  3. #2768 Change proposal: Curl-minimal as default (zbyszek, 18:04:24)
    1. AGREED: The Change is rejected as-is, but we welcome a revised proposal down the road (+7, 0, 0) (zbyszek, 18:29:19)
    2. ACTION: mhroncok to sent a proof-of-concept of improvement (zbyszek, 18:29:35)

  4. Next week's chair (zbyszek, 18:29:44)
    1. ACTION: sgallagh will chair next meeting (zbyszek, 18:34:59)

  5. Open Floor (zbyszek, 18:35:09)


Meeting ended at 18:36:42 UTC (full logs).

Action items

  1. mhroncok to sent a proof-of-concept of improvement
  2. sgallagh will chair next meeting


Action items, by person

  1. mhroncok
    1. mhroncok to sent a proof-of-concept of improvement
  2. sgallagh
    1. sgallagh will chair next meeting


People present (lines said)

  1. zbyszek (64)
  2. mhroncok (41)
  3. sgallagh (29)
  4. zodbot (17)
  5. nirik (12)
  6. decathorpe (10)
  7. dcantrell (10)
  8. mboddu (8)
  9. tstellar_ (5)
  10. Eighth_Doctor (3)
  11. bcotton (1)
  12. salimma (1)
  13. tstellar (0)
  14. Conan_Kudo (0)
  15. Pharaoh_Atem (0)
  16. Son_Goku (0)
  17. King_InuYasha (0)
  18. Sir_Gallantmon (0)


Generated by MeetBot 0.4.