fesco
LOGS
18:02:09 <tstellar> #startmeeting FESCO (2022-02-01)
18:02:09 <zodbot> Meeting started Tue Feb  1 18:02:09 2022 UTC.
18:02:09 <zodbot> This meeting is logged and archived in a public location.
18:02:09 <zodbot> The chair is tstellar. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
18:02:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:02:09 <zodbot> The meeting name has been set to 'fesco_(2022-02-01)'
18:02:31 <tstellar> #meetingname fesco
18:02:31 <zodbot> The meeting name has been set to 'fesco'
18:02:33 <nirik> morning
18:02:36 <Eighth_Doctor> .hello ngompa
18:02:37 <zodbot> Eighth_Doctor: ngompa 'Neal Gompa' <ngompa13@gmail.com>
18:02:40 <tstellar> #chair nirik, decathorpe, zbyszek, sgallagh, mhroncok, dcantrell, mboddu, tstellar, Conan_Kudo, Pharaoh_Atem, Son_Goku, King_InuYasha, Sir_Gallantmon, Eighth_Doctor
18:02:40 <zodbot> Current chairs: Conan_Kudo Eighth_Doctor King_InuYasha Pharaoh_Atem Sir_Gallantmon Son_Goku dcantrell decathorpe mboddu mhroncok nirik sgallagh tstellar zbyszek
18:02:47 <decathorpe> .hello2
18:02:48 <zodbot> decathorpe: decathorpe 'Fabio Valentini' <decathorpe@gmail.com>
18:02:51 <mhroncok> .hello churchyard
18:02:51 <sgallagh> .hello2
18:02:51 <zodbot> mhroncok: churchyard 'Miro Hrončok' <mhroncok@redhat.com>
18:02:54 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
18:02:57 <tstellar> .hello tstellar
18:02:58 <zodbot> tstellar: tstellar 'Tom Stellard' <tstellar@redhat.com>
18:03:30 <dustymabe> .hi
18:03:32 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dusty@dustymabe.com>
18:04:51 <tstellar> I count 6 so far.
18:06:22 <bcotton> .hello2
18:06:23 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
18:06:25 <sgallagh> We have quorum then
18:06:36 <tstellar> Ok, let's begin.
18:07:08 <tstellar> #topic
18:07:10 <tstellar> #2741 Change proposal: Authselect: Move State Files to /etc
18:07:34 <mhroncok> #topic #2741 Change proposal: Authselect: Move State Files to /etc
18:07:44 <tstellar> mhroncok: Thanks (0 for 1 so far).
18:07:49 <sgallagh> Did we have any negative votes?
18:08:10 <mhroncok> .fesco 2741
18:08:11 <zodbot> mhroncok: Issue #2741: Change proposal: Authselect: Move State Files to /etc - fesco - Pagure.io - https://pagure.io/fesco/issue/2741
18:08:12 <sgallagh> Otherwise, I think we're just waiting for a week and/or more votes
18:08:13 <nirik> I guess I can be +1 to the latest.
18:08:36 <tstellar> sgallagh: Ok, I see you changed to a +1.
18:08:43 <mhroncok> change moved to https://fedoraproject.org/wiki/Changes/Authselect_Require_explicit_opt-out a day ago
18:09:08 <mhroncok> let's give it a full week of offline votes?
18:09:34 <Eighth_Doctor> We don't have much more time
18:09:34 <mhroncok> chnage has no contingency deadline, no idea when they need to do this
18:09:35 <mhroncok> beta freeze is in 3 weeks
18:10:03 <dustymabe> I'm pretty sure the author has been updating PoC code as the discussion has evolved
18:10:04 <mhroncok> feel free to approve here, but I am 0 as I have not yet inspected the changes
18:10:44 <dustymabe> i.e. they shouldn't need much time to implement changes
18:10:59 <sgallagh> Yeah, there's a PR that's pretty much ready to go once we approve it
18:11:07 <sgallagh> I skimmed it, seems sane to me.
18:13:14 <tstellar> So is voting on the ticket OK for this one?  Or does anyone want to vote now?
18:14:42 <sgallagh> I think the ticket is fine
18:14:43 <Eighth_Doctor> I've already voted for it
18:14:57 <sgallagh> But if we want to resolve it sooner, I don't mind revoting here
18:15:32 * nirik voted in ticket just now
18:16:24 * mboddu did the same
18:17:03 <mhroncok> I'Ve read the changes
18:17:05 <mhroncok> +1
18:17:13 <mhroncok> I think we can approve it here now
18:18:15 <tstellar> Ok, are there any other votes besides mhroncok's here and what's in the ticket?
18:18:42 <mhroncok> tstellar: your vote maybe?
18:19:11 <mhroncok> I count +6 in the ticket including mine
18:20:42 <tstellar> Ok, I'm +1 too.
18:21:25 <tstellar> #agreed APPROVED(+7,0,-0)
18:21:52 <tstellar> #topic Open Floor
18:22:13 <mhroncok> don't forget Next week's chair
18:22:24 <Eighth_Doctor> I'd like to ask if we could vote for https://pagure.io/fesco/issue/2740 today
18:22:32 <tstellar> mhroncok: Do we usaully do that before Open Floor?
18:22:34 <Eighth_Doctor> I'd like to have this in before F36 branching
18:23:02 <mhroncok> it's in the template before open floor, but I the order is very important
18:23:25 <mhroncok> Conan Kudo: it seems it will be approved tmrw
18:23:32 <Eighth_Doctor> ah okay
18:23:59 * Eighth_Doctor has the implementation ready to go, he just needs to land it
18:25:05 <tstellar> Eighth_Doctor: Do you still want to do an official vote here or just wait until tomorrow?
18:25:35 <Eighth_Doctor> tomorrow is fine
18:25:53 <tstellar> Eighth_Doctor: OK.
18:26:07 <tstellar> Any other topics we want to discuss ?
18:28:32 <dustymabe> 👋
18:28:44 <dustymabe> I just wanted to say hey (again)
18:28:52 <Eighth_Doctor> hi dustymabe
18:29:01 <mboddu> Hello dustymabe
18:29:06 <dustymabe> and note that we're going to start filing changes/requests soon generated from discussions in the FCOS sub working group
18:29:36 <sgallagh> For F37, presumably?
18:30:02 <dustymabe> I ask that you help me learn the process as part of the exchanges. If I do anything out of process or inappropriate, please let me (us) know so we can get better and not make the same mistake(s) again.
18:30:18 <dustymabe> sgallagh: yes, deadlines for F36 have passed.
18:30:32 <dustymabe> but we'd like to get ahead of the ball for F37 (for once)
18:30:36 <mhroncok> 👍️
18:30:39 <Eighth_Doctor> sure, let us know if you need any help
18:30:47 <sgallagh> Happy to assist
18:30:52 <decathorpe> sounds great, thanks for working on this with us.
18:30:53 <dustymabe> ❤️
18:31:30 <dustymabe> That's all from me
18:33:16 <tstellar> #topic Next week's chair
18:33:29 <tstellar> mhroncok: Thanks for walking me through the process this week.
18:33:55 <mhroncok> np, will be here after the meeting to finish the process
18:34:09 <tstellar> Who would like to chair next week?
18:36:11 <mhroncok> nobody apparently
18:36:14 <Eighth_Doctor> I can do it next week
18:36:42 <tstellar> Eighth_Doctor: Ok, thank you.
18:36:56 <Eighth_Doctor> No problem
18:37:05 <tstellar> #action Eighth_Doctor to chair next week.
18:37:39 <tstellar> OK, if there is nothing else, we can end it there.
18:38:29 <nirik> thanks tstellar
18:38:31 <mhroncok> nothing from me
18:39:06 <Eighth_Doctor> I'm good
18:39:16 <tstellar> OK, thanks everyone.
18:39:18 <tstellar> #endmeeting