magazine
LOGS
16:00:46 <zinebot[m]> #startmeeting magazine
16:00:46 <zodbot> Meeting started Thu Jan 27 16:00:46 2022 UTC.
16:00:46 <zodbot> This meeting is logged and archived in a public location.
16:00:46 <zodbot> The chair is zinebot[m]. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:00:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:46 <zodbot> The meeting name has been set to 'magazine'
16:00:46 <zinebot[m]> #topic roll call
16:00:46 <zinebot[m]> #chair zinebot glb rlengland theevilskeleton
16:00:46 <zodbot> Current chairs: glb rlengland theevilskeleton zinebot zinebot[m]
16:01:04 <rlengland> .hello rlengland
16:01:06 <zodbot> rlengland: rlengland 'Richard England' <rlengland@gmail.com>
16:01:10 <glb> .hello glb
16:01:11 <zodbot> glb: glb 'Gregory Bartholomew' <gregory.lee.bartholomew@gmail.com>
16:01:23 <x3mboy[m]> .hello2
16:01:25 <zodbot> x3mboy[m]: Sorry, but user 'x3mboy [m]' does not exist
16:01:56 <glb> 🔹 next topic
16:01:58 <zinebot[m]> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
16:01:58 <zinebot[m]> #topic agenda
16:01:59 <zinebot[m]> #info -- 1/ last week's stats --
16:01:59 <zinebot[m]> #info -- 2/ articles in progress --
16:01:59 <zinebot[m]> #info -- 3/ articles to review --
16:02:00 <zinebot[m]> #info -- 4/ articles to edit --
16:02:00 <zinebot[m]> #info -- 5/ publishing schedule --
16:02:01 <zinebot[m]> #info -- 6/ editor of the week --
16:02:01 <zinebot[m]> #info -- 7/ open floor --
16:02:13 <glb> 🔹 next topic
16:02:15 <zinebot[m]> #topic 1/ last week's stats
16:02:38 <glb> Give me a sec. I'm not well prepared this morning. 🙂
16:03:01 <rlengland> I'm not in a rush 🙂
16:04:14 <x3mboy[m]> .hello x3mboy
16:04:14 <zodbot> x3mboy[m]: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
16:04:46 <rlengland> x3mboy[m]: g'morning
16:04:46 <glb> #info Week of Jan 17: 53.2K pageviews -- trending upwards
16:05:12 <x3mboy[m]> Cool!
16:05:19 <glb> I think it helps when we actually start publishing new content. 🙂
16:05:32 <rlengland> 🙂
16:05:38 <glb> 🔹 next topic
16:05:48 <zinebot[m]> #info Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author?
16:05:49 <zinebot[m]> #topic 2/ articles in progress
16:05:49 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
16:05:50 <zinebot[m]> #info 059: Commands providing views into the system (author: zexcon) (fpca: signed) (status: in-progress)
16:05:50 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/59
16:05:50 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=34935&preview=true
16:05:51 <zinebot[m]> #info 068: Spam classification with neural networks (author: fed500) (fpca: signed) (status: in-progress)
16:05:51 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/68
16:05:51 <zinebot[m]> #info 069: Build a file server solution with Microsoft AD authentication using Fedora server and samba (author: dklima) (fpca: signed) (status: in-progress)
16:05:51 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/69
16:05:51 <zinebot[m]> #info 070: Fedora server edition on a raspbery pi (author: pboy) (fpca: signed) (status: in-progress)
16:05:52 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/70
16:05:52 <zinebot[m]> #info 052: 3-2-1-backup-with-fedora-arm-server (author: hankuoffroad) (fpca: signed) (status: in-progress)
16:06:23 <zinebot[m]> #info 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress)
16:06:23 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/72
16:06:24 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35214&preview=true
16:06:42 <glb> Richard does a much better job at keeping track of these than I do. 🙂
16:07:01 <glb> Should we go through these one-by-one this week?
16:07:14 <rlengland> ...and regretfully I've been lax this week
16:07:39 <glb> I'm lax every week.
16:07:52 <glb>16:08:02 <zinebot[m]> #info 059: Commands providing views into the system (author: zexcon) (fpca: signed) (status: in-progress)
16:08:02 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/59
16:08:02 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=34935&preview=true
16:08:29 <glb> 🔹 card 59 comments
16:08:31 <zinebot[m]> comments:... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/95f5a0876570be59e4b2c94ae4805284681964e6)
16:09:24 <glb> 🔹 ping 59 @zexcon Are you still working on this article? No hurry. We just want to make sure you haven't forgotten about it. 🙂
16:10:22 <glb> Hmm. I thought zinebot was supposed to indicate that the comment was posted.
16:11:11 <glb> Maybe something is broken. I'll have to check on it later.
16:11:22 <rlengland> Doesn't look like the posting was made
16:11:30 <glb> #action glb to investigate zinebot's ping command.
16:12:13 <glb> I just did it through Pagure's interface for now.
16:12:14 <glb> ->
16:12:28 <rlengland> I see that
16:13:11 <glb> It seems like zinebot isn't responding at all. I'm going to restart it. Just a sec.
16:13:42 <glb> Maybe is is the Pagure connection that wasn't responding.
16:13:47 <glb>16:13:47 <zinebot[m]> zinebot is online
16:13:59 <glb> 🔹 skip topic 2
16:14:05 <zinebot[m]> #topic 2/ articles in progress
16:14:05 <zinebot[m]> #info Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author?
16:14:06 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
16:14:07 <zinebot[m]> #info 059: Commands providing views into the system (author: zexcon) (fpca: signed) (status: in-progress)
16:14:08 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=34935&preview=true
16:14:08 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/59
16:14:08 <zinebot[m]> #info 068: Spam classification with neural networks (author: fed500) (fpca: signed) (status: in-progress)
16:14:08 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/68
16:14:09 <zinebot[m]> #info 069: Build a file server solution with Microsoft AD authentication using Fedora server and samba (author: dklima) (fpca: signed) (status: in-progress)
16:14:09 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/69
16:14:10 <zinebot[m]> #info 070: Fedora server edition on a raspbery pi (author: pboy) (fpca: signed) (status: in-progress)
16:14:10 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/70
16:14:39 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35824&preview=true
16:14:40 <zinebot[m]> #info 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress)
16:14:40 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/72
16:14:40 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35214&preview=true
16:14:52 <glb>16:14:53 <zinebot[m]> #info 059: Commands providing views into the system (author: zexcon) (fpca: signed) (status: in-progress)
16:14:53 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/59
16:14:54 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=34935&preview=true
16:15:03 <glb>16:15:04 <zinebot[m]> #info 068: Spam classification with neural networks (author: fed500) (fpca: signed) (status: in-progress)
16:15:05 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/68
16:15:17 <glb> 🔹 card 68 comments
16:15:18 <zinebot[m]> comments:... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/84f2a20fc33cb84fadb633db6a8c266d90e0ac38)
16:15:51 <glb> I guess January 6th is recent enough that we don't need to ping him again (yet).
16:15:55 <glb>16:15:56 <zinebot[m]> #info 069: Build a file server solution with Microsoft AD authentication using Fedora server and samba (author: dklima) (fpca: signed) (status: in-progress)
16:15:57 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/69
16:16:17 <glb> 🔹 card 69 comments
16:16:17 <zinebot[m]> comments:... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/9be4f3c82c9c94db7e43d4dca2efa007acf73ab8)
16:16:50 <glb> Hmm this one hasn't responded in a while.
16:17:13 <glb> I wonder if we should move it to stalled?
16:18:01 <rlengland> I think I would.  Perhaps ping and then move?
16:18:04 <glb> OK 🙂
16:19:18 <glb> 🔹 ping 69 @dklima since you haven't responded with any status updates in a while, we are going to move this card to "stalled" status. When/if you comment to let us know you are working on it again, we will move the card back to "in progress".
16:19:19 <zinebot[m]> Comment added
16:19:49 <rlengland> 👍️.
16:20:14 <glb> I have an idea about what may have gone wrong the last time I used the ping command. I used an emoji. Sometimes those can cause problems. (But they shouldn't.)
16:20:19 <glb>16:20:20 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/70
16:20:20 <zinebot[m]> #info 070: Fedora server edition on a raspbery pi (author: pboy) (fpca: signed) (status: in-progress)
16:20:30 <glb> 🔹 card 70 comments
16:20:32 <zinebot[m]> comments:... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/c837b9f388d53f3c2d0afbeb6f835745299018e4)
16:21:16 <glb> I know pboy is generally quite busy. I think we should just leave this one alone for a while.
16:21:37 <rlengland> okay
16:21:43 <glb>16:21:44 <zinebot[m]> #info 052: 3-2-1-backup-with-fedora-arm-server (author: hankuoffroad) (fpca: signed) (status: in-progress)
16:21:44 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/52
16:21:45 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35824&preview=true
16:22:03 <glb> 🔹 card 52 comments
16:22:04 <zinebot[m]> comments:... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/82ac38334f5cc7644dee1a0c255dc3882f1675ef)
16:22:40 <glb> Jan 14th is recent enough that I think we can assume this one is actively being worked on.
16:22:46 <glb>16:22:47 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/72
16:22:47 <zinebot[m]> #info 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress)
16:22:48 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35214&preview=true
16:23:02 <glb> card 72 comments
16:23:16 <glb> 🔹 card 72 comments
16:23:16 <zinebot[m]> comments:... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/c7bb08a8677c6a1b48cb8a8d27a7dce4880def43)
16:24:16 <glb> I think thunderbirdtr has also been quite busy. He works on the websites and apps team.
16:24:28 <glb> I guess we'll leave this one alone for now.
16:24:31 <glb>16:24:33 <zinebot[m]> card not found or end of column
16:24:40 <glb> 🔹 next topic
16:24:41 <zinebot[m]> #info Are there any upcoming test days?
16:24:41 <zinebot[m]> #link https://calendar.fedoraproject.org/QA/
16:24:49 <glb> 🔹 show testdays
16:24:51 <zinebot[m]> #info
16:24:51 <zinebot[m]> Sun 23 Jan 2022: [F36] Kernel 5.16 Test Day (8 days)
16:25:10 <glb> Hmm. It looks like I messed that info line up a bit.
16:25:13 <glb> #undo
16:25:13 <zodbot> Removing item from minutes: INFO by zinebot[m] at 16:24:51 :
16:25:21 <glb> I'll fix that later.
16:25:51 <glb> #action glb to fix the output of the show testdays command.
16:26:23 <glb> Anyway, that article is already published and there are no more in the near future.
16:26:28 <glb> 🔹 next topic
16:26:29 <zinebot[m]> #info Check the release schedule.
16:26:31 <zinebot[m]> #link https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html
16:26:33 <glb> 🔹 show schedule
16:26:34 <zinebot[m]> Tue 08 Mar 2022: Prepare Beta release announcement... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/5c1b4a8808fafc34672dca4b57d6383131bd4404)
16:26:46 <glb> Still a ways off.🙂
16:26:50 <glb> 🔹 next topic
16:26:55 <zinebot[m]> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback.
16:26:56 <zinebot[m]> #topic 3/ articles to review
16:26:56 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
16:26:58 <zinebot[m]> #info 085: FedoraShareYourScreen (author: x3mboy) (fpca: signed) (status: review)
16:26:59 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/85
16:26:59 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35934&preview=true
16:27:00 <zinebot[m]> #info 084: Things to do after installing Fedora Silverblue and Kinoite (author: harnapazade) (fpca: unsigned) (status: review)
16:27:00 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/84
16:27:00 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35937&preview=true
16:27:11 <x3mboy[m]> I'm here
16:27:19 <glb> Hi x3mboy!
16:27:54 <x3mboy[m]> I have the request to publish this on Monday 31st
16:27:57 <x3mboy[m]> If possible
16:28:05 <rlengland> #85 is ready to publish
16:28:10 <glb> It looks like that has already been set on the card.
16:28:21 <x3mboy[m]> Awesome!
16:28:31 <rlengland> I'll schedule it in WP
16:28:35 <glb> And it sounds like Richard has made sure everything is in order. 🙂
16:28:47 <glb> I do have a thought about it though.
16:29:20 <glb> Since this is intended to be a recurring subject, should we make a series tag for it?
16:29:48 <glb> If so, I assume the "slug" would ideally be the same as the hashtag that you are using on the social media sites.
16:30:49 <glb> But also, if this is going to be one of many posts, is this article going to serve as a template that will be copy-and-pasted to make future articles?
16:32:16 <glb> Did we lose x3mboy?
16:32:31 <x3mboy[m]> Yes, but I'm back
16:32:32 <rlengland> Current slug is: announcing-fedorashareyourscreen-week
16:32:33 <rlengland> fyi
16:32:49 <glb> yeah, I don't think that is right.
16:33:09 <x3mboy[m]> Well, that's up to you. Can it be a serie when it's one per release?
16:33:32 <glb> I don't think all future posts should be stated as "announcing (the brand new) ..."
16:33:59 <glb> Sure, it doesn't have to be very frequent to be a series.
16:34:06 <glb> Two per year is fine.
16:35:31 <glb> If it is meant to track with the releases, maybe the release number should be in the title somehow?
16:35:37 <x3mboy[m]> SO, I'm ok with it
16:36:17 <x3mboy[m]> glb: I though it, and makes sense for the articles in the magazine, but not for the hashtag in social media
16:37:01 <x3mboy[m]> But it can be, in future articles something like: It's that time on the release to FedoraShareYourScreen week!
16:37:07 <x3mboy[m]> s/to/for/g
16:37:16 <glb> How about for the Fedora Magazine titles -- FedoraShareYourScreen week (F35)
16:37:45 <x3mboy[m]> It sounds ok
16:38:47 <glb> I'd like to make the titles consistent if it is going to be a series. I'd like to drop "announcing" from the title of the first post. Is that OK?
16:39:00 <glb> Sorry Richard, you might have to redo the image.
16:39:10 <rlengland> ...I saw that coming
16:39:15 <glb> Also, will we be reusing that image each time?
16:40:02 <glb> I guess it is OK. But I don't think we should necessarily feel locked-in on the cover image.
16:40:18 <rlengland> I'll remove "Announcing" and create series tag FedoraShareYourScreen
16:40:37 <x3mboy[m]> I would like to have different images each release
16:40:45 <x3mboy[m]> And no problem with the tittle
16:41:16 <rlengland> So title change by removing "Announcing" there too?
16:41:29 <x3mboy[m]> I wasn't expecting to plan on futures FSYS weeks now, so I did the title with this 1st one in mind
16:41:29 <glb> Richard England: yes.
16:41:54 <glb> I think the first title should be "FedoraShareYourScreen week (F35)".
16:42:16 <glb> And then we should just change the number for future posts.
16:42:57 <rlengland> Should we be leaving "Announcing" in the image for the first one and just add (F35) ?
16:43:16 <rlengland> ...since the image will change?
16:43:26 <glb> I'm ambivalent about the wording in the title image.
16:44:28 <rlengland> I've changed the title
16:44:31 <glb> Yeah, the image doesn't need to be consistent. I'd just like to be able to get the complete results when searching really.
16:45:02 <x3mboy[m]> And that makes sense!
16:45:40 <glb> If the title vary too much, then some of them may match inconsistently when doing searches or when browsing an "ordered/sorted" list. 🙂
16:46:02 <glb> So that it from me on this one.
16:46:18 <glb> * So that is it from
16:46:58 <x3mboy[m]> Cool!
16:47:14 <glb> s/vary/varies/
16:47:20 <x3mboy[m]> Marking my task list as done then!
16:48:31 <glb> Richard has his name on the card as the editor, so whatever happens (or doesn't ) from here on is on him I think. 😛
16:48:31 <zinebot[m]> #info 085: FedoraShareYourScreen (author: x3mboy) (fpca: signed) (status: review)
16:48:31 <glb>16:48:31 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/85
16:48:31 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35934&preview=true
16:48:42 <glb>16:48:42 <zinebot[m]> #info 084: Things to do after installing Fedora Silverblue and Kinoite (author: harnapazade) (fpca: unsigned) (status: review)
16:48:43 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/84
16:48:43 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35937&preview=true
16:49:09 <glb> Ugh. This one might be a bit tricky.
16:50:57 <glb> I think we should recommend removing MS Edge. It is just a clone of Chrome. I don't see a need to have both.
16:52:25 <glb> There is a lot I'm not crazy about with this one.
16:52:35 <rlengland> ...I've been AWOL on this one. Sorry
16:53:59 <glb> I'd like to change the title to something like "How I customize Fedora Silverblue and Kinoite" and be very aggressive about removing any and all uses of "we" in the article.
16:54:31 <rlengland> It also looks like it needs to be change to more narrative than the current outline form, perhaps?
16:54:48 <glb> Yeah. I already mentioned in the comments that that should be changed.
16:54:52 <x3mboy[m]> I don't want to be negative or anything, but I never expected this kind of articles in the magazine
16:55:16 <x3mboy[m]> I expected this on personal blogs, where that "After" fits the needs of the blogger
16:55:42 <x3mboy[m]> We can argue about what YOU will need after an installation and what I need after an installation
16:56:00 <glb> It is a good point.
16:56:16 <rlengland> (we are running out of time)
16:56:20 <glb> I always kind of felt that way about the "How do you Fedora" articles.
16:56:30 <glb> But that trend was started before I came onboard.
16:57:01 <x3mboy[m]> And I will piut this as example: First thing is to tune the dnf.conf
16:57:17 <glb> I think these sort of article just get accepted because we need content (i.e. it is better than nothing)>
16:57:20 <glb> s/I think these sort of article just get accepted because we need content (i.e. it is better than nothing)>/I think these sort of article just get accepted because we need content (i.e. it is better than nothing)/
16:57:43 <x3mboy[m]> Why? If Fedora Project's recommendation is to tune this, this will be done a default in dnf.conf file
16:58:02 <glb> Unfortunately, we are about out of time.
16:58:04 <x3mboy[m]> Ok
16:58:34 <glb> I'll go back and for with the author a bit on this one in the card and see if we can improve it at least a little.
16:58:38 <glb>16:58:39 <zinebot[m]> card not found or end of column
16:58:42 <glb> 🔹 next topic
16:59:02 <zinebot[m]> #info Looking at the 'to-edit' column, assign an editor and a cover image creator.
16:59:02 <zinebot[m]> #topic 4/ articles to edit
16:59:03 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
16:59:03 <zinebot[m]> #info 013: VNC Server in Fedora Linux (author: lruzicka) (fpca: signed) (status: to-edit)
16:59:03 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/13
16:59:03 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35875&preview=true
16:59:03 <zinebot[m]> #info 085: FedoraShareYourScreen (author: x3mboy) (fpca: signed) (status: to-edit)
16:59:03 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/85
16:59:04 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35934&preview=true
16:59:28 <glb> 🔹 show proposed
16:59:31 <zinebot[m]> #proposed PUBLISHING SCHEDULE: Fri 28 Jan 2022: #13 VNC Server in Fedora Linux (editor: @rlengland) ‖ Mon 31 Jan 2022: #85 FedoraShareYourScreen (editor: @rlengland)
16:59:57 <glb> It looks like Richard has everything under control. 🙂
16:59:57 <rlengland> +1
16:59:58 <glb> rlengland++
17:00:02 <glb> 🔹 next topic
17:00:05 <zinebot[m]> #topic 5/ publishing schedule
17:00:06 <zinebot[m]> #info Looking at the 'to-edit' column, decide the publishing schedule for the upcomming week.
17:00:07 <zinebot[m]> #info If there is not enough content, we might also need to look at the 'in-progress' or even the 'ideas' columns come up with additional content.
17:00:07 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
17:00:07 <zinebot[m]> #info 013: VNC Server in Fedora Linux (author: lruzicka) (fpca: signed) (status: to-edit)
17:00:07 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/13
17:00:08 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35875&preview=true
17:00:08 <zinebot[m]> #info 085: FedoraShareYourScreen (author: x3mboy) (fpca: signed) (status: to-edit)
17:00:08 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/85
17:00:09 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35934&preview=true
17:00:13 <glb> 🔹 show agreed
17:00:17 <zinebot[m]> #agreed PUBLISHING SCHEDULE: Fri 28 Jan 2022: #13 VNC Server in Fedora Linux🔸 (editor: @rlengland) ‖ Mon 31 Jan 2022: #85 FedoraShareYourScreen🔹 (editor: @rlengland) {🔹= forum calendar update succeeded, 🔸= forum calendar update failed }
17:00:46 <glb> Hey! The forum post worked this time! 🎉
17:00:46 <zinebot[m]> #topic 6/ editor of the week
17:00:47 <glb> 🔹 next topic
17:00:52 <rlengland> 🙂
17:00:53 <glb> 🔹 king glb
17:00:54 <zinebot[m]> #info glb will be editor of the week starting Sun 30 Jan 2022
17:00:58 <glb> 🔹 next topic
17:00:58 <zinebot[m]> #topic 7/ open floor
17:01:08 <rlengland> Nothing from me...
17:01:19 <glb> #endmeeting