fedora-qa
LOGS
16:00:27 <adamw> #startmeeting Fedora QA meeting
16:00:27 <zodbot> Meeting started Mon Jan 10 16:00:27 2022 UTC.
16:00:27 <zodbot> This meeting is logged and archived in a public location.
16:00:27 <zodbot> The chair is adamw. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:00:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:27 <zodbot> The meeting name has been set to 'fedora_qa_meeting'
16:00:32 <adamw> #meetingname fedora-qa
16:00:32 <zodbot> The meeting name has been set to 'fedora-qa'
16:00:36 <adamw> #topic Roll Call
16:00:41 <adamw> morning folks, who's around for meeting fun?
16:01:00 * bittin is here
16:01:17 <bittin> .hello2 bittin
16:01:18 <zodbot> bittin: Something blew up, please try again
16:01:21 <zodbot> bittin: An error has occurred and has been logged. Please contact this bot's administrator for more information.
16:01:37 <sumantro> adamw, Good Morning
16:01:47 <pboy> .hello2
16:01:48 <zodbot> pboy: Something blew up, please try again
16:01:51 <zodbot> pboy: An error has occurred and has been logged. Please contact this bot's administrator for more information.
16:01:53 * nirik fixes that
16:03:38 <coremodule> .hello2
16:03:38 * coremodule is here
16:03:44 <zodbot> coremodule: coremodule 'Geoffrey Marr' <gmarr@redhat.com>
16:03:53 <bittin> .hello2
16:03:54 <zodbot> bittin: bittin 'Luna Jernberg' <droidbittin@gmail.com>
16:04:05 <adamw> happy new year, folks, how's everyone doing
16:04:22 <bittin> nirik, seems to work again now, adamw, have gotten a cold and being pretty slow
16:04:38 <adamw> oh dear!
16:04:40 <adamw> get well soon
16:05:58 <adamw> kparal: around?
16:06:45 <adamw> i'm pinging kparal for the proposals topic, but if he's not around i guess we'll put it off again :D
16:06:49 <adamw> alrighty, let's get started
16:06:54 <adamw> #topic Previous meeting follow-up
16:07:02 <adamw> let's start with the now-traditional:
16:07:16 <adamw> #action adamw to try and clarify intent of "default application functionality" criterion regarding arches
16:07:36 <adamw> i still didn't do it yet, last week was busy with things breaking...
16:07:51 <adamw> anyone have any other follow-up?
16:07:53 <bytehackr> \o
16:09:55 <adamw> okely dokely
16:10:05 <adamw> #topic Fedora 36 status
16:10:11 <adamw> Fedora 36 status is...uh, a bit busted
16:10:27 <bittin> saw someone report something in #fedora-qa just now too
16:10:37 <bittin> <CappyIshihara[m]> LV2 dependencies broken in rawhide?
16:10:37 <bittin> <CappyIshihara[m]> been doing personal lorax buildinstalls and i'm getting issues regarding i686 libsndfile not being available as lorax will always try to install the 64bit version
16:10:40 <adamw> we had a couple of fairly major bugs in installation (one each in traditional install and live install), those should both be fixed now, but the compose is failing
16:10:50 <adamw> looks like the latest compose failed on KDE dependencies
16:11:19 <adamw> bittin: hmmm. could you post those somewhere?
16:11:42 <adamw> we fixed one issue with libsndfile, but not a arch-y one. not that we really support i686 installs any more.
16:11:53 <bittin> have not tried myself, but <CappyIshihara[m] posted that in #fedora-qa just before this meeting
16:13:45 <adamw> ah. sorry. missed that it's a quote :)
16:13:50 <adamw> i'll take a look with that person after the meeting then...
16:14:05 <bittin> yep posted what you said in #fedora-qa too
16:14:21 <adamw> #info the most recent Rawhide composes have two major bugs affecting both live and traditional install, fixes are now available for both but compose is failing on KDE dependencies
16:14:44 <adamw> i'll look into the KDE stuff after the meeting and see if it's being worked on already
16:15:15 <pboy> My question is: With server Edition we have a similiar issue as with 35, bug 2031214,
16:15:22 <pboy> My question is: With server Edition we have a similiar issue as with 35, bug 2031214,
16:16:07 <pboy> Fedora-Rawhide-20211229.n.1 is 761266176 bytes, exceeding the maximum size 734003200.
16:16:19 <pboy> How was it fixed last time?
16:16:38 <adamw> i found some firmware files that didn't need to be in the installer image and made lorax wipe them
16:17:24 <adamw> there has been a bug recently which pulled chromium into the installer images, which would certainly have blown up the size
16:17:24 <pboy> OK, what can I do? Or can you check again?
16:17:49 <adamw> but...that started on 20220101, so if the bug was filed for 20211210, it predates that
16:18:03 <adamw> let's wait for the next compose and see if it's still oversize, if it is, i'll take a look at why
16:18:39 <pboy> Thanks, I just see: Bug 2036143] Fedora 36: Server boot ppc64le image exceeds maximum size
16:19:17 <pboy> I think, I've no ppc available. :-). (just an very old IBM AIX)
16:19:42 <adamw> since both x86_64 and ppc64le are over, the cause is likely across arches
16:19:50 <adamw> so the fix wil llikely fix all arches too
16:20:14 <adamw> you don't usually need to be able to boot the image to look into / fix size issues either, it's more about examining logs and figuring out what packages are going in that shouldn't be...
16:20:54 <adamw> the Everything netinst is very likely also oversize too.
16:21:32 <pboy> Yes, but unfortunately by knowledge about ppc is from 200x or so.
16:21:49 <pboy> OK, I'll wait and see
16:22:05 <adamw> anything else on f36, folks?
16:22:41 * bcotton sneaks into the back of the room
16:23:39 <adamw> go and stand in the corridor, Mr. Cotton
16:24:16 <adamw> #topic Current criteria / test case proposals
16:24:18 * bcotton goes into FOSDEM-peek-through-windows mode
16:24:53 <adamw> #info so i mostly am running this topic to talk about kparal's graphical package manager proposals, but he's not around again
16:24:53 <bittin> going to help in the GNOME stand at the Online Hybrid FOSDEM this year, was supposed to go a Commodore retro event near me, but it moved from Feb to Aug
16:25:01 <adamw> if anyone has any notes on that proposal though, go ahead
16:25:23 <adamw> there is also the plan to move common bugs to ask fedora
16:25:35 <adamw> mattdm: around? any news on that?
16:26:38 <bcotton> i can speak to that a little bit. the process is running. the functionality is there, although i'd say it's too soon to draw conclusions
16:27:20 <adamw> rgr
16:27:58 <adamw> #info attempt to move common bugs to ask fedora is underway, ben says "the functionality is there, although i'd say it's too soon to draw conclusions"
16:29:35 <pboy> Hm, I've just another issue, sorry: /etc/resolv.conf is a file again instead a link. At least with Fedora Server. It_s quite bad because it affects DNS resolution. Does anyone know details about it?
16:30:33 <adamw> i feel like there's a known bug for that somewhere
16:30:35 <adamw> trying to find it
16:31:19 <pboy> Yes, sorry, I couldn't find any info
16:31:57 <adamw> https://bugzilla.redhat.com/show_bug.cgi?id=2032085
16:32:26 <adamw> cmurf: tip: whenever you write "I filed a bug on X", *always* include the bugzilla link. then future you can find it when they find that email again
16:32:30 <adamw> i learned that one the hard way :P
16:33:15 <adamw> so per that bug, it should be fixed in current composes, except you can't boot the installer in current composes so you can't tell
16:33:19 <adamw> well, maybe a text install would work
16:33:27 <adamw> once we get another working compose you can check if it's fixed, i guess
16:34:10 <pboy> With the last rawhide it wasn't fixed.
16:34:33 <pboy> And thanks, I'll study hard to learn how to use a search engine properly. :-)
16:34:40 <adamw> like, the jan 7th one?
16:34:48 <adamw> i didn't use a search engine, i used the blocker bug list :D
16:35:58 <pboy> Not sure, may it was in the last December days
16:36:27 <adamw> pboy: if it's still happening in a compose with systemd-250~rc1-4.fc36 or higher, please add a comment to that effect in the bug and we can kick it back to ASSIGNED
16:36:54 <pboy> I'll check it soon.
16:37:15 <adamw> thanks
16:37:18 <adamw> so, moving on...
16:38:17 <adamw> #topic Test Day / community event status
16:38:18 <adamw> sumantro: what's the news?
16:38:44 <bittin> jforbes and the #fedora-kernel team is building 5.16: https://koji.fedoraproject.org/koji/buildinfo?buildID=1876171 please help test when its done building
16:38:56 <bittin> 5.16 of the Linux kernel that is
16:39:03 <sumantro> adamw, the news is, from 2022-01-23 to 2022-01-29 is Kernel 5.16 test week. jforbes will file a ticket soon
16:39:13 <jforbes> Indeed
16:39:27 <sumantro> regular test day tickets will come up in few days from now
16:39:32 * bittin will help test
16:40:04 <sumantro> jforbes, :)
16:40:10 <sumantro> bittin, thanks :)
16:42:09 <bittin> kernel is built in koji now if anyone wanna test earlier, gonna test after the meeting
16:42:27 <sumantro> adamw thats all from my end
16:42:57 <adamw> thanks sumantro!
16:43:12 <adamw> sumantro: any news on plans for the bugzilla onboarding / video recording stuff?
16:43:30 <adamw> #info kernel test week will be from 2022-01-23 to 2022-01-29, look out for a ticket and wiki page soon
16:46:07 <sumantro> adamw yes, bz video will be up by early next week
16:46:15 <adamw> awesome
16:46:16 <sumantro> and post that will call for an onboarding call
16:47:58 <adamw> sounds great, thanks
16:48:12 <adamw> #info bugzilla how-to video should be ready by next week, after that we will plan an onboarding call
16:48:18 <adamw> #topic Open floor
16:48:21 <adamw> any other business, folks?
16:48:41 * bittin does not have anything
16:48:42 <adamw> i will note that you can expect my productivity to plummet this week because it's games done quick week
16:48:44 <adamw> https://gamesdonequick.com/schedule
16:48:54 <bittin> :o thanks for the info
16:49:55 <cmurf[m]> Oops
16:50:25 <cmurf[m]> Got spacey again
16:51:03 <mattdm> I saw the notification about the common bugs thing. I'll send a message to the mailing list about current state
16:51:05 <frantisekz> adamw, any spyro and/or crash bandicoot this year?
16:51:42 <bittin> https://gamesdonequick.com/schedule Crash Team Racing, The Legend of Spyro: The Eternal Night, Spyro: Attack of the Rhynocs
16:51:56 <cmurf[m]> <adamw> "cmurf: tip: whenever you write..." <- Usually I do, not sure what I was on
16:52:11 <frantisekz> great, together with Ratchet & Clank, I won't expect to be much productive neither :D :P
16:52:38 <bittin> heh i will kernel test after the meeting and try to be productive, but thanks for the AGDQ reminder :)
16:52:51 <bittin> need more then 1 monitor
16:53:07 <adamw> i definitely don't have a 49" tv right next to my desk or anything
16:53:08 <adamw> ahem
16:53:14 <adamw> that's playing the feed right now
16:53:39 <bittin> ah i had 2x 24" monitors but dropped one by mistake while cleaning, it had only VGA tough need to buy another monitor with HDMI this year
16:54:09 <cmurf[m]> Games done quick week... Sounds very Canadian
16:55:00 <bittin> time to #endmeeting ?
16:56:14 <adamw> yup
16:56:17 <adamw> thanks for coming, everyone
16:56:22 <bittin> np
16:56:33 <frantisekz> thanks for the gdq reminer :)
16:58:05 <adamw> #endmeeting