fedora-qa
MINUTES

#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:00:20)
  2. Previous meeting follow-up (adamw, 16:07:08)
    1. ACTION: adamw to try and clarify intent of "default application functionality" criterion regarding arches (adamw, 16:07:40)
    2. "adamw to follow through on the proposed retrospective actions" - that was done, I sent a follow-up email to the list, I think. I created a bunch of tickets and did a few other things (adamw, 16:07:59)

  3. Fedora 36 status (adamw, 16:08:17)
    1. systems installed from a live image don't boot because of https://bugzilla.redhat.com/show_bug.cgi?id=2036199 (adamw, 16:09:16)
    2. installer images are failing to boot on a Python / GTK+ issue - see e.g. https://openqa.fedoraproject.org/tests/1095124#step/_boot_to_anaconda/14 (adamw, 16:09:40)

  4. Test Day / community event status (adamw, 16:16:24)
    1. nothing coming up immediately due to f35-f36 cycle handover and holiday break (adamw, 16:16:36)

  5. Open floor (adamw, 16:19:57)


Meeting ended at 16:24:53 UTC (full logs).

Action items

  1. adamw to try and clarify intent of "default application functionality" criterion regarding arches


Action items, by person

  1. adamw
    1. adamw to try and clarify intent of "default application functionality" criterion regarding arches


People present (lines said)

  1. adamw (42)
  2. bittin (15)
  3. zodbot (10)
  4. lruzicka2 (5)
  5. SeanM[m] (3)
  6. cmurf[m] (3)
  7. pboy (2)
  8. pingou (1)


Generated by MeetBot 0.4.