magazine
MINUTES

#fedora-meeting: magazine

Meeting started by zinebot[m] at 16:10:01 UTC (full logs).

Meeting summary

  1. roll call (zinebot[m], 16:10:01)
  2. agenda... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/a8cf2992ea5d0e8d2a41d5021995248fed6e5306) (zinebot[m], 16:10:45)
  3. 1/ last week's stats (zinebot[m], 16:11:08)
    1. Week of Dec 06: 61.5K pageviews -- holding steady (glb, 16:11:21)

  4. 2/ articles in progress... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/28e207e00a2f3f0f020c646c95d6078eed4e0f11) (zinebot[m], 16:11:43)
    1. Are there any upcoming test days? (zinebot[m], 16:16:52)
    2. https://calendar.fedoraproject.org/QA/ (zinebot[m], 16:16:52)
    3. Check the release schedule. (zinebot[m], 16:17:17)
    4. https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html (zinebot[m], 16:17:17)

  5. 3/ articles to review (zinebot[m], 16:18:36)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback. (zinebot[m], 16:18:36)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 16:18:36)

  6. 4/ articles to edit (zinebot[m], 16:19:09)
    1. Looking at the 'to-edit' column, assign an editor and a cover image creator. (zinebot[m], 16:19:10)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 16:19:10)

  7. 5/ publishing schedule... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/79e3401fb59a0df71014e523f7f99327a8484a85) (zinebot[m], 16:19:45)
    1. AGREED: PUBLISHING SCHEDULE: There are no articles to be edited. (zinebot[m], 16:22:21)

  8. 6/ editor of the week (zinebot[m], 16:22:32)
    1. glb will be editor of the week starting Sun 19 Dec 2021🔸 (zinebot[m], 16:23:33)

  9. 7/ open floor (zinebot[m], 16:24:43)


Meeting ended at 16:33:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. glb (50)
  2. zinebot[m] (27)
  3. RichardEngland[m (14)
  4. zodbot (9)
  5. zinebot (0)
  6. rlengland (0)
  7. theevilskeleton (0)


Generated by MeetBot 0.4.