magazine
LOGS
16:00:42 <glb> #startmeeting magazine
16:00:42 <zodbot> Meeting started Thu Dec  2 16:00:42 2021 UTC.
16:00:42 <zodbot> This meeting is logged and archived in a public location.
16:00:42 <zodbot> The chair is glb. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:00:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:42 <zodbot> The meeting name has been set to 'magazine'
16:00:43 <glb> #meetingname magazine
16:00:43 <zodbot> The meeting name has been set to 'magazine'
16:00:43 <glb> #topic Roll call
16:00:43 <glb> #chair glb rlengland theevilskeleton
16:00:43 <zodbot> Current chairs: glb rlengland theevilskeleton
16:00:55 <RichardEngland[m> .hello rlengland
16:00:56 <zodbot> RichardEngland[m: rlengland 'Richard England' <rlengland@gmail.com>
16:01:01 <glb> .hello glb
16:01:02 <zodbot> glb: glb 'Gregory Bartholomew' <gregory.lee.bartholomew@gmail.com>
16:01:04 <RichardEngland[m> Hey it WORKS
16:01:31 <glb> 🎉
16:01:59 <glb> 🔹 next topic
16:02:00 <glb> #topic Agenda... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/2cac4e5376eae9eaa9b69ea0180ecb50a7cb3384)
16:02:17 <glb> 🔹 next topic
16:02:18 <glb> #topic 1/ Last week's stats
16:02:27 <glb> #info Week of Nov 22: 60.3K pageviews -- slightly above the pre-35-release average
16:02:40 <glb> 🔹 next topic
16:02:41 <glb> #topic 2/ In progress followup
16:02:41 <glb> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
16:02:41 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
16:03:59 <glb> Number 394 -- commands providing views ... -- appears to be duplicated on both boards.
16:04:44 <RichardEngland[m> Yes, I'm a fault there.  I've put a note on the Taiga version to indicate the Pagure version should be used.
16:05:13 <glb> OK. 🙂
16:05:32 <RichardEngland[m> Should I close/delete the Taiga version?
16:07:40 <glb> Just to eliminate the danger of comments appearing on both, I think I would.
16:08:45 <glb> Then make a comment on the Pagure one that the author should comment there for the new article.
16:09:28 <glb> As long as the author has an account on the Pagure system and is assigned to the card, they should get an email with a link to the new system.
16:10:27 <glb> Should number 211 -- spam classification ... -- be moved to stalled?
16:10:49 <RichardEngland[m> This is Matt Darnell and he is on both systems.  I've left a note on it but I will do so again as a precaution.
16:11:00 <RichardEngland[m> I think 211 can go to stalled
16:11:10 <glb> +1 🙂
16:11:37 <glb> But go ahead and put it on stalled in the new system I guess.
16:11:56 <RichardEngland[m> 👍️
16:12:15 <RichardEngland[m> Sheesh sorry for shouting
16:12:39 <glb> number 129 -- build a file server ... -- appears to be stalled as well.
16:13:06 <RichardEngland[m> +1
16:16:15 <glb> number 397 -- how to publish ... -- appears to be duplicated between the two systems.
16:17:16 <glb> That one appears to have recent activity on Taiga. So we should probably delete the Pagure version.
16:17:38 <RichardEngland[m> What is the Pagure no. for that one?
16:17:59 <glb> 55 https://pagure.io/fedora-magazine-newsroom/issue/55
16:18:10 <glb> Oddly, I don't see it on the board.
16:18:19 <glb> But it is tagged as an article.
16:18:29 <glb> Something seems to have gone wrong on that one.
16:18:53 <RichardEngland[m> Sometimes I think you have to add it to the board explicitly
16:19:00 <RichardEngland[m> let me try that
16:19:52 <glb> Yeah. It looks like TheEvilSkeleton made that one and he probably doesn't know about that quark were you cannot tag the articles at creation time.
16:20:06 <RichardEngland[m> I've added it.
16:20:37 <glb> I guess having both for now is OK.
16:21:01 <glb> We will need to get the author moved to Pagure if they don't finish the article before the 17th.
16:23:08 <glb> Just skimming them, I think the others are mostly in-progress.
16:23:10 <RichardEngland[m> I've sent a message via Taiga on 394 should I delete that card or mark it published?
16:23:41 <glb> I'd delete the card to make sure it isn't used.
16:24:31 <RichardEngland[m> +1 I'm thinking that it might be good to send a warning out about the switch to each of the in progress articles. What do you think?
16:24:46 <glb> Yes. +1 🙂
16:25:24 <glb> I guess next week should be the last week that we use Taiga.
16:25:49 <glb> After next weeks meeting, we'll begin the mad rush to get what remains migrated over to Pagure.
16:26:01 <glb> s/weeks/week's/
16:26:25 <RichardEngland[m> You have all but the in progress moved already, don't you?
16:26:42 <glb> Yes. Less the comments.
16:27:06 <glb> But the spec/idea articles mostly shouldn't have comments anyway.
16:27:33 <glb> And I think most of the comments on the stalled articles are you asking how the article is coming without response.
16:27:42 <x3mboy> Hi guys
16:28:41 <glb> I think the cards should be skimmed for comments that we might want to manually copy over. But be aware that an email will be sent to the author for every comment that you copy-and-paste.
16:29:15 <glb> Those extra emails could cause some confusion; especially if they are old comments.
16:29:17 <RichardEngland[m> So do them as a single comment not multiple ones
16:30:25 <glb> That, or maybe remove the author from the card before copying the content (then re-add the author). You'd still have to watch out for @-mentions in the comments though.
16:31:00 <glb> So the comments are going to be a little bit of a pain. But hopefully there won't be too many of them.
16:31:34 <RichardEngland[m> ...I found the "in Progress" took a bit of time but not onerus
16:31:49 <RichardEngland[m> We should get back on track for the meeting, no?  🙂
16:32:04 <glb> +1 🙂
16:32:37 <glb> So number 398 -- Use LVM ... -- is actually done.
16:33:15 <glb> Since we don't have any content in the next column, I might ask the author of the LVM article if we can go ahead and publish it next week.
16:34:13 <RichardEngland[m> #367 is ready as well
16:34:16 <glb> He was waiting to see how a "containerized" version of the article would work out. But I think he still intends both versions to be published.
16:34:39 <RichardEngland[m> #367 hides under #354
16:34:47 <RichardEngland[m> I'll schedule it for Monday?
16:34:51 <RichardEngland[m> again?
16:35:28 <glb> Yeah. I think 367 is done and can be re-scheduled.
16:35:47 <glb> I guess that will be all for that series.
16:37:30 <glb> #action glb to check with Stuart about publishing the LVM article early.
16:37:47 <glb> OK. I guess we can move along then.
16:37:52 <glb> 🔹 next topic
16:37:53 <glb> #info Are there any upcoming test days?
16:37:53 <glb> #link https://calendar.fedoraproject.org/QA/
16:38:01 <glb> 🔹 show testdays
16:38:02 <glb> no test days found between 2021-11-28 and 2021-12-19
16:38:12 <glb> 🔹 next topic
16:38:12 <glb> #info Review release schedule
16:38:12 <glb> #link https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html
16:38:16 <glb> 🔹 show schedule
16:38:17 <glb> Tue 08 Mar 2022: Prepare Beta release announcement... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/a2649a4a735c6c09b99581417694ef3fb83aaf8a)
16:38:31 <glb> 🔹 next topic
16:38:31 <glb> #topic 3/ Finished articles to review
16:38:31 <glb> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
16:38:32 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
16:39:15 <glb> 😮‍💨
16:39:40 <glb> I guess we aren't going to have many articles for next week.
16:40:27 <glb> It will be just the Bash scripting article and maybe the LVM article.
16:40:58 <glb> Maybe we'll get lucky and something else will come along in the meanwhile though.
16:41:05 <glb> 🔹 next topic
16:41:06 <glb> #topic 4/ Articles to edit
16:41:06 <glb> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
16:41:06 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
16:43:56 <glb> It looks like the remaining articles in the to-edit column are just waiting to be sure the authors are OK with them before they are scheduled. Otherwise, there is nothing to edit.
16:44:37 <RichardEngland[m> 👍️.
16:45:27 <glb> I just set the date on the Bash article so that it will so up in the publishing schedule for the next section. 🙂
16:45:32 <glb> 🔹 next topic
16:45:33 <glb> #topic 5/ Publishing schedule
16:45:33 <glb> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
16:45:33 <glb> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
16:45:33 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
16:45:44 <glb> 🔹 show proposed
16:45:45 <glb> #proposed PUBLISHING SCHEDULE: Fri 03 Dec 2021: #355 Introduce the different Fedora Linux editions (editor: @glb) | Mon 06 Dec 2021: #354 Bash Scripting for beginners (editor: @rlengland)
16:45:59 <glb> +1 🙂
16:46:04 <RichardEngland[m> +1 .
16:46:18 <glb> 🔹 show agreed
16:46:20 <glb> #agreed PUBLISHING SCHEDULE: Fri 03 Dec 2021: #355 Introduce the different Fedora Linux editions🔸 (editor: @glb) | Mon 06 Dec 2021: #354 Bash Scripting for beginners🔸 (editor: @rlengland) {🔹= forum calendar update succeeded, 🔸= forum calendar update failed }
16:47:22 <glb> It is disabled for the moment, but eventually, that "show agreed" command should auto-update the calendar on the discussion forum. 🙂
16:47:43 <glb> 🔹 next topic
16:47:44 <glb> #topic 6/ Editor of the week
16:48:44 <glb> One of these days I'm going to have to trick Richard into saying "yes" and then switch the topic on him just before he hits enter. 😛
16:49:57 <RichardEngland[m> Oh, were you talking to me?
16:50:13 <glb> 🙂
16:50:41 <glb> About the EoW role for next week though ...
16:51:16 <glb> I have an appointment in the morning to get my car worked on.
16:51:48 <glb> I'm just going to drop the car off and I think I should be able to make it back in time to run the meeting.
16:52:11 <glb> But you should be ready to run it if I don't show.
16:52:16 <RichardEngland[m> If you make it back fine, otherwise I'll kick it off
16:52:30 <glb> rlengland++
16:52:30 <zodbot> glb: Karma for rlengland changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:52:50 <glb> Hey! It worked!
16:52:56 <RichardEngland[m> 😕
16:53:35 <RichardEngland[m> Averse, not unwilling
16:53:57 <glb> Ah. I see. 🙂
16:54:10 <glb> 🔹 eotw glb
16:54:11 <glb> #info glb will be editor of the week next week🔸
16:54:19 <glb> 🔹 next topic
16:54:20 <glb> #topic 7/ Open floor
16:54:27 <glb> Anything else?
16:54:57 <RichardEngland[m> Would it be worth it to start moving comments to Pagure now on the items that have no action on them?
16:55:11 <RichardEngland[m> Then deleting them?
16:55:38 <glb> Sure. Just do the best you can.
16:56:18 <RichardEngland[m> Also, I started looking at the Magazine docs and got overwhelmed. I'll try to go back to that and update them for Pagure
16:56:21 <glb> Be mindful of the emails getting sent out if the Pagure card has an author assigned.
16:56:32 <RichardEngland[m> How do we coordinate who does what on that?
16:56:40 <glb> rlengland++
16:57:20 <RichardEngland[m> Bear in mind I've a complete novice in asiidoc
16:57:21 <glb> For the documentation, just send PRs and I'll approve them (or not if I see a problem or something that might need correcting).
16:57:50 <glb> My only suggestion is to try to keep the changes small at first.
16:57:51 <RichardEngland[m> * I'm
16:57:58 <RichardEngland[m> I'll give it a try
16:59:16 <glb> Most of the pages are broken up into sections. So maybe a good way to start would be to submit updates to no more than one section at a time.
16:59:31 <RichardEngland[m> very good
16:59:40 <glb> There is also a graphic that is a little tricky to revise.
17:00:04 <glb> I might be able to take care of that though. If you want me to.
17:00:09 <RichardEngland[m> I'll stick to the text for now
17:00:15 <glb> Well, I guess we are out of time. 🙂
17:00:27 <RichardEngland[m> Have a good week.
17:00:31 <glb> #endmeeting