fedora-qa
LOGS
16:01:33 <adamw> #startmeeting Fedora QA meeting
16:01:33 <zodbot> Meeting started Mon Nov 29 16:01:33 2021 UTC.
16:01:33 <zodbot> This meeting is logged and archived in a public location.
16:01:33 <zodbot> The chair is adamw. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:01:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:33 <zodbot> The meeting name has been set to 'fedora_qa_meeting'
16:01:38 <adamw> #meetingname fedora-qa
16:01:38 <zodbot> The meeting name has been set to 'fedora-qa'
16:01:42 <adamw> #topic Roll Call
16:01:50 * sumantro is here
16:01:59 <sumantro> Hey Adam!
16:02:08 <core_module> Good morning
16:02:44 <sumantro> Good Morning!
16:03:01 <lruzicka2> Evening gentlemen :D
16:03:14 <lruzicka2> .hello lruzicka
16:03:15 <zodbot> lruzicka2: lruzicka 'Lukáš Růžička' <lruzicka@redhat.com>
16:03:50 <adamw> good <INSERT TIME OF DAY> to you too
16:04:21 <frantisekz> .hello2
16:04:22 <zodbot> frantisekz: frantisekz 'František Zatloukal' <fzatlouk@redhat.com>
16:06:20 <coremodule> .hello2
16:06:21 <zodbot> coremodule: coremodule 'Geoffrey Marr' <gmarr@redhat.com>
16:07:37 <adamw> how's every doing this <FINE/COLD/RAINY/HELLFIREY> <REGIONAL TIME OF DAY>
16:08:42 <sumantro> cold 21:38:39
16:09:31 <adamw> heh
16:09:36 <adamw> alrighty, let's get started
16:09:43 <adamw> (it's also pretty cold here)
16:10:06 <adamw> but my house hasn't been washed into the sea yet, so, you know, good point there
16:10:30 <adamw> #topic Previous meeting follow-up
16:10:37 <adamw> oh dear, this is going to have something i forgot to do on it, isn't it
16:10:41 <lruzicka2> cold here, slippery :D
16:10:58 <adamw> let's just skip to:
16:11:01 <lruzicka2> adamw, you live on the coast?
16:11:07 <adamw> #action "adamw to try and clarify intent of "default application functionality" criterion regarding arches"
16:11:12 <adamw> i promise i'll do it this time
16:11:46 <adamw> lruzicka2: nah, i'm actually in a fairly flood-safe spot thankfully
16:13:01 <adamw> #info "adamw to convert retrospective entries to pagure tickets later this week" - this one I did do! and we'll talk about it more later. https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/AZHTTFG2A33LFODM6MC3EXPVOZTYXVOK/
16:13:16 <adamw> any other follow-up?
16:14:33 <adamw> alllrighty then
16:14:43 <adamw> #topic Fedora 36 status
16:16:09 <adamw> still "pretty much a-ok", i think
16:16:34 <adamw> yeah, tests are nearly all passing,  composes are running. anyone have anything to note?
16:16:45 <adamw> #info composes are running and tests are nearly all passing, nothing seems to be obviously on fire
16:16:56 <sumantro> nothing much on my end!
16:21:49 <adamw> excellent
16:22:21 <adamw> #topic Fedora 35 Retrospective proposed actions
16:22:34 <adamw> so, here's that link again: https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/AZHTTFG2A33LFODM6MC3EXPVOZTYXVOK/
16:23:01 <adamw> those are my proposed follow-ups to the retrospective - basically filing a bunch of tickets, which i'll try and make sure get assigned to people who will do things :)
16:23:09 <adamw> anyone have notes/queries/suggestions?
16:23:43 <sumantro> I read through and sounds good to me!
16:24:04 <sumantro> you can assign me the BZ onboarding or training guide
16:24:12 <sumantro> I will try to cover that
16:25:50 <adamw> awesome, thanks
16:26:05 <adamw> i thought there were some great ideas in there, so thanks for the feedback everyone
16:27:17 <lruzicka2> adamw, you can assign me to make sure we test earlier in the process - I wanted to take care about it last time, but it somehow slipped.
16:27:28 <adamw> roger
16:27:32 <adamw> thanks for volunteering
16:27:50 <lruzicka2> adamw, also, if openqa should be discussed anyhow, I can help, too.
16:28:39 <adamw> ayup
16:30:46 <adamw> alrighty then, moving along
16:31:03 <adamw> #action adamw to follow through on the proposed retrospective actions
16:31:19 <adamw> #topic Current criteria / test case proposals
16:32:53 <adamw> so, we still have kparal's packaging criteria proposal outstanding
16:33:46 <lruzicka2> adamw, he is ill with C19, so that's probably on hold.
16:33:59 <adamw> right :| but we can still help
16:34:28 <adamw> so far only cmurf and lruzicka replied to his 'scenario' post: https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/BQUOUIZA24XLQEENY4NLDES4MMKIPSGN/
16:34:41 <adamw> so it'd be good if more people could reply to that, it will help tweak the proposal when he's ready to work on it again
16:34:46 <lruzicka2> oh, I thought more people did
16:37:40 <adamw> not unless i'm missing something, nope
16:38:09 <adamw> #info it'd be good for more folks to respond to kparal's post requesting input on the package management criteria: https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/BQUOUIZA24XLQEENY4NLDES4MMKIPSGN/
16:40:13 <adamw> any other notes on that?
16:41:19 <bytehackr> nope
16:41:21 <bytehackr> :)
16:41:52 <frantisekz> I am yet to post my notes there, will do that today or tomorrow
16:42:05 <adamw> alllrighty then
16:42:28 <adamw> #topic Test Day / community event status
16:42:32 <adamw> sumantro, take it away
16:42:34 <sumantro> The Kernel 5.15 Test week happened.Here are the results 336 tests run by 96 testers. Of those, 29 tests and 6 testers were for non x86_64 (mostly aarch64).
16:42:46 <sumantro> https://pagure.io/fedora-qa/issue/682#comment-764988
16:42:54 <sumantro> this sums up all!
16:43:18 <sumantro> we will have a few more test day in few weeks
16:43:42 <sumantro> Test List will have the updates :D
16:44:24 <adamw> #info kernel 5.15 test week went well, with 336 tests by 96 testers
16:44:33 <adamw> #info more test days are coming in a few weeks as the F36 cycle spins up
16:44:36 <adamw> thanks sumantro!
16:44:39 <adamw> #topic Open floor
16:44:41 <sumantro> np adamw!
16:44:50 <adamw> any other business, folks?
16:46:50 <lruzicka2> I guess not.
16:47:36 <adamw> indeed
16:49:00 <sumantro> thanks adamw for hosting!
16:49:06 <sumantro> adamw++
16:50:07 <adamw> thanks for coming, everyone
16:50:52 <adamw> note december is usually pretty slow with RH's end of year shutdown, we may well just have one more meeting for the year or something, so be prepared :)
16:51:40 <adamw> #endmeeting