fedora-qa
MINUTES

#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:51 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:00:56)
  2. Previous meeting follow-up (adamw, 16:18:17)
    1. "adamw to look into (adamw, 16:18:26)
    2. "adamw to try and clarify intent of "default application functionality" criterion regarding arches" - didn't get to this yet, other things came up...i'll put it back... (adamw, 16:18:32)
    3. ACTION: adamw to try and clarify intent of "default application functionality" criterion regarding arches (adamw, 16:18:33)
    4. "kparal to draft revised/extended criteria for package management and system settings" - he did this, and there is enthusiastic discussion about the draft ongoing on the list (adamw, 16:18:35)

  3. Fedora 36 status (adamw, 16:30:42)
    1. Fedora 36 is currently looking fine, composes are working and passing most tests (adamw, 16:36:03)

  4. Fedora 35 Retrospective thoughts (adamw, 16:37:12)
    1. we put up a Retrospective wiki page for the first time in a while: https://fedoraproject.org/wiki/Fedora_35_QA_Retrospective (adamw, 16:37:47)
    2. ACTION: adamw to convert retrospective entries to pagure tickets later this week (adamw, 16:45:56)

  5. Current criteria / test case proposals (adamw, 16:47:52)
    1. kamil polled for opinions on various scenarios regarding package manager criteria, it'd be helpful to have as many replies as possible: https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/BQUOUIZA24XLQEENY4NLDES4MMKIPSGN/ (adamw, 16:53:36)

  6. Test Day / community event status (adamw, 16:57:40)
    1. kernel test week is ending today: https://fedoraproject.org/wiki/Test_Day:2021-11-14_Kernel_5.15_Test_Week (adamw, 16:58:46)

  7. Open floor (adamw, 16:59:05)


Meeting ended at 17:01:57 UTC (full logs).

Action items

  1. adamw to try and clarify intent of "default application functionality" criterion regarding arches
  2. adamw to convert retrospective entries to pagure tickets later this week


Action items, by person

  1. adamw
    1. adamw to try and clarify intent of "default application functionality" criterion regarding arches
    2. adamw to convert retrospective entries to pagure tickets later this week


People present (lines said)

  1. adamw (64)
  2. lruzicka2 (30)
  3. zodbot (10)
  4. copperi[m] (7)
  5. coremodule (6)
  6. bytehackr (4)


Generated by MeetBot 0.4.