magazine
LOGS
15:00:04 <glb[m]> #startmeeting magazine
15:00:04 <zodbot> Meeting started Thu Oct 14 15:00:04 2021 UTC.
15:00:04 <zodbot> This meeting is logged and archived in a public location.
15:00:04 <zodbot> The chair is glb[m]. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
15:00:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:04 <zodbot> The meeting name has been set to 'magazine'
15:00:05 <glb[m]> #meetingname magazine
15:00:05 <zodbot> The meeting name has been set to 'magazine'
15:00:05 <glb[m]> #topic Roll call
15:00:05 <glb[m]> #chair glb rlengland theevilskeleton cverna asamalik
15:00:05 <zodbot> Current chairs: asamalik cverna glb glb[m] rlengland theevilskeleton
15:00:26 <glb[m]> .hello glb
15:00:27 <zodbot> glb[m]: glb 'Gregory Bartholomew' <gregory.lee.bartholomew@gmail.com>
15:00:36 <RichardEngland[m> .hello rlengland
15:00:37 <zodbot> RichardEngland[m: rlengland 'Richard England' <rlengland@gmail.com>
15:00:43 <TheEvilSkeleton> .hello theevilskeleton
15:00:44 <zodbot> TheEvilSkeleton: theevilskeleton 'Hari Rana' <theevilskeleton@riseup.net>
15:00:53 <TheEvilSkeleton> Hello everyone :)
15:00:56 <glb[m]> Hey zodbot seems to be working a bit better this week! 🙂
15:01:09 <glb[m]> Hi TheEvilSkeleton
15:01:25 <RichardEngland[m> hi
15:01:52 <glb[m]> It's been a while since I've run one of these ... hope I'm not too rusty 🙂
15:01:57 <glb[m]> moving along
15:01:58 <glb[m]> #topic Agenda... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/2cac4e5376eae9eaa9b69ea0180ecb50a7cb3384)
15:02:40 <glb[m]> Also, I'm trying out something a little new with a helper bot. Hopefully it works OK. 🙂
15:02:45 <glb[m]> moving along
15:02:45 <glb[m]> #topic 1/ Last week's stats
15:02:56 <glb[m]> #info Week of Oct 4: 50.7K pageviews -- trending down slightly from Sep average.
15:03:21 <glb[m]> moving along
15:03:22 <glb[m]> #topic 2/ In progress followup
15:03:22 <glb[m]> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
15:03:22 <glb[m]> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:04:30 <glb[m]> How is the Bash scripting article coming along?
15:05:02 <RichardEngland[m> Needs some work on a couple sections but no change this week
15:05:17 <RichardEngland[m> I pinged him last week
15:05:33 <glb[m]> I think the author just needs to remove the section on '1>&2>'. There is no such operator.
15:05:42 <RichardEngland[m> true
15:05:46 <glb[m]> Other than that, it LGTM. 🙂
15:06:26 <glb[m]> The testing files thing might need to go to stalled. I haven't seen any progress on that in a long time.
15:06:37 <RichardEngland[m> I'll contact him again and suggest some changes
15:06:57 <RichardEngland[m> +1
15:07:13 <glb[m]> Done. 🙂
15:07:39 <glb[m]> It looks like the author is currently working on #151.
15:08:04 <glb[m]> It looks like it is getting close to done.
15:08:04 <RichardEngland[m> Yes that response is new
15:10:04 <RichardEngland[m> I'll take a look at #151 and respond unless you have some specifics
15:11:13 <glb[m]> I just replied to #151
15:11:24 <RichardEngland[m> Just saw that.  :-)
15:11:46 <glb[m]> Feel free to disagree of course. 🙂
15:12:32 <glb[m]> What's the story with the spam classification article? It looks a bit confusing from the comments.
15:13:44 <RichardEngland[m> Yeah,  I messed up with that one. Honestly haven't looked at it in some time :-(
15:15:19 <RichardEngland[m> There's been no response to the proposal ore the ticket
15:15:47 <glb[m]> It looks like many of the remaining cards in the "In Progress" column are missing preview links.
15:16:26 <glb[m]> I wonder if they should really be in "In Progress" if there is no content started?
15:17:39 <RichardEngland[m> In the mind of the author they have started the article, even if there is no preview, they may consider it in progress
15:18:07 <glb[m]> I guess as long as they are responding to your pings then that makes sense.
15:18:31 <glb[m]> I think we have enough for this upcoming week anyway so ...
15:18:35 <glb[m]> moving along
15:18:36 <glb[m]> #info Are there any upcoming test days?
15:18:36 <glb[m]> #link https://calendar.fedoraproject.org/QA/
15:19:47 <glb[m]> Apparently the IoT test week is still running. I wonder if we unpinned that last test week article too soon?
15:20:05 <glb[m]> My bad if so. I read that it was over on the 12th somewhere.
15:20:19 <RichardEngland[m> I thought last day was the 13th
15:21:12 <RichardEngland[m> No
15:21:17 <glb[m]> Well, the article is still there. It just isn't highlighted anymore. I don't think it is too big of a problem.
15:21:31 <RichardEngland[m> It runs through the 15th.  Crud
15:21:44 <RichardEngland[m> I can repin it. Not a big task
15:21:55 <RichardEngland[m> Wonder where I got the 13th
15:23:10 <glb[m]> I think it was in the card which I already archived. In the future I guess we should always check the official schedule.
15:23:47 <RichardEngland[m> I repinned it.
15:23:54 <glb[m]> Maybe they changed it midstream. 🤷
15:24:03 <glb[m]> moving along
15:24:03 <glb[m]> #info Review release schedule
15:24:03 <glb[m]> #link https://fedorapeople.org/groups/schedule/f-35/f-35-magazine-tasks.html
15:24:43 <glb[m]> So the What's New article is making great progress.
15:25:22 <glb[m]> But there is also a release announcement that was supposed to be prepared a couple of days ago.
15:26:08 <glb[m]> I'm sure Matthew Miller is on top of it, but I should probably create a card and ping him anyway just to be sure.
15:26:50 <glb[m]> #action glb to create a card for the F35 Release Announcement and ping Matthew Miller about it.
15:27:15 <glb[m]> moving along
15:27:16 <glb[m]> #topic 3/ Finished articles to review
15:27:16 <glb[m]> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
15:27:16 <glb[m]> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:29:23 <RichardEngland[m> #385 is titled F35 but really works on F34.
15:29:53 <RichardEngland[m> ...can we  retitle and release that one?
15:29:56 <glb[m]> I guess we can run that one a little early if we need to then. The beta is already out at least.
15:30:10 <TheEvilSkeleton> glb: I noticed you said in #391 that we should wait for the Fedora Matrix announcements, but now I see that there's a due date. Is it intended?
15:30:30 <glb[m]> F35 is so close to release that I wouldn't bother with renaming the article.
15:31:09 <RichardEngland[m> Don't know about the schedule on #391
15:31:10 <glb[m]> TheEvilSkeleton: I was looking for something to publish on Wednesday and your article looked the closest to ready.
15:31:46 <glb[m]> We could run the Docker article instead.
15:31:55 <glb[m]> What do you all think?
15:32:20 <glb[m]> Another possibility is the the Bash scripting part 2 article might be ready by then.
15:32:46 <RichardEngland[m> There is a disclaimer in it about F34 and F35 both working. I think it is  a good candidate
15:33:06 <glb[m]> Sounds good to me.
15:33:32 <glb[m]> I'll tweak the dates right now so the that schedule comes out right in the next section.
15:35:08 <glb[m]> OK then. I think we have enough in the next column; for the upcoming week anyway.
15:35:12 <glb[m]> moving along
15:35:13 <glb[m]> #topic 4/ Articles to edit
15:35:13 <glb[m]> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
15:35:13 <glb[m]> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:36:30 <glb[m]> It looks like I'm going to be very busy this week. But that is OK. I was away for a while and I owe a bit. 🙂
15:36:56 <glb[m]> It looks like all the cards have editors and due dates. So ...
15:36:58 <glb[m]> moving along
15:36:59 <glb[m]> #topic 5/ Publishing schedule
15:36:59 <glb[m]> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
15:36:59 <glb[m]> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
15:36:59 <glb[m]> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:37:06 <glb[m]> #agreed ?
15:37:08 <glb[m]> #proposed PUBLISHING SCHEDULE: Fri 15 Oct 2021: #383 Fedora Based Home Solution Part 1: The Data Server (editor: @glb) -- Mon 18 Oct 2021: #377 Migrate containers from Raspberry Pi OS to Fedora (editor: @glb) -- Wed 20 Oct 2021: #385 Docker and Fedora 35 (editor: rlengland) -- Fri 22 Oct 2021: #378 MAKE MORE with Inkscape – Papercraft (editor: @glb)
15:37:28 <RichardEngland[m> +1
15:37:57 <glb[m]> TheEvilSkeleton: Is the schedule OK with you?
15:39:41 <TheEvilSkeleton> I just noticed that there's no due date to the Matrix article
15:39:42 <TheEvilSkeleton> But
15:39:43 <TheEvilSkeleton> +1
15:39:49 <TheEvilSkeleton> * Matrix article anymore
15:39:58 <glb[m]> We've decided to wait a little long on that one afterall.
15:40:00 <glb[m]> Thanks.
15:40:04 <glb[m]> agreed !
15:40:06 <glb[m]> #agreed PUBLISHING SCHEDULE: Fri 15 Oct 2021: #383 Fedora Based Home Solution Part 1: The Data Server (editor: @glb) -- Mon 18 Oct 2021: #377 Migrate containers from Raspberry Pi OS to Fedora (editor: @glb) -- Wed 20 Oct 2021: #385 Docker and Fedora 35 (editor: rlengland) -- Fri 22 Oct 2021: #378 MAKE MORE with Inkscape – Papercraft (editor: @glb)
15:40:11 <glb[m]> moving along
15:40:12 <glb[m]> #topic 6/ Editor of the Week
15:40:44 <glb[m]> I guess I can take this again this week. I don't have too much else going on right now. 🙂
15:40:59 <glb[m]> #info glb will be editor of the week
15:41:03 <glb[m]> moving along
15:41:04 <glb[m]> #topic 7/ Open floor
15:41:30 <RichardEngland[m> FYI I moved the Test Day card back to Queued and changed the due date
15:41:45 <RichardEngland[m> I'll keep an eye on it.
15:41:49 <glb[m]> 👍️
15:42:10 <glb[m]> Any other questions or comments?
15:42:21 <RichardEngland[m> Not for me.
15:42:54 <glb[m]> Well, since Richard England is refusing to take further questions ... 🙂
15:43:09 <TheEvilSkeleton> No other questions or comments
15:43:12 <TheEvilSkeleton> * or comments from me
15:43:45 <RichardEngland[m> ...I can come up with something if you really want 🙃
15:43:53 <glb[m]> 😆
15:43:58 <glb[m]> #endmeeting