magazine
MINUTES

#fedora-meeting: magazine

Meeting started by glb[m] at 15:00:04 UTC (full logs).

Meeting summary

  1. Roll call (glb[m], 15:00:05)
  2. Agenda... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/2cac4e5376eae9eaa9b69ea0180ecb50a7cb3384) (glb[m], 15:01:58)
  3. 1/ Last week's stats (glb[m], 15:02:45)
    1. Week of Oct 4: 50.7K pageviews -- trending down slightly from Sep average. (glb[m], 15:02:56)

  4. 2/ In progress followup (glb[m], 15:03:22)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (glb[m], 15:03:22)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb[m], 15:03:22)
    3. Are there any upcoming test days? (glb[m], 15:18:36)
    4. https://calendar.fedoraproject.org/QA/ (glb[m], 15:18:36)
    5. Review release schedule (glb[m], 15:24:03)
    6. https://fedorapeople.org/groups/schedule/f-35/f-35-magazine-tasks.html (glb[m], 15:24:03)
    7. ACTION: glb to create a card for the F35 Release Announcement and ping Matthew Miller about it. (glb[m], 15:26:50)

  5. 3/ Finished articles to review (glb[m], 15:27:16)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (glb[m], 15:27:16)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb[m], 15:27:16)

  6. 4/ Articles to edit (glb[m], 15:35:13)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (glb[m], 15:35:13)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb[m], 15:35:13)

  7. 5/ Publishing schedule (glb[m], 15:36:59)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (glb[m], 15:36:59)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (glb[m], 15:36:59)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb[m], 15:36:59)
    4. AGREED: ? (glb[m], 15:37:06)
    5. AGREED: PUBLISHING SCHEDULE: Fri 15 Oct 2021: #383 Fedora Based Home Solution Part 1: The Data Server (editor: @glb) -- Mon 18 Oct 2021: #377 Migrate containers from Raspberry Pi OS to Fedora (editor: @glb) -- Wed 20 Oct 2021: #385 Docker and Fedora 35 (editor: rlengland) -- Fri 22 Oct 2021: #378 MAKE MORE with Inkscape – Papercraft (editor: @glb) (glb[m], 15:40:06)

  8. 6/ Editor of the Week (glb[m], 15:40:12)
    1. glb will be editor of the week (glb[m], 15:40:59)

  9. 7/ Open floor (glb[m], 15:41:04)


Meeting ended at 15:43:58 UTC (full logs).

Action items

  1. glb to create a card for the F35 Release Announcement and ping Matthew Miller about it.


Action items, by person

  1. glb
    1. glb to create a card for the F35 Release Announcement and ping Matthew Miller about it.


People present (lines said)

  1. glb[m] (89)
  2. RichardEngland[m (28)
  3. zodbot (10)
  4. TheEvilSkeleton (9)
  5. glb (0)
  6. rlengland (0)
  7. theevilskeleton (0)
  8. cverna (0)
  9. asamalik (0)


Generated by MeetBot 0.3.