fesco
MINUTES

#fedora-meeting: FESCO (2021-10-04)

Meeting started by Eighth_Doctor at 19:03:26 UTC (full logs).

Meeting summary

  1. init process (King_InuYasha, 19:09:10)
  2. #2670 Consider triggering contingency plan for F35 WirePlumber change (King_InuYasha, 19:09:41)
    1. https://web.libera.chat/?channels=#fedora-meeting (mhroncok, 19:13:09)
    2. AGREED: QA will meet on Friday to decide if WirePlumber is in good enough shape. If not, King_InuYasha will revert after the end of that meeting (+9, 0, -0) (King_InuYasha, 19:38:30)

  3. #2671 [DNS over TLS] following connection to a wifi AP, internet is not available for ~30s (King_InuYasha, 19:38:45)
    1. AGREED: FESCo agrees that this is a Final Blocker. QA will add criterion for this for F36. (+8, 0, -0) (King_InuYasha, 19:39:43)

  4. Next week's chair (King_InuYasha, 19:40:07)
    1. ACTION: zbyszek will chair next meeting (King_InuYasha, 19:40:48)

  5. Open Floor (King_InuYasha, 19:41:02)


Meeting ended at 19:47:04 UTC (full logs).

Action items

  1. zbyszek will chair next meeting


Action items, by person

  1. zbyszek
    1. zbyszek will chair next meeting


People present (lines said)

  1. King_InuYasha (86)
  2. StephenGallagher (39)
  3. mhroncok (29)
  4. adamw (28)
  5. zodbot (26)
  6. nirik (21)
  7. zbyszek (21)
  8. wtay (16)
  9. defolos (11)
  10. mboddu (10)
  11. dcantrell (9)
  12. Eighth_Doctor (7)
  13. decathorpe (5)
  14. bcotton (4)
  15. zbyszek_ (1)
  16. King_In7 (1)
  17. bcotton_ (1)
  18. dustymabe (1)
  19. sgallagh (0)
  20. Conan_Kudo (0)
  21. Pharaoh_Atem (0)
  22. Son_Goku (0)
  23. Sir_Gallantmon (0)


Generated by MeetBot 0.3.