magazine
LOGS
14:58:55 <rlengland> #startmeeting Magazine editorial board
14:58:55 <zodbot> Meeting started Thu Sep  9 14:58:55 2021 UTC.
14:58:55 <zodbot> This meeting is logged and archived in a public location.
14:58:55 <zodbot> The chair is rlengland. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:58:55 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:58:55 <zodbot> The meeting name has been set to 'magazine_editorial_board'
14:59:09 <rlengland> #meetingname magazine
14:59:09 <zodbot> The meeting name has been set to 'magazine'
14:59:21 <rlengland> #topic Roll call
14:59:32 <rlengland> #chair glb rlengland theevilskeleton cverna asamalik
14:59:32 <zodbot> Current chairs: asamalik cverna glb rlengland theevilskeleton
14:59:37 <rlengland> .hell02
14:59:49 <rlengland> #topic Agenda
15:00:04 <rlengland> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
15:00:13 <rlengland> .hello2
15:00:14 <zodbot> rlengland: rlengland 'Richard England' <rlengland@gmail.com>
15:00:31 <rlengland> #info -- 1/ Last week's stats --
15:00:39 <rlengland> info -- 2/ In progress followup --
15:00:49 <rlengland> #info -- 3/ Finished articles to review --
15:00:59 <rlengland> #info -- 4/ Articles to edit --
15:01:07 <rlengland> #info -- 5/ Publishing schedule --
15:01:14 <rlengland> #info -- 6/ Editor of the Week --
15:01:21 <rlengland> #info -- 7/ Open floor --
15:03:38 <rlengland> Looks like it could be a short meeting
15:03:50 <rlengland> #topic 1/ Last week's stats
15:04:23 <rlengland> #info Week of August 30: 60.4K pageviews -- up a little over last week. Stable over the last 3 months.
15:04:42 <rlengland> #topic 2/ In progress followup
15:04:51 <rlengland> #info Looking at the 'in progress' column, is there something that's been finished?
15:04:58 <rlengland> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:06:16 <rlengland> I spent some time pinging the list that had not been contacted in more than a month
15:07:03 <rlengland> There have been some returns from that but nothing that caused transitions to a review status
15:07:49 <rlengland> Card #354 Bash Scripting for beginners  (series)   Pinged 25 Aug.  Responded 26 Aug
15:08:01 <rlengland> Assiqned Subtasks to author for series articles  8 Sep
15:08:16 <rlengland> ard #330 How to use YubiKey with Fedora 34    Moved to "Stalled" column due to copyright restriction on YubiKey  logo
15:08:32 <rlengland> #info Are there any upcoming test days?
15:08:41 <rlengland> #link https://calendar.fedoraproject.org/QA/
15:08:57 <rlengland> #info Yes The article on Card #379 was published already. Nothing more scheduled at this time
15:09:08 <rlengland> #info Review release schedule
15:09:29 <rlengland> #info Beta release announcement Tue 2021-09-21
15:09:39 <rlengland> #info Final releaase announcement Tue 2021-10-19
15:09:48 <rlengland> #info What's new in F35 Workstation announcement Tue 2021-10-19
15:10:53 <rlengland> #action  Need to find out who should be contacted (or if they need to be) fro the F35 Beta
15:11:08 <rlengland> #topic 3/ Finished articles to review
15:11:28 <rlengland> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
15:11:39 <rlengland> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:12:10 <rlengland> # info @glb has two  of the REVIEW articles assigned and scheduled but held until Oct
15:12:22 <rlengland> # #318 Open Source Game Achievments  Needs editor
15:13:33 <rlengland> well, really needs a review.  I will look at it but I'm not a gamer so ....
15:13:46 <rlengland> #topic 4/ Articles to edit
15:13:55 <rlengland> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
15:14:04 <rlengland> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:14:16 <rlengland> #info All for articles are assigned editors and cover images creators
15:14:25 <rlengland> #topic 5/ Publishing schedule
15:14:35 <rlengland> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
15:14:43 <rlengland> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
15:14:50 <rlengland> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:17:15 <rlengland> We appear to be good through 15 Sep. Not certain that #318 (Open source Game..) will be ready by then since first look seemed to imply some work will be required
15:17:39 <rlengland> #proposed  PUBLISHING SCHEDULE: Fri 10 Sep 2021: #361 MAKE MORE with Inkscape - Ink/Stitch (image: DONE, edit: @glb) -- Mon 13 Sep 2021: #369 Stuart D Gathman : How Do You Fedora ? (image: DONE, edit: @rlengland) -- Wed 15 Sep 2021: #380 How to check for update info and changelogs with rpm-ostree db (image: DONE, edit: @rlengland) -- Fri 01 Oct 2021: #359 MAKE more with Inkscape - Stroke Fonts (image: DONE, edit: @glb) -- Fri 22 Oct 2021: #378
15:17:39 <rlengland> MAKE MORE with Inkscape – Papercraft (image: DONE, edit: @glb)
15:18:30 <rlengland> I'd say +1 but nobody to second the motion
15:19:01 <rlengland> #agreed  PUBLISHING SCHEDULE: Fri 10 Sep 2021: #361 MAKE MORE with Inkscape - Ink/Stitch (image: DONE, edit: @glb) -- Mon 13 Sep 2021: #369 Stuart D Gathman : How Do You Fedora ? (image: DONE, edit: @rlengland) -- Wed 15 Sep 2021: #380 How to check for update info and changelogs with rpm-ostree db (image: DONE, edit: @rlengland) -- Fri 01 Oct 2021: #359 MAKE more with Inkscape - Stroke Fonts (image: DONE, edit: @glb) -- Fri 22 Oct 2021: #378
15:19:01 <rlengland> MAKE MORE with Inkscape – Papercraft (image: DONE, edit: @glb)
15:19:13 <rlengland> #topic 6/ Editor of the Week
15:19:53 <rlengland> ...nothing but crickets. I'd delegate but that doesn't seem fair.
15:20:04 <rlengland> I guess it will be me
15:20:39 <Tesk> .join theevilskeleton
15:20:39 <zodbot> Tesk: Error: You don't have the admin capability. If you think that you should have this capability, be sure that you are identified before trying again. The 'whoami' command can tell you if you're identified.
15:20:56 <Tesk> Huh
15:21:17 <Tesk> Anyway, hello everyone
15:21:35 <rlengland> Tesk: hi there
15:22:04 <rlengland> Tesk: You here for the Fedora Magazine Editorial meeting?
15:22:18 <Tesk> Yes, but I won't be here for long
15:22:37 <Tesk> 5-10 minutes
15:23:26 <rlengland> Would you like to do a review of # #318 Open Source Game Achievment
15:23:44 <Tesk> Sure. When is it due?
15:24:10 <rlengland> Not determine yet.  This is just a review, not necessarily an edit
15:24:29 <rlengland> See if there are obvious suggestions before we edit
15:24:54 <rlengland> any rewrites or clarifications that ought to be made
15:25:27 <rlengland> #info rlengland will be Editor of the Week next week
15:26:12 <Tesk> rlengland: Ah. Although I won't be able to review now. Probably after I'm done with work
15:26:26 <rlengland> That would be fine.
15:26:44 <rlengland> We are set for articles until next Friday
15:27:13 <rlengland> Even if 318 doesn't go out at least we can get it in the workflow for editing
15:28:19 <rlengland> If you want to try editing if you feel it is ready, then move it and start on it.
15:28:30 <rlengland> If not just make recommendations to the author
15:30:17 <rlengland> Moving on..
15:30:30 <rlengland> #topic 7/ Open floor
15:32:16 <rlengland> Tesk: anything you want or need to discuss?  I've run through the other topics. You can review if you like.
15:34:44 <Tesk> rlengland: No, I've been focusing on other projects and spending time with family and friends because, well, I can only do so much
15:35:10 <Tesk> Reviewing one article should be enough. Maybe doing a cover image too
15:35:38 <rlengland> Indeed. Thanks for what you do. Let us know if you have questions.
15:35:49 <Tesk> Thank you
15:36:01 <rlengland> I'm going to close the meeting then.
15:36:14 <rlengland> #endmeeting