fedora-qa
LOGS
15:00:01 <adamw> #startmeeting Fedora QA meeting
15:00:01 <zodbot> Meeting started Mon Aug  2 15:00:01 2021 UTC.
15:00:01 <zodbot> This meeting is logged and archived in a public location.
15:00:01 <zodbot> The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:01 <zodbot> The meeting name has been set to 'fedora_qa_meeting'
15:00:10 <adamw> #meetingname fedora-qa
15:00:10 <zodbot> The meeting name has been set to 'fedora-qa'
15:00:20 <adamw> #topic Roll Call
15:00:28 <adamw> ahoyhoy folks, who's around for meeting time?
15:01:02 <coremodule> good morning adamw, coremodule is here
15:02:43 <lruzicka2> .hello lruzicka
15:02:44 <zodbot> lruzicka2: lruzicka 'Lukáš Růžička' <lruzicka@redhat.com>
15:03:19 <cmurf> .hello chrismurphy
15:03:20 <adamw> morning
15:03:20 <zodbot> cmurf: chrismurphy 'Chris Murphy' <bugzilla@colorremedies.com>
15:05:35 <adamw> wow, thin turnout
15:05:42 <adamw> is it a holiday everywhere else too :P
15:05:58 <cmurf> Wake them up with an ahoy hoy
15:06:17 <lruzicka2> adamw, not here, I guess, but Franta is on PTO, for instance
15:07:11 <adamw> cmur: i tried that up top!
15:07:20 <adamw> welp, i guess it'll be a quick meeting
15:07:29 <adamw> #topic Previous meeting follow-up
15:08:16 <adamw> #info no action items from previous meeting
15:08:37 <adamw> #info issues with Rawhide boot/login (discussed at last meeting) were resolved some time ago
15:08:40 <adamw> any other followup?
15:10:53 <adamw> okay then
15:11:22 <adamw> #topic Fedora 35 status and Change check-in
15:11:41 <adamw> Fedora 35 status seems to be more or less...chugging along pretty fine
15:11:51 <adamw> Rawhide composes have been showing up and passing nearly all tests for a while now
15:12:05 <adamw> i'm not aware of any really awkward bugs we're dealing with
15:12:06 <adamw> anyone got anything?
15:12:19 <cmurf> passing nearly all tests? unpossible!
15:12:20 <coremodule> branch is... next week?
15:12:30 <coremodule> yeah, nvm
15:12:40 <lruzicka2> have not noticed anything special, but I have been dealing with those applications for some time.
15:12:41 <coremodule> 8-10-2021
15:13:34 <cmurf> coming up fast
15:13:54 <adamw> #info Fedora 35 branches next Tuesday (2021-08-10)
15:14:00 <adamw> yup
15:14:09 <adamw> Beta freeze is two weeks after that
15:14:46 <cmurf> yikes
15:15:06 <cmurf> routine and in the schedule, but still
15:15:45 <adamw> hehe
15:15:47 <cmurf> it's about to get busy
15:16:09 <adamw> #info Fedora 35 seems to be rolling along fine, composes are working, most tests are passing, we do not have any particularly awkward bugs at the moment
15:17:29 <adamw> on Changes, https://fedoraproject.org/wiki/Changes/Restart_User_Service_after_Upgrade appeared very late recently
15:17:50 <adamw> i think intended/necessary to fix the problem where sound stops working when you update pipewire
15:17:58 <adamw> so that's one to keep an eye on.
15:19:18 <adamw> might be worth doing another audio test day this cycle, and include testing upgrades from f34
15:19:31 <cmurf> yes
15:19:36 <adamw> #action adamw to check with sumantro about plans for an F35 audio test day
15:19:40 <lruzicka2> adamw, when we are branched, I am planning to go through some extensive pipewire testing of various scenarious
15:20:00 <lruzicka2> adamw, and yes, the audio test day should be run, too
15:21:52 <adamw> lruzicka2: awesome, thanks
15:22:11 <adamw> no other recent changes look massively notable to me, any of them jump out at anyone else?
15:22:26 <adamw> there are various crypto tweaks which could cause problems as usual, but we're fairly used to that by now...
15:23:21 <cmurf> yeah the LUKS block size one could reveal and edge case
15:23:28 <cmurf> an
15:24:05 <cmurf> but probably only on real hardware, since qemu-kvm virtio devices default to 512 byte physical
15:24:27 <cmurf> might not be a bad idea to do do a test day
15:25:25 <cmurf> i'll ask vtrefny
15:25:35 <cmurf> #link https://fedoraproject.org/wiki/Changes/LUKSEncryptionSectorSize
15:25:36 <adamw> i always worry that no-one will show up for a test day that dull :P but please do
15:25:43 <cmurf> haha
15:26:00 <adamw> #action cmurf to look into whether it's necessary/useful to do a test day for https://fedoraproject.org/wiki/Changes/LUKSEncryptionSectorSize
15:26:35 <adamw> btrfs-for-cloud is all done already, right? has anyone tested images on some public clouds to make sure it's all fine?
15:27:15 <cmurf> it's done and we've been testing them in aws and I think gcp
15:27:27 <adamw> great
15:27:51 <adamw> #info btrfs on Cloud images is implemented already and has been tested on aws
15:29:43 <adamw> #topic Test Day / community event status
15:29:49 <adamw> #info sumantro is not around, so we'll skip this for today
15:29:54 <adamw> #topic Open floor
15:30:04 <adamw> any other business, folks?
15:30:08 <cmurf> nest reminder
15:30:25 <cmurf> starts friday
15:30:51 <cmurf> starts thurday
15:30:53 <cmurf> haha
15:31:24 <cmurf> i guess some places in the world it'll start late on august 4
15:31:49 <adamw> ooh yes, good one
15:32:58 <adamw> #info Nest (the online counterpart to Flock) begins on Thursday (UTC)! Be there or be rectangular. See https://www.fedoraproject.org/wiki/Nest_with_Fedora_2021_Schedule
15:33:43 <adamw> ...and I just now notice they've scheduled me against sumantro, lukas and josef
15:33:44 <adamw> excellent
15:33:59 <lruzicka2> congrats :)
15:34:19 <adamw> so, i guess be there for "Fedora QA in a Nutshell" or "Cross Collaboration Panel" on Saturday, depending on which of us you like more
15:35:45 <cmurf> might need to make sure testcloud is working with the btrfs cloud images? :)
15:37:24 <adamw> i'd expect franta would be on top of that, but he's not here so we can't check...
15:39:22 <adamw> want an action item? :P
15:39:43 <cmurf> two in one meeting? do we have enough for that?
15:40:13 <adamw> let's see if the dilithium crystals can handle it
15:41:06 <adamw> #action cmurf check in with fzatloukl that testcloud is OK with btrfs images
15:41:09 <adamw> no explosions? I guess we're good
15:41:27 <adamw> ok, anything else?
15:41:42 <lruzicka2> I do not have anything. :)
15:42:16 <lruzicka2> need to go, thanks everyone
15:42:42 <cmurf> yes after all this #action gluttony, i need a coffee
15:42:51 <coremodule> nuthin from the peanut gallery over here
15:43:05 <adamw> thanks lruzicka
15:44:51 <adamw> ok, thanks for coming, folks! see you soon
15:44:54 <adamw> #endmeeting