fesco
MINUTES

#fedora-meeting: FESCO (2021-04-20)

Meeting started by zbyszek at 17:01:05 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 17:01:08)
  2. #2596 F35 Change: Switching Cyrus Sasl from BerkeleyDB to GDBM (zbyszek, 17:03:20)
    1. https://docs.google.com/spreadsheets/d/1z5eTSm3rtlKtEKPCxhI_wE861Xzg8kbvINWixSwQmLg/edit#gid=0 (dbelyavs, 17:12:25)
    2. AGREED: APPROVED (+6, 0, 0) (zbyszek, 17:31:09)

  3. #2597 F35 Change: Debuginfod By Default (zbyszek, 17:31:40)
    1. ACTION: dcantrell to raise the issue in a Council meeting (zbyszek, 17:49:08)

  4. Next week's chair (zbyszek, 18:07:27)
    1. ACTION: sgallagh will chair next meeting (sgallagh, 18:09:04)

  5. Open Floor (sgallagh, 18:09:12)


Meeting ended at 18:11:27 UTC (full logs).

Action items

  1. dcantrell to raise the issue in a Council meeting
  2. sgallagh will chair next meeting


Action items, by person

  1. dcantrell
    1. dcantrell to raise the issue in a Council meeting
  2. sgallagh
    1. sgallagh will chair next meeting


People present (lines said)

  1. zbyszek (80)
  2. mhroncok (46)
  3. fche (40)
  4. dcantrell (30)
  5. zodbot (24)
  6. dbelyavs (21)
  7. simo (17)
  8. sgallagh (8)
  9. decathorpe (7)
  10. nirik (6)
  11. bcotton (3)
  12. Eighth_Doctor (1)
  13. amerey (1)
  14. ignatenkobrain (0)
  15. Conan_Kudo (0)
  16. cverna (0)
  17. Sir_Gallantmon (0)
  18. King_InuYasha (0)
  19. Son_Goku (0)
  20. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.