magazine
LOGS
12:01:00 <bcotton> #startmeeting Magazine editorial board
12:01:00 <zodbot> Meeting started Wed Mar 24 12:01:00 2021 UTC.
12:01:00 <zodbot> This meeting is logged and archived in a public location.
12:01:00 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:01:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:01:00 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:01:06 <bcotton> #meetingname magazine
12:01:06 <zodbot> The meeting name has been set to 'magazine'
12:01:11 <bcotton> #topic Roll call
12:01:18 <bcotton> #chair ryanlerch cverna asamalik sub_pop gregbartholomew jakfrost misc rwaltr bcotton rlengland
12:01:18 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew jakfrost misc rlengland rwaltr ryanlerch sub_pop
12:01:33 <rlengland> .hello rlengland
12:01:34 <zodbot> rlengland: rlengland 'Richard England' <rlengland@gmail.com>
12:01:45 <bcotton> hello, rlengland !
12:02:00 <rlengland> o/
12:02:50 <bcotton> i think it may just be the two of us again today...
12:03:05 <rlengland> ...getting lonely here, lately  :-)
12:04:59 <bcotton> there's probably a doctoral thesis waiting to be written about the waves of participation we get
12:05:06 <bcotton> but anyway, we'll still have a fun party
12:05:16 <bcotton> #topic Agenda
12:05:21 <bcotton> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
12:05:28 <bcotton> #info -- 1/ Last week's stats --
12:05:33 <bcotton> #info -- 2/ In progress followup --
12:05:38 <bcotton> #info -- 3/ Finished articles to review --
12:05:43 <bcotton> #info -- 4/ Articles to edit --
12:05:48 <bcotton> #info -- 5/ Publishing schedule --
12:05:52 <bcotton> #info -- 6/ Editor of the Week --
12:05:57 <bcotton> #info -- 7/ Open floor --
12:06:03 <bcotton> #topic 1/ Last week's stats
12:06:08 <bcotton> #info Week of Mar 15: 65.4K pageviews -- Above average and ~2k more than the previous week
12:06:26 <bcotton> i'm guessing this week will be above average, too. releases tend to have that effect :-)
12:06:33 <bcotton> #topic 2/ In progress followup
12:06:40 <bcotton> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
12:06:44 <bcotton> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:08:04 <bcotton> i think i'm going to bail on "introducing Fedora IoT". we're almost to the f34 release and peter still hasn't had time to make sure what i wrote resembles reality
12:09:47 <copperi> If it is a thing it runs with Fedora ?
12:10:19 <bcotton> :-)
12:10:39 <bcotton> the rest look like they've been recently nudged or are intentionally on hold
12:10:47 <rlengland> 296 and 295 are ready pending some final details from the writer
12:12:02 <bcotton> rlengland++ for keeping up with the queue
12:12:02 <zodbot> bcotton: Karma for rlengland changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:12:05 <bcotton> #info Are there any upcoming test days?
12:12:12 <bcotton> #link https://apps.fedoraproject.org/calendar/QA/
12:12:51 <bcotton> nothing on the calendar. i think sumantro is working on a grub test day
12:12:59 <copperi> Should be second sound testing ?
12:13:36 <bcotton> oh that's right. they were going to do another one post-beta
12:14:43 * bcotton shrugs
12:15:11 <bcotton> #topic 3/ Finished articles to review
12:15:17 <bcotton> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
12:15:21 <bcotton> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:15:43 <bcotton> i cheated and looked through them all yesterday. i moved cards to "to review" and left quick notes for anything that stood out.
12:15:44 <bcotton> so...
12:15:56 <bcotton> moved them to "to edit" rather
12:15:57 <bcotton> #topic 4/ Articles to edit
12:16:04 <bcotton> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
12:16:08 <bcotton> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:16:38 <bcotton> ooh, looks like i owe some feedback on #288
12:17:24 <bcotton> i'll also take 262, since i did the last NAT article
12:18:25 <bcotton> rlengland: do you want to take one or both of 297 (stratis) or #280 (VM on Fedora Server using Cloud Images)?
12:18:56 <rlengland> I was eyeing 280.  Not sure I have the resources to test it but I can give it a try
12:19:25 <bcotton> it's yours then :-)
12:19:34 * rlengland gulps
12:19:57 <bcotton> :-)
12:20:05 <bcotton> i can take #297
12:20:42 <copperi> rlengland: just ask if you need help testing
12:20:43 * rlengland raises hand,  how much QA should we be doing on the process in an article
12:21:21 <bcotton> ideally, we should run every command to verify that it works. in reality.....best effort
12:21:50 <rlengland> ok thnx
12:22:20 <bcotton> #topic 5/ Publishing schedule
12:22:24 <bcotton> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
12:22:30 <bcotton> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
12:22:38 <bcotton> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:22:47 <bcotton> So I should be able to do the conntrack article for Friday
12:23:22 <rlengland> I'd rather push 280 to Monday if that is okay.
12:23:37 <bcotton> excellent. i was about to ask if you could do it for Monday :-)
12:23:41 <rlengland> Will 296 and 295 be up soon?
12:24:16 <bcotton> i'm not sure. i don't know exactly what eduard is waiting for
12:24:28 <bcotton> #296 would be better to do after the final release, imo
12:24:46 <bcotton> although now that the beta is out, we could do it earlier
12:25:07 <bcotton> for 295, i think he's waiting to have the upcoming season produced, which i understand is a work in progress
12:25:42 <rlengland> Sounds like we wait. Just checking
12:25:48 <bcotton> i'll get the modular synth article done for wednesday
12:26:06 <bcotton> and then stratis can either be friday or we might have more articles ready to go that we want to run ahead of it
12:26:16 <bcotton> but i'll put it on the schedule for next friday for now
12:28:03 <bcotton> proposed #agreed Upcoming publication schedule #link Fri 26 Mar 2021: #262 Network address translation part 3 – the conntrack event framework (image: @bcotton, edit: @bcotton) -- Mon 29 Mar 2021: #280 Setting up a VM on Fedora Server using Cloud images and virt-install version 3 (image: DONE, edit: @rlengland) -- Wed 31 Mar 2021: #288 playing with modular synth (image: DONE, edit: @bcotton) -- Fri 02 Apr 2021: #297 Using stratis encryption
12:28:03 <bcotton> with network bound disk encryption (image: DONE, edit: @bcotton)
12:28:32 <bcotton> note that some of the ones that say image done probably don't have an image done but the 'needs image' flag wasn't put on it when it was created
12:29:02 <rlengland> gotit
12:30:21 <bcotton> #agreed Upcoming publication schedule #link Fri 26 Mar 2021: #262 Network address translation part 3 – the conntrack event framework (image: @bcotton, edit: @bcotton) -- Mon 29 Mar 2021: #280 Setting up a VM on Fedora Server using Cloud images and virt-install version 3 (image: DONE, edit: @rlengland) -- Wed 31 Mar 2021: #288 playing with modular synth (image: DONE, edit: @bcotton) -- Fri 02 Apr 2021: #297 Using stratis encryption with
12:30:21 <bcotton> network bound disk encryption (image: DONE, edit: @bcotton)
12:30:34 <bcotton> #topic 6/ Editor of the Week
12:31:24 <bcotton> I could do it again next week unless rlengland wants a turn :-)
12:31:55 <rlengland> I'm uncertain about attendance next week
12:32:22 <rlengland> I'll keep an eye on things during the week though
12:32:45 <copperi> I though editor of the week was a badge or a title :)
12:33:09 <bcotton> okay. if you can't make the meeting next week, we can just cancel the meeting :-)
12:33:18 <bcotton> #info rlengland will be Editor of the Week next week
12:33:21 <rlengland> I'll let you know
12:33:27 <bcotton> copperi: oooh. we should make a badge!
12:35:41 <bcotton> #topic Open floor
12:35:53 <bcotton> Not specifically magazine-related but
12:36:15 <bcotton> #info Reminder that the replacement of the account system is scheduled for today and tomorrow
12:36:18 <bcotton> anything else?
12:36:48 <rlengland> Not from me.
12:37:03 <rlengland> Re: account, however,
12:37:16 <rlengland> will that impact login to WP or taiga?
12:37:35 <bcotton> Possibly
12:37:38 <copperi> Right now was not able to log in there
12:37:56 <copperi> Should work in two days.
12:38:15 <copperi> But if you have cached login, should work
12:38:24 <bcotton> The message from the infra team said if you can't log in to something, try again in an hour or so
12:38:37 <bcotton> I don't think it will be constant outage so much as a lot of intermittent outages
12:39:01 <rlengland> okay. I'll just keep trying  :-)
12:39:02 <bcotton> But that is not an authoritative answer by any stretch
12:39:08 <rlengland> understood
12:39:57 <rlengland> I'm done
12:40:47 <bcotton> thanks. i guess that's it for today
12:40:54 <bcotton> happy magazine-ing!
12:41:03 <bcotton> #endmeeting