magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by bcotton at 12:01:00 UTC (full logs).

Meeting summary

  1. Roll call (bcotton, 12:01:11)
  2. Agenda (bcotton, 12:05:16)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (bcotton, 12:05:21)
    2. -- 1/ Last week's stats -- (bcotton, 12:05:28)
    3. -- 2/ In progress followup -- (bcotton, 12:05:33)
    4. -- 3/ Finished articles to review -- (bcotton, 12:05:38)
    5. -- 4/ Articles to edit -- (bcotton, 12:05:43)
    6. -- 5/ Publishing schedule -- (bcotton, 12:05:48)
    7. -- 6/ Editor of the Week -- (bcotton, 12:05:52)
    8. -- 7/ Open floor -- (bcotton, 12:05:57)

  3. 1/ Last week's stats (bcotton, 12:06:03)
    1. Week of Mar 15: 65.4K pageviews -- Above average and ~2k more than the previous week (bcotton, 12:06:08)

  4. 2/ In progress followup (bcotton, 12:06:33)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (bcotton, 12:06:40)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (bcotton, 12:06:44)
    3. Are there any upcoming test days? (bcotton, 12:12:05)
    4. https://apps.fedoraproject.org/calendar/QA/ (bcotton, 12:12:12)

  5. 3/ Finished articles to review (bcotton, 12:15:11)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (bcotton, 12:15:17)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (bcotton, 12:15:21)

  6. 4/ Articles to edit (bcotton, 12:15:57)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (bcotton, 12:16:04)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (bcotton, 12:16:08)

  7. 5/ Publishing schedule (bcotton, 12:22:20)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (bcotton, 12:22:24)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (bcotton, 12:22:30)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (bcotton, 12:22:38)
    4. AGREED: Upcoming publication schedule #link Fri 26 Mar 2021: #262 Network address translation part 3 – the conntrack event framework (image: @bcotton, edit: @bcotton) -- Mon 29 Mar 2021: #280 Setting up a VM on Fedora Server using Cloud images and virt-install version 3 (image: DONE, edit: @rlengland) -- Wed 31 Mar 2021: #288 playing with modular synth (image: DONE, edit: @bcotton) -- Fri 02 Apr 2021: #297 Using stratis encryption with (bcotton, 12:30:21)

  8. 6/ Editor of the Week (bcotton, 12:30:34)
    1. rlengland will be Editor of the Week next week (bcotton, 12:33:18)

  9. Open floor (bcotton, 12:35:41)
    1. Reminder that the replacement of the account system is scheduled for today and tomorrow (bcotton, 12:36:15)


Meeting ended at 12:41:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bcotton (82)
  2. rlengland (21)
  3. zodbot (9)
  4. copperi (7)
  5. misc (0)
  6. cverna (0)
  7. sub_pop (0)
  8. rwaltr (0)
  9. ryanlerch (0)
  10. jakfrost (0)
  11. asamalik (0)
  12. gregbartholomew (0)


Generated by MeetBot 0.1.4.