council
MINUTES

#fedora-meeting: Council (2021-03-18)

Meeting started by mattdm at 17:00:16 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 17:00:22)
  2. Today's agenda (mattdm, 17:05:36)
    1. Invitation for Fedora Linux to apply as a Digital Public Good (mattdm, 17:05:38)
    2. Readout of Websites & Apps team meeting (mattdm, 17:05:40)
    3. Your topics here! (mattdm, 17:05:42)

  3. Invitation for Fedora Linux to apply as a Digital Public Good (mattdm, 17:07:31)
    1. https://pagure.io/Fedora-Council/tickets/issue/354 (mattdm, 17:07:35)
    2. https://pagure.io/Fedora-Council/tickets/issue/354#comment-721974 (jwf|m, 17:08:19)
    3. https://digitalpublicgoods.net/standard/ (mattdm, 17:13:30)
    4. ACTION: jwf Post a new Discourse thread about the Digital Public Goods nomination as discussed today (jwf|m, 17:29:04)

  4. Readout of Websites & Apps team meeting (mattdm, 17:29:15)
    1. https://discussion.fedoraproject.org/t/planning-meeting-for-websites-apps-team-reboot/27911 (mattdm, 17:30:33)

  5. Next meeting (mattdm, 17:34:54)
    1. The next regular business meeting is Thursday 1 April (mattdm, 17:34:56)

  6. Do we have anything to announce? (mattdm, 17:35:23)
    1. This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities (mattdm, 17:35:25)
    2. Fedora D&I team is having a virtual meetup this weekend (riecatnor, 17:35:46)
    3. https://hopin.com/events/fedora-diversity-inclusion-team-meetup (riecatnor, 17:35:48)
    4. Our yearly contributor conference will be virtual, Nest with Fedora 2021 edition (riecatnor, 17:36:13)
    5. https://communityblog.fedoraproject.org/nest-with-fedora-2021-edition/ (riecatnor, 17:36:25)
    6. Fedora Linux 34 Beta is GO! (mattdm, 17:38:15)

  7. Open floor (mattdm, 17:39:21)


Meeting ended at 17:40:19 UTC (full logs).

Action items

  1. jwf Post a new Discourse thread about the Digital Public Goods nomination as discussed today


Action items, by person

  1. jwf
    1. jwf Post a new Discourse thread about the Digital Public Goods nomination as discussed today


People present (lines said)

  1. mattdm (74)
  2. jwf|m (68)
  3. riecatnor (16)
  4. zodbot (13)
  5. bcotton (11)
  6. bookwar[m] (8)
  7. nirik (2)
  8. mhroncok (2)
  9. mboddu (1)
  10. adamw (1)
  11. marianab[m] (1)
  12. dcantrell (0)
  13. sumantrom (0)
  14. bookwar (0)
  15. marianab (0)
  16. x3mboy (0)
  17. asamalik (0)
  18. spot (0)
  19. jwf (0)


Generated by MeetBot 0.1.4.