council
MINUTES

#fedora-meeting: Council (2021-02-04)

Meeting started by bcotton_ at 21:11:35 UTC (full logs).

Meeting summary

    1. This is a replay of the meeting because of a zodbot outage (bcotton_, 21:11:43)
    2. People present: bcotton, riecatnor, x3mboy, ngompa, mattdm, sumantro, marianab, spot, dcantrell, jwf (bcotton_, 21:11:44)

  1. 2020 Code of Conduct report (bcotton_, 21:11:50)
    1. In 2020 we had more than two times the number of CoC reports when compared to 2019 (bcotton_, 21:11:51)
    2. 20 tickets opened, 16 tickets closed (bcotton_, 21:11:53)
    3. 8 warnings issued, 4 moderations issued, 3 suspensions issued, 0 bans issued (bcotton_, 21:11:54)

  2. Logo adoption timeline (bcotton_, 21:11:56)
    1. https://pagure.io/Fedora-Council/tickets/issue/249 (bcotton_, 21:11:57)
    2. previously: mattdm to coordinate a plan for the logo rollout and come back to the Council with a proposal (bcotton_, 21:11:59)
    3. duffy will present an update on the logo at the March video meeting (bcotton_, 21:12:00)
    4. from mattdm the state of this right now is that there's a meeting scheduled to come up with that plan to propose :) (bcotton_, 21:12:02)

  3. Fedora annual survey (bcotton_, 21:12:03)
    1. https://pagure.io/Fedora-Council/tickets/issue/327 (bcotton_, 21:12:05)
    2. previously: bookwar to review the content from the survey etherpad and repost into the ticket as a proposal (bcotton_, 21:12:06)
    3. https://hackmd.io/MqPUtYrnSOesig7hJ9RPQg?view (bcotton_, 21:12:08)

  4. Add the Fedora goal of having complete integrated system (bcotton_, 21:12:09)
    1. https://pagure.io/Fedora-Council/tickets/issue/280 (bcotton_, 21:12:11)
    2. From vF2F: mattdm and bookwar to find a place to fit “upstream first” and then add in the contents of https://fedoraproject.org/w/index.php?title=Objectives&oldid=2124 (bcotton_, 21:12:12)
    3. previously: “We'll come back to this next time” (bcotton_, 21:12:14)
    4. We will come back to this the meeting after next (bcotton_, 21:12:15)

  5. Reminders of Council bio tickets (bcotton_, 21:12:17)
    1. https://pagure.io/Fedora-Council/council-docs/issues?status=Open&search_pattern=bio&close_status= (bcotton_, 21:12:18)

  6.  Next meeting (bcotton_, 21:12:21)
    1. The next Video Meeting is Thursday 11 February. The guest will be Ben Williams talking about the Respins SIG (bcotton_, 21:12:22)
    2.  The next regular business meeting is Thursday 18 February (bcotton_, 21:12:23)

  7.  Do we have anything to announce? (bcotton_, 21:12:26)
    1.  This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities (bcotton_, 21:12:27)
    2. Join Fedora at FOSDEM this weekend (bcotton_, 21:12:30)
    3. https://fedoramagazine.org/join-fedora-at-fosdem-2021/ (bcotton_, 21:12:32)

  8.  Dashboard check (bcotton_, 21:12:33)
    1. https://docs.fedoraproject.org/en-US/project/dashboard/ (bcotton_, 21:12:35)
    2. ACTION: bcotton to propose ending this experiment (bcotton_, 21:12:36)


Meeting ended at 21:12:38 UTC (full logs).

Action items

  1. bcotton to propose ending this experiment


People present (lines said)

  1. bcotton_ (36)
  2. zodbot (6)


Generated by MeetBot 0.1.4.