magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by bcotton_ at 13:01:46 UTC (full logs).

Meeting summary

  1. Roll call (bcotton_, 13:01:49)
  2. Agenda (bcotton_, 13:05:16)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (bcotton_, 13:05:17)
    2. -- 1/ Last week's stats -- (bcotton_, 13:05:19)
    3. -- 2/ In progress followup -- (bcotton_, 13:05:20)
    4. -- 3/ Finished articles to review -- (bcotton_, 13:05:22)
    5. -- 4/ Articles to edit -- (bcotton_, 13:05:23)
    6. -- 5/ Publishing schedule -- (bcotton_, 13:05:25)
    7. -- 6/ Editor of the Week -- (bcotton_, 13:05:26)
    8. -- 7/ Open floor -- (bcotton_, 13:05:28)

  3. 1/ Last week's stats (bcotton_, 13:05:29)
    1. Week of Jan 25: 61>K pageviews -- Slightly down from the week prior but on average with the last 6 months (bcotton_, 13:05:31)

  4. 2/ In progress followup (bcotton_, 13:05:35)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (bcotton_, 13:05:37)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (bcotton_, 13:05:39)
    3. Are there any upcoming test days? (bcotton_, 13:12:16)
    4. https://apps.fedoraproject.org/calendar/QA/ (bcotton_, 13:12:17)

  5. 3/ Finished articles to review (bcotton_, 13:14:07)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (bcotton_, 13:14:08)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (bcotton_, 13:14:10)

  6. 4/ Articles to edit (bcotton_, 13:14:24)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (bcotton_, 13:14:25)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (bcotton_, 13:14:27)

  7. 5/ Publishing schedule (bcotton_, 13:15:29)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (bcotton_, 13:15:30)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (bcotton_, 13:15:32)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (bcotton_, 13:15:33)
    4. Publication schedule -- Fri 05 Feb 2021: #253 Using Fedora Astronomy Lab (image: bcotton, edit: bcotton) (bcotton_, 13:16:45)

  8. 6/ Editor of the Week (bcotton_, 13:16:58)
    1. ACTION: jakfrost to be editor of the week the week of 8 Feb (bcotton_, 13:20:06)

  9. 7/ Open floor (bcotton_, 13:20:19)
    1. Our Taiga instance was upgraded to the new Taiga 6 release (bcotton_, 13:20:49)
    2. https://communityblog.fedoraproject.org/taiga-6-is-on-teams-fedoraproject-org/ (bcotton_, 13:20:53)


Meeting ended at 13:45:13 UTC (full logs).

Action items

  1. jakfrost to be editor of the week the week of 8 Feb


Action items, by person

  1. jakfrost
    1. jakfrost to be editor of the week the week of 8 Feb


People present (lines said)

  1. bcotton_ (69)
  2. jakfrost (53)
  3. rlengland (11)
  4. zodbot (9)
  5. misc (0)
  6. bcotton (0)
  7. sub_pop (0)
  8. rwaltr (0)
  9. asamalik (0)
  10. gregbartholomew (0)


Generated by MeetBot 0.1.4.