fedora-server
LOGS
18:15:11 <michel_slm> #startmeeting fedora-server
18:15:11 <zodbot> Meeting started Wed Feb  3 18:15:11 2021 UTC.
18:15:11 <zodbot> This meeting is logged and archived in a public location.
18:15:11 <zodbot> The chair is michel_slm. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:15:11 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:15:11 <zodbot> The meeting name has been set to 'fedora-server'
18:15:23 * cyberpear waves
18:15:30 <michel_slm> #topic Introductions
18:15:40 <michel_slm> .hello salimma
18:15:41 <zodbot> michel_slm: salimma 'Michel Alexandre Salim' <michel@michel-slm.name>
18:15:46 <King_InuYasha> .hello ngompa
18:15:47 <zodbot> King_InuYasha: ngompa 'Neal Gompa' <ngompa13@gmail.com>
18:15:51 <cyberpear> .hello2
18:15:51 <zodbot> cyberpear: cyberpear 'James Cassell' <fedoraproject@cyberpear.com>
18:15:59 <pboyHB> .helo pboy
18:15:59 * nirik is putting out fires, can't really attend today. Sorry.
18:16:10 <michel_slm> #chair salimma ngompa pboy
18:16:10 <zodbot> Current chairs: michel_slm ngompa pboy salimma
18:16:30 <michel_slm> (anyone else who wants to put up topics, let me know and I'll make you chair too)
18:18:00 <michel_slm> .members server
18:18:02 <zodbot> michel_slm: Members of server:
18:19:01 <michel_slm> let me dig up the previous meeting minutes, if anyone want to bring up a topic, do go ahead. otherwise I'll propose we look at what we urgently need to update in the wiki
18:19:35 <michel_slm> .members server-wg
18:19:36 <zodbot> michel_slm: Members of server-wg: @kevin +pboy +sgallagh
18:20:37 <King_InuYasha> :/
18:20:41 <King_InuYasha> that's definitely wrong
18:21:17 <pboyHB> server-wg is a group owning space on fedora people to share documents and other material. It is not the officeal Fedora Server working group
18:21:47 <michel_slm> #info previous meeting log https://meetbot.fedoraproject.org/sresults/?group_id=fedora_server&type=team
18:21:53 <michel_slm> #topic Housekeeping
18:22:07 <michel_slm> ok, we need to sort out a few things. one, who should be in server-wg
18:22:42 <michel_slm> two, what we should call this meeting (today and the previous one is fedora-server, which meetbot archives as fedora_server, but previously serversig was more common)
18:22:50 <pboyHB> It is meant for everone who want to contribure an share material related to server.
18:23:13 <michel_slm> three, https://www.fedoraproject.org/wiki/SIGs/Server
18:23:16 <pboyHB> that was about one :-)
18:23:23 <michel_slm> none of us are listed on that page
18:24:36 <King_InuYasha> none of those people have done anything in server since atomic host started
18:24:58 <michel_slm> thinking ahead... is there anything we need to do as a WG that requires an ACL group? if not, server-wg being about docs is probably fine but that we should get a description added
18:24:59 <pboyHB> michel_slm:  regard sig page, it is quite outdated. It the next task to update it.
18:25:59 <michel_slm> anyone knows if there's an "official" way in the wiki to mark a page as outdated? e.g. a standard info box
18:26:00 <michel_slm> let's slap one on until it's fixed
18:26:56 <pboyHB> michel_slm: Lets get the wg page updated as soon as possible and then update the sig page.
18:27:33 <pboyHB> Question is, do we need those in the future, do we really nead both?
18:27:33 <copperi> https://en.wikipedia.org/wiki/Template:Update
18:27:39 <michel_slm> so that SIG server needs to die, since this is the real page: https://fedoraproject.org/wiki/Server
18:27:50 <michel_slm> I don't know how I got to the other one first
18:28:07 <michel_slm> copperi: that could work, thanks
18:28:35 <michel_slm> I'm not sure what's the provenance of the SIG page is. if we decide it's unrelated perhaps kill it?
18:29:12 <michel_slm> ok, we're a bit short on time (my super bad for coming really late) - anyone want to volunteer to sort out the two wiki pages?
18:29:33 <pboyHB> michel_slm: Let's do it step by step. First the working group page and then decide about the SIG?
18:30:00 <michel_slm> pboyHB: +1
18:30:04 <michel_slm> yeah, those are separate
18:30:07 <pboyHB> I tried to sort out wg and I'm prepared to do the SIG next
18:30:39 <michel_slm> #action pboy to sort out server WG wiki page, server "SIG" page next
18:31:15 <pboyHB> michel_slm: I already did and wrote 11 items to deal with on server mailing list.
18:31:36 <michel_slm> next, we need to decide what to call this meeting, so we can find the logs in one place?
18:31:39 <michel_slm> pboyHB++
18:32:16 <pboyHB> Can't we use the same name as last meeting?
18:32:39 <michel_slm> most logs are under serversig
18:32:55 <michel_slm> (but we're not really a SIG, right, we're a working group?)
18:33:08 <michel_slm> and when we started the previous meeting we accidentally used fedora-server, and I think the reboot meeting used something else
18:33:30 <michel_slm> it doesn't matter which, let's pick one, put it in the wiki page and make sure we stick to it :)
18:35:05 <King_InuYasha> we're a working group, yes
18:35:06 <michel_slm> oh, the reboot meeting uses serversig, so... objections if we went back to it?
18:35:23 <michel_slm> or start serverwg, or just call it server. ugh, bikeshedding
18:35:48 <pboyHB> Probably we should for this meeting the same name as lst meeting and then look for a permanent one later.
18:36:25 <michel_slm> so... keep it fedora-server for now?
18:36:30 <michel_slm> King_InuYasha: what do you think
18:36:35 <King_InuYasha> yes
18:36:39 <King_InuYasha> let's keep it fedora-server
18:36:47 <pboyHB> Regarding the working group wiki: My proposals are here: https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/WUQRHJZ4VFAOXTKCIOECWORH3TU7L4AM/
18:36:50 <King_InuYasha> there's no real reason to add suffixes like -wg or -sig
18:37:05 <michel_slm> #agreed keep meeting name as fedora-server for now
18:37:22 <michel_slm> last... we need someone to take over this meeting at least for the next several iterations
18:37:50 <michel_slm> I'll be dealing with a new family member from end of month to at least end of March :D
18:38:14 <pboyHB> King_InuYasha: can you take it?
18:38:33 <King_InuYasha> probably not
18:38:36 <michel_slm> when I searched for meetbot, the mindshare team has a good script we should cough borrow
18:38:37 <michel_slm> https://docs.fedoraproject.org/en-US/mindshare-committee/procedures/meetbot/
18:38:48 <King_InuYasha> I'm pretty squeezed right now
18:38:58 <michel_slm> so - anyone who can be regularly here can do it, there's only a few commands
18:39:08 <King_InuYasha> I'm in so many meetings now that I barely remember them all :(
18:39:23 <pboyHB> OK, I'l do it.
18:39:36 <michel_slm> #action pboy to chair next meeting
18:39:46 <michel_slm> #topic Open Floor
18:40:06 <michel_slm> thanks pboy!
18:40:36 <michel_slm> any last thing people want to bring up?
18:40:43 <michel_slm> (or we can have -10 minutes back)
18:42:04 <pboyHB> May be we can go through the items to change on working group wiki - or should we do it better next meeting?
18:43:29 <michel_slm> I have time, so yeah, we can do that now. King_InuYasha ?
18:43:46 <King_InuYasha> yeah we can do it now
18:43:56 <michel_slm> pboyHB: go
18:44:19 <jwhimpel> Low hanging fruit would be up update the meeting time and irc channel
18:45:21 <pboyHB> There a 11 items . Any comment to one of them? any objections? of better ideas?
18:46:03 <pboyHB> https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/WUQRHJZ4VFAOXTKCIOECWORH3TU7L4AM/
18:47:04 <michel_slm> item #2 - let's clearly say it's the first and third Wednesdays of the month rather than just biweekly
18:47:26 <michel_slm> oh it's in #3. so #2 can be "twice a month" to be clearer
18:47:42 <pboyHB> michel_slm: OK
18:47:50 <michel_slm> #11 - we can just give the links to meetbot?
18:48:10 <michel_slm> no need to list every single meeting there, I think
18:48:36 <michel_slm> everything else LGTM
18:48:43 <pboyHB> michel_slm: I don't know, in any case we have an archive on that page, so we may use it for now
18:49:09 <copperi> it should work
18:49:11 <jwhimpel> Didn't Matthew generate a list of WG members for submittal to Fesco for approval?
18:49:40 <michel_slm> jwhimpel: I thought so, yeah
18:50:11 <jwhimpel> Then we ought to follow up with Matthew and update the "Membership"
18:50:15 <pboyHB> jwhimpel: Yes, but notheng happend so far. But it gets urgend so we can make formal decisions
18:51:03 <pboyHB> jwhimpel: Good idea.
18:51:05 <michel_slm> right, updating the page to drop what's obviously wrong should be fine
18:51:44 <michel_slm> I can try finding what happened to the list of members and follow up with Matthew, unless someone else wants to do it?
18:51:57 <pboyHB> I'll ask Matthew about the "state of affairs" and how to proceed with the page
18:52:23 <pboyHB> Huh Michel, you may do it
18:52:36 <jwhimpel> I could certainly live with dropping "Membership" until this gets resolved.
18:53:06 <pboyHB> On the other hand, I should contact him anyway because ot the wiki modifications.
18:53:20 <michel_slm> oh, ok, then pboy you might as well do it
18:53:21 <jwhimpel> +1
18:53:27 <michel_slm> +1
18:53:51 <michel_slm> #action pboy to follow up with mattdm on WG membership and proposed wiki edits
18:54:28 <pboyHB> So I suppose no objects regarding the 11 items to change?
18:54:56 <michel_slm> #action Michel will put up a meetbot cheat-sheet on the wiki for future meeting chairs
18:55:15 <pboyHB> michel_slm: ++
18:55:24 <michel_slm> pboyHB: I'm +1 on the proposed changes, yeah
18:56:05 <jwhimpel> pboyHB: Do you have a link to the .odt for just the new Mission Statement (not the side by side comparison)?
18:56:40 <pboyHB> jwhimpel:  https://hackmd.io/@x3mboy/HyB92cVl_
18:57:15 <jwhimpel> pboyHB: Thanks.  I'll try to find to review it and get back to you
18:57:38 <pboyHB> no odt at the mopment, only side by side (it was the way I made  the text)
18:57:55 <michel_slm> yay for hackmd
18:58:32 <michel_slm> I wonder where x3mboy is
19:00:24 <pboyHB> michel_slm: meto :-)  He did the work on hackmd
19:01:04 <pboyHB> I suppose, our time is up?
19:01:05 <michel_slm> I can ping him separately and check, would be great to have him back
19:01:16 <pboyHB> +1
19:01:50 <michel_slm> ok, anything else?
19:02:38 <King_InuYasha> I got nothing
19:03:13 <michel_slm> #endmeeting