fedora_prioritized_bugs_and_issues
LOGS
16:00:59 <bcotton_> #startmeeting Prioritized bugs and issues
16:00:59 <zodbot> Meeting started Wed Jan 27 16:00:59 2021 UTC.
16:00:59 <zodbot> This meeting is logged and archived in a public location.
16:00:59 <zodbot> The chair is bcotton_. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:59 <zodbot> The meeting name has been set to 'prioritized_bugs_and_issues'
16:01:00 <bcotton_> #meetingname Fedora Prioritized bugs and issues
16:01:00 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
16:01:07 <bcotton_> #topic Purpose of this meeting
16:01:09 <bcotton_> #info The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution.
16:01:11 <bcotton_> #info The main goal is to raise visibility of bugs and issues to help  contributors focus on the most important issues.
16:01:12 <bcotton_> #link https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description
16:01:14 <bcotton_> #topic Roll Call
16:04:23 <mhroncok> .hello churchyard
16:04:24 <zodbot> mhroncok: churchyard 'Miro Hrončok' <mhroncok@redhat.com>
16:04:32 <bcotton_> welcome mhroncok!
16:05:02 <bcotton_> it kinda seems like it'll just be the two of us, so let's get started
16:05:06 <mattdm> i am here and also listening to the meeting i am in
16:05:12 <bcotton_> ohai mattdm
16:05:20 <bcotton_> yeah, i'm moderating that meeting's chat right now :p
16:05:26 <mattdm> ha ok
16:05:35 <bcotton_> #topic Nominated bugs
16:05:36 <bcotton_> #info 0 nominated bugs
16:05:38 <bcotton_> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F
16:05:42 <bcotton_> #topic Accepted bugs
16:05:43 <bcotton_> #info 3 accepted bugs
16:05:45 <bcotton_> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B
16:05:51 <bcotton_> #topic Secure Boot fails to boot F33 Beta image
16:05:52 <bcotton_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1883609
16:06:15 <bcotton_> without disclosing anything we can't disclose, are there any updates here or are we still in "this will be fine by F34" state?
16:07:10 * bcotton_ hasn't heard anything
16:07:20 <bcotton_> mattdm?
16:07:40 <mattdm> I know it's still being worked on and no one has told me anything different from the previous
16:08:43 <bcotton_> wfm
16:09:00 <bcotton_> #topic BASH_FUNC environment variables reigning havoc and it just keeps getting worse
16:09:02 <bcotton_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1912046
16:09:07 <bcotton_> #info GNOME was updated
16:09:08 <bcotton_> #link https://gitlab.gnome.org/GNOME/gnome-session/-/merge_requests/54
16:09:10 <bcotton_> #info KDE was updated
16:09:11 <bcotton_> #link https://invent.kde.org/plasma/plasma-workspace/-/merge_requests/569
16:09:13 <bcotton_> So it seems like they two main DEs have been updated. I'm not sure what else we can do from our end. Seems like the bug should be closed, particularly since it's not a systemd bug.
16:10:10 * mhroncok has no idea
16:10:32 <bcotton_> I saw glb isn't necessarily happy with the futureproofness of the fix, but I don't know if that's something we can force on upstreams :-)
16:11:16 <mattdm> yeah I agree with both of you :)
16:11:22 <mhroncok> :D
16:11:28 <bcotton_> yay us
16:12:28 <bcotton_> proposed #agreed The main upstream DEs have fixed the underlying issue. We should close the Fedora bug as there's not much else we can do here.
16:12:32 <mattdm> +1
16:12:37 <mhroncok> +0
16:12:43 <bcotton_> #agreed The main upstream DEs have fixed the underlying issue. We should close the Fedora bug as there's not much else we can do here.
16:12:49 <mattdm> wait hold on
16:12:54 * bcotton_ holds on
16:13:08 <mattdm> I think s/underlying/current known/
16:13:18 <bcotton_> #undo
16:13:18 <zodbot> Removing item from minutes: AGREED by bcotton_ at 16:12:43 : The main upstream DEs have fixed the underlying issue. We should close the Fedora bug as there's not much else we can do here.
16:13:29 <bcotton_> #agreed The main upstream DEs have fixed the current known issue. We should close the Fedora bug as there's not much else we can do here.
16:13:34 <mattdm> +1
16:13:39 <bcotton_> #topic firefox exposes private libraries in Provides:
16:13:40 <bcotton_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1582116
16:13:45 <bcotton_> we said we'd give them to this meeting and then start applying pressure. there has been no movement, so i will apply pressure
16:13:58 <mattdm> +1 SQEEEEZE
16:14:38 <bcotton_> anything to add on this one?
16:15:01 <mhroncok> I see some code wrt this
16:15:29 <mhroncok> https://src.fedoraproject.org/rpms/firefox/c/9be9b1e03eebedd48de281720a870ce2fe05a6ef
16:15:49 <bcotton_> oh hey
16:16:00 <mhroncok> checking...
16:16:34 <mhroncok> it has not yet been build, so I don't know if it is enough
16:17:09 * mhroncok downloads firefox from koji
16:17:48 <mhroncok> it seems to be fixed
16:18:24 <bcotton_> hooray
16:18:57 <mhroncok> but it might have missing requires
16:19:16 <mhroncok> for actual libraries it uses
16:19:18 <mhroncok> :/
16:19:57 <mhroncok> give it another meeting, this is not urgent
16:20:07 <mhroncok> it is just important
16:20:09 <bcotton_> okie dokie
16:20:51 <bcotton_> #info The private libraries issue appears to be resolved, but there may still be a problem with missing requires. we will wait until the next meeting to verify
16:21:03 <mattdm> ack
16:21:13 <mhroncok> ack
16:21:33 <bcotton_> #topic Prioritized bugs fixed from last meeting
16:21:34 <bcotton_> Just a quick review to remind ourselves that this process works sometimes
16:21:39 <bcotton_> #info Search settings from no longer apply to tracker / tracker3, resulting in scanned Downloads
16:21:40 <bcotton_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1900227
16:21:58 <bcotton_> #topic Next meeting
16:22:00 <bcotton_> #info We will meet again on 10 February at 1600 UTC in #fedora-meeting
16:22:07 <bcotton_> anything else for this time around?
16:22:26 <mhroncok> nope
16:22:41 <mattdm> thanks mhroncok and bcotton_ !
16:22:51 <bcotton_> okay, thanks mattdm and mhroncok and mbcotton ;-)
16:22:57 <bcotton_> #endmeeting