magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by gregbartholomew at 13:00:40 UTC (full logs).

Meeting summary

  1. Roll call (gregbartholomew, 13:00:40)
  2. Agenda (gregbartholomew, 13:01:53)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (gregbartholomew, 13:01:53)
    2. -- 1/ Last week's stats -- (gregbartholomew, 13:01:53)
    3. -- 2/ In progress followup -- (gregbartholomew, 13:01:53)
    4. -- 3/ Finished articles to review -- (gregbartholomew, 13:01:53)
    5. -- 4/ Articles to edit -- (gregbartholomew, 13:01:54)
    6. -- 5/ Publishing schedule -- (gregbartholomew, 13:01:58)
    7. -- 6/ Editor of the Week -- (gregbartholomew, 13:02:00)
    8. -- 7/ Open floor -- (gregbartholomew, 13:02:02)

  3. 1/ Last week's stats (gregbartholomew, 13:02:07)
    1. Week of November 11: 67K pageviews -- what jakfrost said :) (gregbartholomew, 13:02:54)

  4. 2/ In progress followup (gregbartholomew, 13:04:28)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (gregbartholomew, 13:04:28)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew, 13:04:28)
    3. jakfrost to monitor the progress of #234 (gregbartholomew, 13:06:33)
    4. glb to monitor the progress of #235 (gregbartholomew, 13:08:25)
    5. correction, #253 (gregbartholomew, 13:08:48)
    6. Are there any upcoming test days? (gregbartholomew, 13:13:14)
    7. https://apps.fedoraproject.org/calendar/QA/ (gregbartholomew, 13:13:14)

  5. 3/ Finished articles to review (gregbartholomew, 13:13:54)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (gregbartholomew, 13:13:54)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew, 13:13:54)
    3. https://fedoramagazine.org/?p=32160&preview=true (jakfrost, 13:15:36)

  6. 4/ Articles to edit (gregbartholomew, 13:21:25)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (gregbartholomew, 13:21:25)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew, 13:21:25)
    3. ACTION: jakfrost to edit #257 Getting started with Fedora CoreOS (gregbartholomew, 13:22:34)
    4. ACTION: cverna to edit #237 Vagrant - next steps (gregbartholomew, 13:24:08)
    5. ACTION: glb to edit #245 Getting Started with Stratis - Up and Running (gregbartholomew, 13:24:44)

  7. 5/ Publishing schedule (gregbartholomew, 13:26:07)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (gregbartholomew, 13:26:07)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (gregbartholomew, 13:26:07)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew, 13:26:07)
    4. AGREED: PUBLISHING SCHEDULE: Fri 27 Nov 2020: #257 Getting started with Fedora CoreOS (image: jakfrost, edit: jakfrost) -- Mon 30 Nov 2020: #245 Getting Started with Stratis - Up and Running (image: glb, edit: glb) -- Wed 02 Dec 2020: #237 Vagrant - next steps (image: cverna, edit: cverna) (gregbartholomew, 13:31:35)

  8. 6/ Editor of the Week (gregbartholomew, 13:32:25)
    1. jakfrost will be Editor of the Week next week (gregbartholomew, 13:33:15)

  9. 7/ Open floor (gregbartholomew, 13:35:56)


Meeting ended at 13:40:40 UTC (full logs).

Action items

  1. jakfrost to edit #257 Getting started with Fedora CoreOS
  2. cverna to edit #237 Vagrant - next steps
  3. glb to edit #245 Getting Started with Stratis - Up and Running


Action items, by person

  1. cverna
    1. cverna to edit #237 Vagrant - next steps
  2. jakfrost
    1. jakfrost to edit #257 Getting started with Fedora CoreOS


People present (lines said)

  1. gregbartholomew (108)
  2. jakfrost (52)
  3. cverna (23)
  4. zodbot (9)
  5. bcotton (0)
  6. stickster (0)


Generated by MeetBot 0.1.4.